Amplificador Bocina Gemini Quemado

#1
Saludos colegas.

Tengo una bocina Gemini mode lo AS-215BLU-LT que tiene la etapa de amplificador quemada, comprobe ambos transistores Toshiba 5200 y Toshiba 1943, ambos en corto, los cuales provocaron que las resistencias R42 y R43 se quemaran estas van a la base de estos y tambien estan conectadas a los emisores de los transistores A940(para el 1943) y el otro C2073(para el 5200) del cual no encuentro el datasheet, pero tengo una duda, si reemplazo los transistores se volverian a quemar ? es la duda que tengo no tengo mucha experiencia en audio y me serviria algo de orientacion, tengo idea de que revisar pero no estoy seguro de lo que estoy haciendo :LOL: .

WhatsApp Image 2019-09-23 at 4.39.28 PM.jpeg
 
#3
Para que no se te vuelvan a dañar los transistores de salida debes comprobar todos los componenetes de la estapa de salida, En ese tipo de amplificador con componentes superficiales hay que probar resistencias y diodos por que con la vibracion a veces se rompen y es una causa de fallas. o tambien se queman cuando se dañan los transistores de salida. para que no se te dañen usa un foco en serie puesto en lugar del fusible.
 
Última edición:
#4
Hola colegas.
Pues malas noticias,no encuentro la falla, me dispongo a hacer el diagrama, solo asi creo que tendre avances, saludos colegas, cualquier pista es bienvenida :LOL: .
 
#6
Remplacé un LM1875 que supongo es el driver de la etapa de amplificación de salida, este también estaba en corto, una vez remplazados compre los quemados los instalé, y luego al conectar la alimentación se quemó de nuevo la resistencia de 100 Ohm. Revisaré todos los transistores grandes, y después revisaré los pequeños y los diodos zener, etc.
Por lo que veo esa resistencia esta conectada a la base de transistor 2sc5200 junto con el emisor de transistor 2sc2073 proviene de un transistor con zener que conecta a la base del 2sc2073 y el colector de 2sc5200 esta con el colector de 2sc2073. Pero bueno supongo sera mejor termine el diargama.
 
Última edición:
#7
Lm1875 me da la impresion que es para los sonidos agudos. no creo que tenga que ver con C5200 Y A1943. o sigue pistas y esta conectado a ellos? Usas algo como proteccion para evitar que se dañen mas cosas? por ejemplo un foco como te decia mas atras.
 
#8
Cierto tienes razon, es para los altos solamente, pero el detalle es que estos tampoco funcionan, tome la señal que viene del modulo mp3 a esta tarjeta y si hay señal de audio, pero no amplifica la tarjeta. No eh usado el foco que mencionas. ¿De cuantos watts y en donde lo debo poner?
 
#11
gemini.jpg

Listo el diagrama, no todos los valores son correctos, pero las conexiones en su mayoria estan todas correctas ¿ Pudieran guiarme un poco? en audio soy pesimo no tengo mucha practica.
 

Arriba