Amplificador Bocina Gemini Quemado

Saludos colegas.

Tengo una bocina Gemini mode lo AS-215BLU-LT que tiene la etapa de amplificador quemada, comprobe ambos transistores Toshiba 5200 y Toshiba 1943, ambos en corto, los cuales provocaron que las resistencias R42 y R43 se quemaran estas van a la base de estos y tambien estan conectadas a los emisores de los transistores A940(para el 1943) y el otro C2073(para el 5200) del cual no encuentro el datasheet, pero tengo una duda, si reemplazo los transistores se volverian a quemar ? es la duda que tengo no tengo mucha experiencia en audio y me serviria algo de orientacion, tengo idea de que revisar pero no estoy seguro de lo que estoy haciendo :LOL: .

WhatsApp Image 2019-09-23 at 4.39.28 PM.jpeg
 
Para que no se te vuelvan a dañar los transistores de salida debes comprobar todos los componenetes de la estapa de salida, En ese tipo de amplificador con componentes superficiales hay que probar resistencias y diodos por que con la vibracion a veces se rompen y es una causa de fallas. o tambien se queman cuando se dañan los transistores de salida. para que no se te dañen usa un foco en serie puesto en lugar del fusible.
 
Última edición:
Hola colegas.
Pues malas noticias,no encuentro la falla, me dispongo a hacer el diagrama, solo asi creo que tendre avances, saludos colegas, cualquier pista es bienvenida :LOL: .
 
Remplacé un LM1875 que supongo es el driver de la etapa de amplificación de salida, este también estaba en corto, una vez remplazados compre los quemados los instalé, y luego al conectar la alimentación se quemó de nuevo la resistencia de 100 Ohm. Revisaré todos los transistores grandes, y después revisaré los pequeños y los diodos zener, etc.
Por lo que veo esa resistencia esta conectada a la base de transistor 2sc5200 junto con el emisor de transistor 2sc2073 proviene de un transistor con zener que conecta a la base del 2sc2073 y el colector de 2sc5200 esta con el colector de 2sc2073. Pero bueno supongo sera mejor termine el diargama.
 
Última edición:
Lm1875 me da la impresion que es para los sonidos agudos. no creo que tenga que ver con C5200 Y A1943. o sigue pistas y esta conectado a ellos? Usas algo como proteccion para evitar que se dañen mas cosas? por ejemplo un foco como te decia mas atras.
 
Cierto tienes razon, es para los altos solamente, pero el detalle es que estos tampoco funcionan, tome la señal que viene del modulo mp3 a esta tarjeta y si hay señal de audio, pero no amplifica la tarjeta. No eh usado el foco que mencionas. ¿De cuantos watts y en donde lo debo poner?
 
gemini.jpg

Listo el diagrama, no todos los valores son correctos, pero las conexiones en su mayoria estan todas correctas ¿ Pudieran guiarme un poco? en audio soy pesimo no tengo mucha practica.
 
Saludos colegas, eh tenido tiempo para revisar la placa y encontre el diodo D5 en mal estado, mi pregunta es, como puedo saber el valor de este diodo, ya que no viene en la placa ni en el mismo diodo, tampoco hay diagrama en internet, yo me suponia que pudiera saber el valor comparandolo con su complementario en el otro transistor, ya que son ramales iguales.
¿Se puede averiguar el valor del zener midiendolo con la placa alimentada, sacando la caida de voltaje del diodo ?
¿Como se puede hacer? Gracias colegas.
 
Si no tiene numero y nomas tiene la linea negra pon un 1n4148. siempre son esos. Si te fijas el zener que es de montaje normal tiene la matricula marcada en la misma pcb. y los de linea negra no. Eso es un diodo de uso comun.
 
Espero no estar haciendo mal en revivir el tema....
No segui con el tema porque el aparato se dio por muerto(al menos en cuestiones de tiempo, costo),pero me quedo la espina de la causa del fallo;
Otra persona comenta la misma falla, le solicite informacion que me pudiera ayudar a determinar la falla(no me respondio), aunque por lo que me comentan en este hilo supongo que si es una cuestion de lo que en audio le llaman "bias", desafortunadamente vendi el transformador que alimentaba la placa, la cuestion o duda que vengo a solicitar es; ¿Que metodo se utiliza para determinar un problema de bias? Supongo que es utilizar un amplificador por separado de baja potencia para "leer" la señal de audio, etapa por etapa para detectar en que punto esta aterrizada la señal o esta dañada por tener un voltaje alto o anormal, mi duda es esa, sin osciloscopio( que supongo es lo mas apropiado para detectar en que parte se esta afectando la señal de audio) ¿Que sistema, circuito o procedimiento puedo utilizar para determinar este fallo? Saludos.
 
Buen día Bro yo estoy checando una placa igual a esa , mi problema es que el audio se escucha distorsionado y le falta potencia , me encontré con el transistor A940 con fuga y una resistencia la r13 de 100π abierta y ya cheque todos los diodos resistencias , pero los capacitores smd algunos no dan lectura por lo que pienso que están dañados también espero y cambiando los se solucione el problema la falla que presentaba es que el transistor Q19 se calentaba mucho
 
Los capacitores smd a veces no se alcanzan a medir con algunos probadores por que son de capacidad muy baja, a menos que tengas uno que mida desde unos cuantos picos para arriba. Los mas bajos que he podido medir son de 27 picos con un probador chino que mide tambien bobinas. Si midesen la base de los transistores de salida que voltaje hay en las bases de ellos? Haz probado a rastrear el audeio haber si llega bien o se distorsiona ya en la placa del ampli? Una cosa que me a tocado en placas de componentes smd es que se parten y a veces no se ve hasta que los calienta uno con el cautin y se despega una parte de ellos. Eso pasa mucho en bocinas amplificadas o actuvas por la vibracion.
 
Los capacitores smd a veces no se alcanzan a medir con algunos probadores por que son de capacidad muy baja, a menos que tengas uno que mida desde unos cuantos picos para arriba. Los mas bajos que he podido medir son de 27 picos con un probador chino que mide tambien bobinas. Si midesen la base de los transistores de salida que voltaje hay en las bases de ellos? Haz probado a rastrear el audeio haber si llega bien o se distorsiona ya en la placa del ampli? Una cosa que me a tocado en placas de componentes smd es que se parten y a veces no se ve hasta que los calienta uno con el cautin y se despega una parte de ellos. Eso pasa mucho en bocinas amplificadas o actuvas por la vibracion.
Voy a checar eso que me comentas y a resoldar todos los componentes, gracias por el dato. Brother, saludos. 🙋🏻‍♂️
 
Arriba