Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

mmm entonces no lo se :oops::oops: esque o no lo he armado :cry::cry:
perdona amigo esperemos a que responda el creador "Mnicolau"
oye spon una duda fuera de tema:
como haces para que aparesca asi

"Mastodonte Man dijo:
ohh ya ahora entiendo, ahh y respecto a tus 2v, se supone que se puentea a +vcc, entonces stan-by te tiene que dar lo mismo que +vcc (creo)

Pero lo dice en un cuadro gris
 
abaja de todo tenes una palabra que dice cita arriba de donde te dice en la pagina que estas. bueno cuando lo apretas te da la posibilidad de armar una cita a base de otro comentario. espero haberte ayudado

saludos
 
Hola a todos
Tengo una pregunta, por favor no me remitan a post anteriores, soy cubano, tengo muy poco tiempo de conexion,
Con los 12 volts de una fuente de PC, es suficiente para que este circuito trabaje?
Mi fuente es de 250 watts, de un pIII bien viejito.
Saludos al creador de este post, mnicolau
Gracias
 
amm si de hecho este circuito no consume mas de 3A, revisa las especificaciones de tu fuente en donde dice 12v, pero por ser de 250w yo creo que si los da y que hasta te da para 2 placas

PD: Casi creo que ha de dar como 12v a 7A pero revisalo
 
Última edición:
lindo negocio te mandaste

hola nuevamente solo quería preguntar si alguien sabe sobra mi pregunta del pin stand- y de cuanta energía necesita. saludos.

ojala lo pueda revivir porque la verdad me da mucha bronca que se allá roto , aparte justo con mi papa ya estábamos haciendo la caja preparando la fuente y etc y cuando lo voy a prender , no anda. si supieran la cara que puse..
 
Última edición:
hola nuevamente , miren les cuento cambien el ic7377 y problema solucionado volvió a andar todo de vuelta, realmente no se cual fue el causante de la falla del otro ic. pero bueno por suerte era salvable el ampli

saludos
 

Temas similares