Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Gracias a anderneo y a Itzcena54 por las recomendaciones sobre los dicipadores, ahora que el ampli ya esta funcionando me gustaria hacer el preampli,queria saber si al circuito de los tl071 se les podria adaptar un control para los graves y agudos o si me convine directamente hacer el del tda1524?
Aqui les dejo una foto de como va quedando

Saludos
 
Última edición:
hola quiero agregar algo (no soy un experto pero...) a jusgar por mis exeperiencias con este amplificador (yo tambien lo arme) conectandole parlantes de 4Ω muy bueno pero a maxima potencia el wofercito d 5"1/4 empiesa a rebusnar a bajas frecuensias (trabajandolo a todo el rango de frecuencias) pero el otro parlante fabricado por Panasony que tiene un woofer de 8" este no rebusna solo con musica con bajos tremendos, este parlante parlante con su teweter dise soportar un maximo de 115W con lo cual este ampli berdaderamente le esta haciendo cosquillas :LOL:, pero que pasa con el otro woofer que es mas pequeño que dice soportar un max de 100w y con su compañero un teweter piezoelectrico de 100w max , este conjunto no aguanta la potencia? bueno yo creo que es por el tamaño ya que este woffer (ademas de ser chino) no es bueno para usarlo como sub sino como medio...... aunque tambien influlle la distorcion del amplificador.......... bueno otra cos a es que si este amplificador dice tirar 18w x ch y con eso suena dirisimo ( que me basta para sonorisar la casa sin dejar que los demas escuchen;)) no me quiero imaginar cuando arme el de 100w x ch jajajja ire a despertar el barrio...........:LOL:
bueno hay des dejo saludos
 
Gracias a ambos, me decidi por hacer el preamlificador con el TA7630 ya diseñe el pcb, estoy esperando que aparesca la plata jaja, de todos modos queria saber si alguien sabe como hacer mas sencible el vumetro con el LM3915, lo tengo conectado a la entrada del TDA7377 y hay que subir bastante el volumen para que comience a funcionar desde ya muchas gracias...
Saludos.
 
Si lo tienes conectado a la entrada debes hacer un preamplificador de señal con un ic pequeño de 4 canales,yo use un lm358 y quedo muy bien.de esa manera no tienes problemas de escala y variaciones.ya que en mi caso.coloco la fuente de señal al máximo y vario desde el control de volumen del mismo tda1524.por lo que la señal en los vumetros es siempre la misma.
El pre se hace con un ic como ese y 4 resistencias solamente.y solucionas lo de la variación de señal.Si alguien quiere el pcb se los paso.aunque es super simple..
 
hola nuevamente foro! miren hoy conecto el ampli (ya terminado y funcionando y me tomo por sorpresa que solamente andaba un canal.. y bueno yo pensando que era uno de los cables que le dan señal, me fije probé y todo y no pasaba nada. bueno lo que hago después es acercarme al parlante y veo que se escucha la música pero super bajo que puede llegar a ser?? no saben la bronca que tengo aparte justo me pasa esto ya todo terminado la re mala suerte..
 
uy hermano gracias =)

otra pregunta hermano lo busque pero me dice qUE no existe el tda7377h es lo mismo ? me puede servir la info qUE me dan en datasheet sobre ese ?

 
Última edición por un moderador:

Cacho

Antiguo tableador
otra pregunta hermano lo busque pero me dice qUE no existe el tda7377h es lo mismo ? me puede servir la info qUE me dan en datasheet sobre ese ?
Segunda vez que te lo digo: No escribas como en un chat.

Poné atención y cuidado al postear en el foro y usá todas las letras que tiene cada palabra; ni de más, ni de menos. Gracias.
 
Si lo tienes conectado a la entrada debes hacer un preamplificador de señal con un ic pequeño de 4 canales,yo use un lm358 y quedo muy bien.de esa manera no tienes problemas de escala y variaciones.ya que en mi caso.coloco la fuente de señal al máximo y vario desde el control de volumen del mismo tda1524.por lo que la señal en los vumetros es siempre la misma.
El pre se hace con un ic como ese y 4 resistencias solamente.y solucionas lo de la variación de señal.Si alguien quiere el pcb se los paso.aunque es super simple..
Gracias amigo, me gustaria ver el circuito, lo puedo encontrar en la hoja de datos del lm358?
 
no me anda el amplificador tda7377 tda1524 ..cuando lo conecto se reViente el capacitor de 1000uf..¿qUE paso con mi amplificador?

ayudemennnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn
 
Última edición por un moderador:
Tobare con ese dato no hacemos nada.pone una foto de tu placa de los dos lados y de buena calidad.mas que seguro es un corto entre pistas,revisa cada una y las soldaduras buscando algun corto o puente entre componentes..pusiste bien el cap no?A todos nos a pasado de darlo vuelta jejejeje
Y como dijo el amigo Gcorallo revisa la salida del regulador 7809.
 

Cacho

Antiguo tableador
no me anda el amplificador tda7377 tda1524 ..cuando lo conecto se reViente el capacitor de 1000uf..¿qUE paso con mi amplificador?

ayudemennnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn
No hagas quedar mal al sistema educativo de mi país, che... Yo también estudié acá.

Primero, "qué" es "q" en los SMS (y en los chats también). La señorita Olga de tercer grado te enseñó que se escribía "qué", hacele caso cuando escribas en el foro.

Segundo, las cosas reVientan, no reBientan.

Tercero, para la forma el reflexiva de un verbo... En presente, por poner un ejemplo, el verbo ayudar es (tercera del plural) ayudan, con lo que el reflexivo será me ayudan.
En imperativo (el que se usa para dar órdenes) es ayuden. El reflexivo será entonces me ayuden ("les digo que ~"). Como tenemos una lengua muy interesante, podemos usar el pronombre (me, en este caso) al final del verbo, según haga falta: "Me ayuden" se convierte en "ayúdenme". Nótese el acento que aparece porque se transforma en esdrújula (para el tema, recordar a la señorita Cuqui, de quinto grado).
Ayudemen no es correcto, como podrás deducir. Y la repetición de la n al final... Bueno, puede ser un recurso, pero no lo uses mucho.

Lo referido a la gramática (2 y 3) es algo informativo nada más (todos los días se aprende algo nuevo). Lo primero, sobre las q es algo que debés cuidar acá. Tené presente siempre que estás en un foro técnico, no en un chat.


Por último, apuesto a que conectaste el condensador al revés, o la polaridad de la alimentación con los cables cambiados. ¿O pusiste uno que trabaja con menos tensión que la que estás usando?

Saludos
 

Temas similares