Amplificador de 200w ampliable a 400w

Cacho

Antiguo tableador
hola "pude grabar lo que se escucha"...
- Audio001
- Audio002
Eso es ruido. Definitivamente. No es distorsión.

Todo suena a que es un problema de alimentación y quizá hasta tengas un lindo bucle de masa ahí en el fondo.
Primero: Si es lo que pienso y viene de la alimentación, debería hacer el ruido (aunque sea un poco) con la entrada puesta a masa. ¿Es así?
Segundo: Se soluciona poniendo un par de condensadores en cada rama de alimentación y BIEN CERCA de la placa. Van de la rama de alimentación a tierra y son un electrolítico de entre 100 y 1000uf (¡bien orientado!) en paralelo con uno de 100nf (cerámico o de film, da igual).
Eso sí, tené cuidado (mucho) con las tensiones máximas que soportan.
Probá los cuatro condensadores estos a ver si mejora la cosa.


...cambie como tres veces los TIP42C por que se rompian las patas (patas muy frajiles)
Bueno, revisá bien que no haya patas en mal estado :D

- Esquema
- y el tip que te decia era este
1) Viendo el esquema, sacá los BC5x7 y reemplazalos por MPSA42/92. Es una cuestión de tranquilidad mental. Ojo con el pinout que está al revés. Mirá el datasheet.

2) ¿Al final usaste TIPs o los MJE? Sea el que sea, ese no debería quemarse a menos que haya algo más que está mal. Medí Q3, Q4, Q6 y Q7. Alguno debería darte una sorpresita.

Por fin, sería conveniente cambiar R1 por una de 22k y ponerle en paralelo un condensador de 47 a 100pf (por si la radio...). Cuanto más chico, mejor.
Probá y quedate con el valor más bajo posible.


Saludos y no hay apuro por la respuesta ;-).
 
ok oscar! Espero la board...
Una cosa: yo tengo la tarjeta del melody casi lista y he pensado en armarla completa a ver que tal...
Si tu la has armado que tal te parece en cuanto a fidelidad?
Saludos!!
hola cervv. de cual tarjeta melody hablas, de casualidad es la de 400w...
:unsure:
 
una pregunta oscar la puedo trabajar a 100vdc reconmendaciones:apreton:
Hay que hacerle unos pequeños cambios, los mas importantes:

-Retocar la corriente de bias.
-Cambiar los driver por unos de mayor tension colector-emisor, por ejemplo mje150032

Hola jose farlen, que bien que te halla funcionado, ya sabes, si quieres mejorar un poco la respuesta de graves baja la resistencia de 100K a 20K, la que va al centro del potenciometro de graves, esto lo que hace es subir la frecuencia central de 50Hz a unos 100-150Hz.

Saludos:apreton:
 
:LOL::LOL::LOL:

A veces estoy ocupado y paso tiempo sin entrar al foro, asi que dirijan la pregunta en general, que si yo no puedo contestar a tiempo aqui en el foro ahi mucha gente capacitada que les puede ayudar, ademas que es de mala educacion porque pareciera que se esta rechazando la ayuda de los demas amigos;).

Les respondo:

Kerly, para ajustar el bias tienes dos posibilidades, diseñar un circuito con transistor o variar la resistencia que va en serie con los diodos; Para aumentar la corriente la subes y caso contrario para bajar.

Las diferencias con respecto la QSC son muchas, principalmente la etapa de salida, ademas que la QSC da mejor sonido en cuanto a respuesta de graves, parece llegar mas abajo en frecuencia.

Saludos.
 
Uffff......(y)(y) compadre oscar, gracias por el dato...voy a empezar hacer los PCB para mi amplificador.....
en cuanto la complementaria que diferencia tiene a la cuasi-complementaria, osea una tiene mas potencia que otra o tiene mejor rendimiento, o menor consumo etc...



:apreton:muchos:apreton: a todos (y)(y)(y)
Es practicamente lo mismo, lo unico que cambia es la etapa de salida.

Saludos.
Sobre la regulacion del trasformador lo que te indica es la calidad del mismo, que tanto puede caer la tension nominal a plena potencia, entre menor regulacion mas calentamiento del transformador ya que habran mas perdidas que se disiparan o en el hierro o en el cobre.

Lo ideal para un trafo es que tenga buena regulacion y de que sus perdidas esten equilibradas.

Saludos
 

Cacho

Antiguo tableador
Adivinando nomás, es un bucle de masa.
Buscá un poco por el foro queestá tratado el tema y fijate si así se soluciona. Inclusive está en el tutorial de Fogonazo sobre Fuentes de Alimentación para Audio. Fijate cómo se conectan las masas.

Si no se soluciona así, será algo raro y habrá que verlo un poco mejor.

Saludos
 
Gracias Cacho por tu respuesta. La fuente la hice en base a ese tutorial de Fogonazo. Tengo todas las masas conectadas en un punto. Yo tambien sospecho que sea un asunto de las tierras pero no se bien. Lo extraño es que pasa cuando conecto el ampli con la compu, y los dos por separado andan perfecto :s
 

Cacho

Antiguo tableador
Y la ficha de entrada del ampli está conectada por la rosca al chasis, y ese no es el punto común de masa... (¿adiviné?):D

Y de los aparatos que estás interconectando, cuáles tienen conexión a tierra?

Saludos
 
Jejej no. Lamento decepcionarte, está aislado. La compu tiene enchufe de tres patas pero no creo que esté conctada a tierra. Al ampli si le tiro un cable a tierra (radiador de calefaccion) apenas se atenua el ruido.
 

Cacho

Antiguo tableador
Dos cosas (porque me sigue oliendo a masas):
-Los transistores anteriores no tenían disipador (como sos argentino, lo tomarás en el sentido que quiero darle): ¡Animal! Eso no se hace :D. Bueno, la cosa es ¿estos transistores están bien aislados del disipador? (micas y nipples aislantes)
-¿El disipador está conectado a masa?

Por otro lado, ¿qué diferencias de conexión hay entre los aparatos que suenan bien y los que no?

Saludos
 
Jejej es que no pude con la ansiedad y tuve que probarlos. Además justo pasaban el solo de Comfortably numb por la radio jej. Sisi, tienen las micas y los niples. El disipador no está a masa. Tendría que ponerlo? Los aparatos los conecté con el mismo cable para asegurarme que no fuera eso. Me está volviendo loco. Las dos cosas que hacen ruido son la computadora y una lectora de cd tambien de computadora. Tendrá algo que ver con las fuentes switching?
Ah y otra consulta: el fusible que tendría que ponerle a la fuente tiene que ser lento no? Y como calculo el valor?
Desde ya muchísimas gracias. Estoy hace bastaaaante tiempo con este proyecto que es uno de mis primeros y ya casi lo tengo listo, gracias al foro :)
 

Cacho

Antiguo tableador
...justo pasaban el solo de Comfortably numb...
Palabras mayores. Estás perdonado entonces :LOL:

El disipador no está a masa. Tendría que ponerlo?
Sí señor. No puedo garantizar que sea ese el origen de todo, pero quizá... No se pierde nada probando, es cuestión de un par de cocodrilos nomás.

Los aparatos los conecté con el mismo cable para asegurarme que no fuera eso. Me está volviendo loco. Las dos cosas que hacen ruido son la computadora y una lectora de cd tambien de computadora. Tendrá algo que ver con las fuentes switching?
No me parece. Sigo sintiendo olor a masa... Asegurate de que sólo uno de todos los aparatos que estás interconectando tengo toma a tierra, a ver cómo funciona (y una foto por ahí ayuda :rolleyes:)

Ah y otra consulta: el fusible que tendría que ponerle a la fuente tiene que ser lento no? Y como calculo el valor?
Lento, sí. Te fijás en la potencia máxima del ampli y qué corriente representa eso en 220V (si fueran 440W, por ejempo, serían 2A en 220V) y ahí tenés el mínimo.
Mirás la potencia aparente del trafo, lo pasás a corriente y tenés el máximo (supongamos que fuera de 660VA, son 3A). Uno lento de 2,5A debería ir bastante bien (y hasta le sobraría un poco) y uno rápido (bueno, normal) de 3A puede quemarse con el transitorio de arranque del banco de condensadores. Insisto puede quemarse, no digo que vaya a hacerlo. Probá, que son baratos los cositos estos :D.

Saludos
 
Gracias Cacho, el finde que viene (porque tengo que ir a estudiar) voy a probar lo que me dijiste. Dejo un par de fotos que no salieron de lo mejor pero alcanzan para ver lo desprolijo que soy :s. Todavía no está conectado el otro canal (aunque ya lo probé y anda igual). Los cooler tampoco, y el trafo lo uso con la lampara en serie todavía. Ahi se puede ver el tornillo donde conecto las masas. Un par de curiosidades: el ruido creo que es a 50Hz (por lo menos es el mismo tono que el ruido que hace un microondas jej); y si lo tengo a volumen bajo y desenchufo el ampli, sigue funcionando mientras se descargan los capacitores pero el ruido desaparece. Capaz te da otra pista.
Ahh y oootra cosita más: para hacer andar los cooler le puse resistencias de 82Ohm 5W a la fuente y zeners de 15V 1W. Aun sin conectar los coolers las resistencias calentaban y la lámpara en serie se prendía un poco. Se solucionará subiendo la potencia de los zeners?
Muchísimas gracias Cacho, saludoss.
 

Adjuntos

Última edición:

Cacho

Antiguo tableador
Y la ficha de entrada del ampli está conectada por la rosca al chasis, y ese no es el punto común de masa... (¿adiviné?)
¿Por qué me mentís?:LOL:

La entrada la hacés con un RCA que está conectado al chasis. Fijate si sacando la ficha del chasis (dejándola en el aire) y metiéndole señal no desaparece el ruido.
Y lo que no se ve es la resistencia con el condensador en paralelo entre el punto común de masa y la tierra física. ¿Están ahí?
Por eso de desenchufarlo y que desaparezca el ruido... Más olor a masa...


Saludos

Edit: Lo de los zeners calentando es más que normal y esperable. Debés estar usando zeners de bastante potencia, ¿no? Si no los cocinás.
¿Cómo conectaste todo por ahí? ¿Esquema? :D
 
Última edición:
Jejej es que lo hago andar con la ficha en el aire hasta que consiga un par de arandelas plasticas. La atornille al chasis para la foto nomás. La resistencia con el condensador no la puse todavía porque el tomacorriente no tiene la conexión a tierra. Podría hacer la prueba conectándo el punto comun a una cañería que haga las veces de tierra a través de la resistencia. Otra cosa que pensé es que la masa de la entrada de audio está conectada a la masa de la placa, no derecho al punto común, así que ya tengo varias cositas para probar el finde.
El esquema de la fuente es el que aparece en la página de ladelec http://imagenes.unicrom.com.s3.amazonaws.com/fuente_con_2_zener_amplificador_400w.gif
Las resistencias son las que calientan. Son de 82Ohm 5Watts, y los zeners son de 15Volts 1Watt. SI le pongo zeners de 3 watts se solucionará?
Gracias por el tiempo Cacho, saludoss
 
Hola leonariu, no es que no se pueda, si se puede el problema es que seria algo muy basto y pesado.

En condiciones optimas te estaria dando casi 2000W RMS a 4 Ohm, lo que implica un gran transformador, conseguir transistores que disipen 250 o 300W, acuedarte que los 2SC5200 disipan solo 150W y necesitarias como 50 de estos para trabajar seguro.

Ahora si los 1000W de tus altavoces son RMS, con un amplificador de estas dimensiones estarian casi al maximo y esto no es bueno para ellos, aunque con 8 de estos, como para partir oido a 1 metro de distancia.
Hola amigo Leonariu en esta parte tienes razon, pero si leiste el amigo Oscas menciona que se puede tener estas dificultades si al amplificador se le alimenta con una tensión de +-85v y se pone a funcionar en modo puente, en mi caso los transformadores tienen un devanado de +-50v que ya rectificado llega a los +-68v, lo que mencione que son de 600wats lo saque a ojimetro:LOL:, la verdad todavia no he sacado cuentas de su potencia real, lo unico que se es que c/u son de 10 Amp.

De lo de mandar a hacer los transformadores toroidales aunque no lo creas en mi pais aun sale demaciado caro un gustito de estos, y te comento porque, cuando mande a hacer los transformadores, como ya tenia los nucleos unicamente me cobraron $60 dolares c/u por bobinarlos, y hacerlos nuevos $90 dolares c/u, pregunte por el precio de un toroidal con las caracteristicas de los transformadores, $123 dolares c/u :cry::cry::cry: asi que tuve que conformarme con mis trafos.

En cuanto a los transistores, en mi pais los 2sc3858 salen en $9 dolares c/u si son originales sanken, estos son los aptos si el amplificador se alimenta con +-85volt pero como yo lo voy a alimentar con +-68volt los 2sc5200 y complementario, me quedan aptos para este proyecto con la cualidad que me cuestan $2.8 dolares c/u, y son los originales.

Asi que espero tu opinion de esto y me comentes.

Saludos
 
Última edición:

Temas similares