Amplificador de 200w ampliable a 400w

Fogonazo ..ante todo que tengas un buen dia y despues te dire que gracias a tus instrucciones pues arranco perfectamente bien ya pondre aqui las fotos para que las veais pues creo que encima me esta quedando bonito
y ahora para teneros un poco ocupados tengo que hacer la misma pero para la via de agudos y se me ocurre que con la misma alimentacion y solo poniendo 1 trs por rama podria dar los 50 0 60 wats ..seria posible asi o tendria que hacerle algun cambio..?
Muchas gracias por vuestro tiempo
 
saludos, aqui les dejo el circuito que he tratado de copiar, si ustedes ven que el circuito vale la pena y si es potente pues ojala lo puedan hacer trabajar como deve ser, este es un circuito sacado del integrado STK 3122. el circuito se abre con proteus 6.
 

Adjuntos

amigos tengo una consulta.consegui un transformador toroidal de 43+43vac por 10amp. y la consulta es ¿si o si nesecito los 50+50vac para el amplificador de 400w?, si con este de 43+43 me da 860w eso me alcansaria para hacerlo stereo. pregunta esto por que la verdad no lo se.
 

Fogonazo

Exorcista & Moderador eventual
amigos tengo una consulta.consegui un transformador toroidal de 43+43vac por 10amp. y la consulta es ¿si o si nesecito los 50+50vac para el amplificador de 400w?,
43Vca te dan rectificados y filtrados unos +- 60VCC, el amplificador trabaja con 75Vcc por rama.
si con este de 43+43 me da 860w eso me alcansaria para hacerlo stereo. pregunta esto por que la verdad no lo se.
Como NO vas a tener la tensión de alimentación correcta el amplificador te va a entregar bastante menos potencia, supongamos unos 300W por canal, le sumamos unos 140W de pérdidas de rendimiento (Por canal) tenemos que el amplificador estéreo va a consumir unos 300W + 300W + 140W + 140W = 880W.
En realidad, va a consumir un poco más que esto, pero supongo que no lo tendrás siempre a máxima potencia.

Sip, tu transformador va a funcionar.

Algo más de info:
https://www.forosdeelectronica.com/f31/algunas-pautas-diseno-fuentes-alimentacion-audio-17791/
 
gracias por responder fogonazo.y les dejo un esquema que encontre para que lo analicen,,,700wrms/4ohm y 500wrms/8ohm.+/-70 por 16amp stereo.tambien un retardo de encendido y protector,bueno despues me cuentan si funciona o no.saludos
 

Adjuntos

Hola de nuevo , quisiera que alguien si es posible me documentara que opciones de deben dar para que la resistencia que va justo en el Katodo de los dos diodos en serie se queme ...Muchas gracias ante todo espero sus respuestas graciasssssss
 

Fogonazo

Exorcista & Moderador eventual
Hola de nuevo , quisiera que alguien si es posible me documentara que opciones de deben dar para que la resistencia que va justo en el Katodo de los dos diodos en serie se queme ...Muchas gracias ante todo espero sus respuestas graciasssssss
Mira si no tienes invertido el TIP41 con el TIP42 o mal conectados, verifica con el datasheet si las patas se encuentran en el lugar correcto.
 

Fogonazo

Exorcista & Moderador eventual
.......el caso es que estaba funcionando bien ,no se calentaban hasta que le puse a 4 Ohm...y en unos 15 mn salio ardiendo....
Ese dato NO lo habías mencionado "antes"

Este amplificador no lleva ajustes, pero ponerlo en funcionamiento según esto:
https://www.forosdeelectronica.com/f31/algunas-pautas-diseno-fuentes-alimentacion-audio-17791/
No le haría nada mal, verifica que cosas se te quemaron reemplaza las mismas y efectúa el procedimiento de control.
 
Ese dato NO lo habías mencionado "antes"

Este amplificador no lleva ajustes, pero ponerlo en funcionamiento según esto:
https://www.forosdeelectronica.com/f31/algunas-pautas-diseno-fuentes-alimentacion-audio-17791/
No le haría nada mal, verifica que cosas se te quemaron reemplaza las mismas y efectúa el procedimiento de control.
Gracias Fogonazo ...lo hare y te cuento ...
Me asalta una gran duda en el esquema original en la etapa de salida los emisores de los PNP van a SP y en este foro vi que es mejor que lleven hay la resistencia de carga de 0.22 y por consiguiente los colectores a - VCC...
La pregunta es como funcionan mejor y que diferencia hay ..? muchisimas gracias por adelantado
 

Cacho

Antiguo tableador
Por acá, palabras clave "complementario", "cuasi complementario", "Sziklai" y "Darlington" (las negritas están por algo :D).

Las resistencias siempre van al emisor, pero no siempre los emisores van a la salida. Hay etapas de salida que son un poquito distintas ;)

Saludos
 
Por acá, palabras clave "complementario", "cuasi complementario", "Sziklai" y "Darlington" (las negritas están por algo :D).

Las resistencias siempre van al emisor, pero no siempre los emisores van a la salida. Hay etapas de salida que son un poquito distintas ;)

Saludos
Buenos dios de nuevo contestando a cacho te dire que no se que quieres decir con esto ..Por acá, palabras clave "complementario", "cuasi complementario", "Sziklai" y "Darlington" (las negritas están por algo :D)..no lo entiendo ...osea que mejor me lo explicas con manzanitas jejejejej
y realmente la pregunta es que cual de todos los esquemas puestos en este foro es el bueno por que hay muchos y variados y ya uno que no entiende mucho se pierde unos traen las resistencias en el emisor de los PNP y otros en los colestores ..la pregunta es cual es tecnicamente la diferencia electronica ...Ante todo muchas gracias este foro es divino
 

Cacho

Antiguo tableador
Con frutitas... La naranja es el buscador del foro y las distintas variedades de manzanas son las distintas topologías de salida de los amplificadores.

La manzana verde es la salida cuasi complementaria (poné eso en la naranja buscadora y tendrás más info) en la que se usan transistores del mismo tipo en ambas ramas (usualmente son NPN).
La manzana roja es la salida complementaria, en la que cada rama tiene un tipo de transistores. Ponemos complementario en la naranja que encuentra información y sale más data.

Dentro de estas manzanas rojas (complementarias) hay dos variedades: Una que se llama Darlington y otra que se llama Sziklai. En la primera son los emisores los que van "hacia la salida" y en la segunda, los colectores. Siguiendo el mismo orden, tenemoslos NPN manejando la rama positiva y PNP en la negativa en el primer caso, mientras que en las otras manzanitas están los PNP manejando la positiva y los NPN en la negativa.

Paseá un poco por el foro que se ha hablado de estas cosas varias veces ya (y la naranja buscadora es buena, hasta tiene vitamina C :D).
Saludos
 
Buenas a todos. Les comento que ya terminé de armar el chasis y de colocar todo dentro. Me disponía a conectar todo cuando cometí el error: conecté el V+ y el V- de una de las placas al revés :s Como recientemente habia probado el circuito antes de ponerlo en el chasis, los capacitores seguían cargados por lo que se quemó uno de los transistores de potencia y el TIP41. Fue sólo un instante; ni bien saltó el chispazo lo desconecté, menos de un segundo. Cambié los transistores quemados y lo probé. Ahora el TIP41 calienta mucho y se escucha con distorsión al subir el volumen. Alguna idea de que más se pudo haber quemado? Yo no encuentro nada. Además cuando desconecto el ampli, aun a volumen bajo, el sonido se apaga en seguida (siendo que antes al mismo volumen, seguía sonando cerca de un minuto despues de desconectarlo). Agradezco cualquier opinión.
Saludos
 
Buenas, por fin me quedó tiempo para volver por estos lugares, ya me hacia falta el foro:).

para el compañero roberto: Revisa bien la etapa de potencia y los driver finales, etapa de fuente de corriente, alguno pudo haber quedado con fugas y por eso suena distorcionado, los C2229 son bastante delicados revisalos tambien, mide si no te aparecen tensiones DC en la salida del ampli, o si con la serie puesta se te cae algunos de las dos ramas.

Saludos:apreton:.
 
Buenas a todos.
Oscar muchas gracias por contestar. Mis conocimientos son bastante escasos; no se como puedo revisar los transistores. Yo medí con el multímetro en la posición de diodos (que suena cuando hay conductividad) las patas de todos los transistores. Comparé los valores con los de la otra placa, que anda bien y son bastante similares. No se qué más puedo hacer. Lo de la DC no me animo a hacerlo ya que el TIP41 calienta muy rápido y no lo quiero quemar. Muchas gracias!
 

Temas similares