Amplificador de mini componente

#1
Hola buenas noches necesitaria si me podrian ayudar a identificar el amplificador y por donde alimentarlo aparte y por donde estan las entradas y las salidas!.. era de un mini componente Noblex MNX-2900 y quiero el amplificador armarlo aparte con una entrada para una computadora solo el amplificador y el transformador el equipo no quiero nada.. solo quisiera saber si ustedes que saben mucho me podrian ayudar a identificar esto.. aca les dejo unas imagenes ...
 

Adjuntos

Última edición:
#2
En la primera foto es claro que el conector negro grande que se ve es el de las salidas. Y es posible que el conector de donde sale la pista con soldadura ha de ser el conector de alimentacion. Siendo el positivo esta pista.

Has intentado buscar el manual de servicio del minicomponente?
 
Última edición:
#3
si busque el manual pero no lo encontre!!.. yo lo qu quiero es armar en una cajita la etapa de potencia con el trafo y tengo un pre amplificador que es el que voy a usar para exitar este ampli.. gracias Domonation Corporation
 

shevchenko

Well-known-Ruso
#4
Foto 9 tenes el transformador
Del lado derecho de la foto hay un pequeño conector blanco de 2 pines, si este conector va directo al trafo, es la entrada de 220v... conéctalo con una lampara serie por las dudas y agregale un enchufe...
de esta plaqueta sale una ficha con muchos cables blancos.... fijate que una ficha tiene 9 pines la otra 10, cada ficha en su lado
De la plaqueta del transformador sale una ficha que lleva alimentación al ampli con una de estas fichas,el ampli es la foto 1
en la foto 3 se notan bien ambas fichas, simplemente conecta la ficha que sale de la fuente al ampli, si prestas atención no se puede conectar al revés, tampoco te tiene que sobrar pines (contactos machos libres) el de la fuente es de 8 cables se conecta a la ficha de 8 espacios en el AMPLI
te queda 1 ficha libre en el ampli...
Anota lo que dice ese integrado Samsung y buscalo en google, fijate bien cuales son las entradas de audio, una vez identificadas le sueldas un cablecito pero no en el integrado!! seguis la pista hasta el pin correspondiente a la ficha que te quedo libre (la de muchos cables), conectas el trafo a los 220v con una lampara en serie
Conecta 2 parlantes en los conectores ROJO Y NEGRO que se ven en la FOTO1, donde se mete el cablecito con la punta descubierta y se presiona para que quede firme... algunos son con resorte..
Una vez conectado el parlante y conectado el transformador a 220v (la lampara serie debe prender apenas!!!!! si prende mucho desenchufa rápido y fijate si no tiene un selector de 110v/220v si lo corres y la lampara queda menos prendida ese es el lugar correcto
(la lampara al prenderse señala un consumo elevado y peligroso!)
Ahora enchufado, con el parlante conectado y con el selector de voltaje de la fuente o transformador en su lugar correcto, tocas con el dedo el cable que soldaste en la "entrada de audio del integrado que buscaste en google" tendrás que segur la pista con cuidado y calma para llegar al pin sin errarle, si al tocar con el dedo los cablecitos que soldaste en la entrada se escucha un ruido en los parlantes estas ECHO! puedes probar con un celular viejo si suena bien...

cortas un auricular en desuso, lo enchufas al celular y donde iría soldado el parlantecito conectas al cablecito que soldaste que supuesta mente era la entrada de audio.... y tendría que sonar.... si esto no sucede... comenta que paso, dinos el nombre del integrado y tal vez te podamos ayudar mejor!

Las entrada del ampli son 2: inL y inR y ambas comparten el negativo (gnd) que es la parte de cobre que se ve donde van los tornillos que sujetaban la plaqueta por las esquinas, si sigues esa pista gruesa que hacía contacto con los tornillos llegaras al pin gnd...

Saludos...
 
Última edición:

DOSMETROS

High 2m Modereitor
#5
Quizás el minicomponentes tiene los push buttons sucios y por eso no arranca , podria rescatar volumen y ecualizador , control de tonos


 
#6
joya conecte el cable del trafo al ampli como me dijiste shevchenko y lo enchufo y no produce ningun tipo de sonido pero estube mirando el transformador que tiene dos fichas y pense.. no necesitara un encendido?.. aver aca les dejo una foto de las fichas para que vean de lo que dicen pero para mi creo que necesita algun tipo de ON ah! otra cosa! como se si el amplificador esta en modo protect porque me dijo un amigo que revise eso tambien! Gracias a todos por la ayuda
 

Adjuntos

#7
Unas preguntas, solo tenias el modulo amplificador y el transformador, o lo desmontaste tu de el equipo y si es ah sin, funcionaba cuando estaba montado:unsure:
 
#8
Chicos disculpem pero en la parte de 380 al capacitor me perdi noce si es una broma o me estas queriendo explicar algo.. con respecto al amplificador estaba funcionando pero mi amigo me lo regalo con el trafo porque el al mini componente le cambio la etapa de potencia por una de 100 watts reales y me regalo la etapa de potencia esa y sonaba muy bien.. y tengo un woofer de 12 para conectarle ahi y creo que andaria bien para usarla pero no se como hacer para que encienda.. ademas quiero saber como se si esta en modo de proteccion o no..
 
#10
DOSMETROS de hago una consulta como busco el diagrama? con el modelo de que?



ahi lo busque y dice que no hay resultados lo busque con el modelo de equipo de minicomponente



el tema es que aparecen los modelos de las etapas de amplificacion pero no consigo encontrar justo la que yo tengo!.. sino tendria que ver alguna forma si alguien me ayuda a averiguar cual es la entrada 12 volt de la etapa amplificadora que la enciende directo y con una fuente de pc de 500 watts la puedo hacer andar a 12 volt y despues le meto un pre amp
 
Última edición:
#14
Pinchavalvulas te agradesco por el manual, lo baje! lo lei, pero sepan disculpar mi ignorancia porque de verdad no logro entenderlo, yo lo unico que quiero hacer es poder encender la bendita etapa amplificadora pero el trafo no pasa voltaje tiene un ON y un OF que creo lo maneja la placa grande.. esta pensando en que no hay alguna manera de puentear la ficha o algo de eso de tal manera de poder encender la fuente de poder esa?.. Perdon pero soy nuevo y estoy aprendiendo, tengo 17 años recien :)
 

DOSMETROS

High 2m Modereitor
#15
Fijate en la página 7 , la ficha de 8 patas , juntá la pata 2 (5,6 V To MICOM) con la pata 5 (P-SAVE) ; debería accionar el relé de encendido (y)
 
Última edición:
#16
si
primero debes averiguar como encender la fuente
o si la fuente esta encendida y da todos los voltajes


por que esos aplificadores funcionan con voltajes dobles y mas altos asi que cuidado y
la idea de la fuente de pc no sirve
 
#17
Ahora le sueldo una tecla y pruebo si asi enciende, eso no generaria ninguna falla no?.. aver si esplota todo jajaja



Bueno probe uniendo las patas 2 con la 5 y no hace absolutamente nada



alguna otra idea muchachos? ustedes que se las ingenian para todo
 
Última edición:
#19
hice puente en esas patas con el amplificador conectado y le conecte un parlante en la salida mientras entraba audio al ampli y nada queda mudo, no da ningun tipo de señal
 

Temas similares

Arriba