amplificador modo puente mas diagrama

#1
bueno amigos. al grano
tengo armado este amplificador en stereo es el conocido como la zener
aqui esta el diagrama de como lo conecte para que segun sea en modo puente

la zener en puente 2.jpg

pero no see si ete bien esta configuracion
ya la he puesto a funcionar, conectando una bocina a las salidas positivas del amplificador
y la resistencia en vez de ponerla de 68k la puse de 22k y funciona
pero a la salida tengo unos 400mv
el sonido es limpio sin ruidos. y sin distorcion
el primer canal recibe la señal y el otro canal en la entrada lo puenteo a tierra esta bien asi.
o hay que hacerle mas pruebas.

gracias por las futuras ayudas

PD: lo he puesto a tocar como 1 hora y no se ha quemado :D pero quien sabe que podria pasar
 
Última edición:
#3
#5
Gracias Tacatomon
Entonces si estoy bien, yo le puse una de 22k en vez de la de 68k jejejeje por que me gustó que sonaba mas fuerte y vaya que retumba bonito, mejor le cambio las resistencias por las de 68k
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
#6
- O ponés las dos de 68 k , o las dos de 22 k. Jugá con eso para no irte al cuádruple de la potencia , que quemarías todo :unsure:

- O hacés un inversor con dos operacionales.

- O un inversor a transistor estilo Fapesa - Philips - Aries , el transistor puede ser BC338 o BC548TB , la alimentación te coincide ;)

Saludos !
 

Adjuntos

#7
- O un inversor a transistor estilo Fapesa - Philips - Aries , el transistor puede ser BC338 o BC548TB , la alimentación te coincide ;)

Saludos !
ya le dije lo de fapesa de poner un transistor que invierta la señal y no lo tomo, pero a Fogonazo le intereso y me llamo la atencion :enfadado:



:unsure: el ARIES se parece mucho al FAPESA clon clon quien es??? don sabo!!! que sabo??? sabotaje :D
 
Última edición:
#8
jajajaja
sabo- sabo- sabotaje :D :D

gracias compañeros. ahora tengo mas de una manera de coneccionado del modo puente. :D
gracias sstc. si lo tome en cuenta. (y)
nadamas que me boy a las 5 de la tarde y pues ya no pude responderte. :oops:
gracias amigo DOSMETROS por facilitarme un esquematico y por decirme que las resistencias deben de ser iguales. alratito se las cambio. ya que pues ya hice el gabinete (y) :cool::D
despues are el inversor con el transistor ;)
y despues con un TL072 en el link que me paso melesi. y que es unu inversor que puso el compañero tupolev :D
gracias. con esto doy por resuelta todas mis dudas :apreton::aplauso:(y)

se me olvidaba dar las gracias a mi buen amigo tacatomon
 
Última edición:
#9
Amigo conozco tu diagrama es muy buen amplificador pues yo lo arme hace un tiempo y agregándole mas transistores pudes aumentar su potencia, y quedo perfecto, ahora bien le coloque un interruptor entre la conexión de una pcb y otra solo para usarlo en caso de que lo requiera y pues esta de maravilla.

Lo de la resistencia coloca la que te indica el diagrama, no hay problema, imagino que la de 22k por inseguridad pero con la 63k funciona bien pues es como si estuvieras retro alimentando los dos canales con la misma señal.
 
Última edición por un moderador:
#10
Amigo conozco tu diagrama es muy buen amplificador pues yo lo arme hace un tiempo y agregándole mas transistores pude aumentar su potencia y quedo perfecto.[/COLOR]
Muy bien. tambien pienso hacer lo mismo, para aumentar un poco la potencia.
cosa que requiere un cambio de trafo a mayor amperaje jejeje pero asi esta bien. (y)



ahora bien le coloque un interruptor entre la conexión de una pcb y otra solo para usarlo en caso de que lo requiera y pues esta de maravilla.[/COLOR]
ese interruptor que funcion cumple.?



lo de la resistencia coloca la que te indica el diagrama, no hay problema, imagino que la de 22 por inseguridad pero con la 63 funciona bien pues es como si estuvieras retro alimentando los dos canales con la misma señal.

pues la resistencia de 22k se la habia puesto para conectar los 2 canales en modo puente
y ahcer que las 2 placas movierna un solo parlante de 500w rms
y la de 22k estaba mal. ya que como dijo nuestro amigo DOSMETROS. habria que ponerlas del mismo valor osea 68k para no sobrepasar la potencia, ya que si se sobrepasa podriamos quemar la etapa de salida.
 
Última edición:
#11
Muy bien. tambien pienso hacer lo mismo, para aumentar un poco la potencia.
cosa que requiere un cambio de trafo a mayor amperaje jejeje pero asi esta bien. (y)





ese interruptor que funcion cumple.?

Pues construí las pcb para reemplazar las de un power amplificador que ya por el mal uso, se habían deteriorado demasiado y como es natural en ese tipo de aparatos tiene un conmutador o interruptor para seleccionar el modo de puente o de estéreo y bueno tenia que dejarlo lo mas original posible, le coloque el interruptor entre la conexión de la dos pcb para que se use el amplificador en ese modo de puente cuando sea requerido.
 
#12
ese interruptor que funcion cumple.?

Pues construí las pcb para reemplazar las de un power amplificador que ya por el mal uso, se habían deteriorado demasiado y como es natural en ese tipo de aparatos tiene un conmutador o interruptor para seleccionar el modo de puente o de estéreo y bueno tenia que dejarlo lo mas original posible, le coloque el interruptor entre la conexión de la dos pcb para que se use el amplificador en ese modo de puente cuando sea requerido.
muy bien. es lo mismo que hice yo.
para lograr mi comeido de poner en puente mi amplificador cuando sea nesesario, y volver al modo stereo cuando quiera.
use un interruptor de 6 pines.
cuando activo el modo puente. pues mando un canal a tierra y se activa la resistencia de 68k al mismo tiempo que se desconecta un canal de la entrada de audio, para poder usar el modo puente.
la verdad me ha funcionado muy bien y no presento problemas de exceso de temperaturas(y)
 

Temas similares

Arriba