Amplificador Nitrosound ns2100a con falla dudosa

#1
hola que tal amigos llego a mis manos un amplificador de marca nitrosound ns2100a (marca rara y de muy dudosa procedencia), que al principio no encendía ni daba síntomas de algo le encontré un mosfet de la fuente (irfz44n) dañado lo saque y el amplificador encendió, hasta hay todo bien, el problema ahora es que se calientan mucho una resistencias (4.7 ohm) que esta con serie con un capacitor cerámico de 104pf que supongo son para eliminar rastros de dc en la salida (corríjanme si estoy mal) que tiene ala salida muy cerca de las terminales de conexiones, ya cheque los transistores de salida (2sc5200 y 2sa1943), y los demás transistores pequeños al igual que las resistencias, y están todas correctas mañana mido las corrientes de vías para decirles cuanto corriente tiene, también el amplificador en ocasiones como si duda en arrancar.

espero me puedan ayudar con consejos de que podría estar fallando perdón por no subir diagrama ni nada del amplificador no encuentro nada en la red ,

saludos
 

nasaserna

Well-known-Dog
#2
esa resistencia con ese condensador en serie no son para los rastros de dc en la salida, me imagino que también tiene una bobina. si ese es el caso, sería la red zobel o bloqueo de oscilación como algunos le llaman. su función es :
https://www.google.com.co/search?q=...=hlfxVNugNuqPsQTk1YKQCw&ved=0CAUQ_AUoAA&dpr=1


el detalle es bajo que condiciones se calienta esa resistencia, suele suceder que con frecuencias muy altas se caliente, pero si se calienta sin más hay otro problema, que bueno ver imágenes del equipo
 
#3
amigo @nasaserna gracias por la corrección aprendí algo nuevo hoy, ya logre hacer funcionar el amplificador al parecer una mala soldadura era lo que ocasionaba problemas, ya que rescolde la mayoría de la soldaduras, y funciono bien hasta el momento tendre en pruebas hasta descartar lo contrario.
saludos
 
Arriba