Amplificador tda2003 con problema

#41
Lo que tienes es una mala conexión, o tal vez que el integrado este roto. Remmplazalo para ver si es solo cableado.
 
#42
gracias
otra cosa lo alimento con 12V

si uso capacitores de 25V y35V estan bien o estan muy elevados
 
#43
Hola amigos que tal.

mira yo me arme ese mismo circuito y no tengo ningun problema en realidad. me suena bien aunque al principio me surgieron unos problemas porque las tierras las puse tipo caidas y lo que hice fue sacar de cada tierra en la pcb un cable de cerdas gruesas como los que usan las fuentes de poder de las computadoras y listo. ahh por sierto los capacitores que use son de 16v.
 
#44
varatog dijo:
si uso capacitores de 25V y35V estan bien o estan muy elevados
Lo que no puedes hacer es colocar de menor tension o igual, siempre tienes que tener un margen. El unico inconveniente de colocar mas grandes es el tamaño.

Saludos.
 
#45
bueno ya lo arme pero no c q pasa que tiene mucha distorcion, luego voy a conseguir otro integrado para ver si es el; porque cambie todos los capacitores y resistencias por si acaso, lo estoy armando en un protoboard.

arme otro casi parecido solo q este tiene menoselementos y me trabaja perfecto, pero voy a seguir con el primero aver si es el integrado

gracias
suerte
 
#46
listo ya ta trabajando bien, el pedasito ahora es pasarlo a impreso q programa recomiendan ustedes trakmaker pcbwizard o algun otro.

e utilizado pcb wizard lo e echo manualmente
por favor si algin lo puede revisar y decirme si esta bien o mal, una cosa es que al hacerlo asi me quedan algunas patas q debieran ir a tierra aisladas eso esta mal verdad.
alli les dejo porfa

les agradesco de antemano

---edit---
hey como lo puedo alimentar, con una bateria, algun transformador q vendan, somo le han echo ustedes.
 

Adjuntos

#47
Ya listo el circuito, me trabaja muy bien con 9v asi que se va asi, jeje ya está montado en la placa gracias a los que opinaron
 
Última edición por un moderador:
#49
hola varatog
queria decirte (si es que todavia te hace falta),que en el plano que se ve a simple vista,vi 3 cosas que me parece que estan mal,pero si con ese diseño que isiste igual te funciona,entonces no me des bola:


errores:

1-el cap. ``c4´´deve ir entre la salida para parlante y la resistencia de 1 ohmio,en ves de ir a tierra.
2-la resistencia de 22 ohmios cambiala por una de 2,2.
3-por ultimo si querés,cambia el cap.de la entrada de 10uF por uno de 2,2uF.

pd:si podes,ponele una fuente de 12v y 2A.
 
#50
Hola, acá dejo la foto de el amplificador que yo hice con 2 TDA2003 , si bien me parece que con un capacitor de 2200uF alcanza le puse 2 para variar , pero tengo un problemita con el ruido, aunque no sea mucho,¿De cuanto me recomendarían que sea el capacitor para la fuente? Desde ahora gracias
 

Adjuntos

#52
me fije y dice que necesita un cap de 100uF y uno ceramico de 0,1uF,de todas maneras le dejo el que tiene porque seguro funca mejor que el de 100.
igual,gracias man :D
 
#53
Hola, es mi primer post, soy nuevo.
Bueno el tema es asi, armé el amplificador de 10W con el TDA2003 que figura en la página de Pablin y funciona bien, le puse un disipador grande y como tenía un cooler de PC en desuso también se lo puse a la carcasa , el circuito está alimentado por una fuente de PC de 500W, creo que es mas que suficiente para los 2A que requiere el integrado , ahora el problema, se escucha bien y demás , el tema es que cuando prendo el amplificador el parlante sale para afuera o se mete, depende como conecte los cables del parlante, otra cosa es que al tocar la carcasa hacer ruido el parlante (la carcasa donde está el amplificador es metálica y no está conectada a maza (tierra).
Gracias
 
#54
Tengo una pregunta. Es la primera vez que conectaré un TDA2003 así que acudí a la fuente que es el datasheet de este amplificador. En la primera página del datasheet hay un test circuit que aún no he probado porque no sé realmente qué debo conectar en la entrada, una señal de frecuencia o un micrófono.... no sé. Otra duda que tengo es qué impedancia debería tener el parlante que conecte en la salida de este circuito. También si alguien puede ayudarme con un circuito simple para empezar a explorar un poco lo agradecería. Saludos
 
#56
Gracias por tu respuesta. Y en la entrada qué señal debo poner para probar? puede ser un micrófono o alguna señal de frecuencia del orden de los 5KHz o la salida de otro parlante o todas las anteriores?
 
#57
Para probar puedes colocar cualquier señal audible (preamplificada) para q el pequeño amplificador funcione. pues si colocas un microfono o una capsula fonomagnetica o cualquier otra de esas sin preamplificar probablemente no salga audio o salga muy pobre.

si puedes, la mejor opcion es poner la salida de audio del pc.


si necesitas ayuda, estoy a disposicion.
 
#59
hola
construi un amplificador con tda2003 que funciona bien, el unico problema es que al tocar el potenciometro para subir el volumen se escucha el radio y se sube todo el volumen y pues quisiera saber como eliminar esto

de antemano gracias
 

Cacho

Antiguo tableador
#60
Suvea1, el pote hace de antena (junto con todo tu cuerpo). Conectá la estructura metálica del pote a tierra y debería solucionarse. Si eso no anda, posteá el circuito que usaste.
 

Temas similares


Arriba