Amplificador tda2003 con problema

#81
Buenas noches. Queria aclarar un buen punto que nadie se dio cuenta.
Primero antes que nada, alguien alguna vez en su vida leyo el datasheet? datasheet tda2003
En el data NUNCA dice que soporta parlantes de 8ohms. Eso me paso ami anteriormente, no me di cuenta y este no funcionaba. Fijense que todos los que preguntan hicieron lo mismo, todos conectaron parlante de 8ohms
 
#82
sonara mas pasito el sonido pero no creo que eso afecte el funcionamiento en si pero mis parlantes son de 4ohms, por cierto manuel90 ese ampli con que fuente lo alimentas.



por cierto, vuelvo y pregunto:
debo aislar o conectar el tda2003 al disipador?
 
Última edición:
#83
Internamente hay un transformador que reparé, rectificado da un poco más de 12V, uso un rectificador de media onda que esta en un integrado(que saque de una fuente de un pc) y un par de diodos para completar el puente; para el ruido utilizo dos capacitores de 1000uF/16V para que no hallan problemas con los bajos cuando escucho rock o electrónica :D.

Yo tengo los TDA's aislados, antes estaban unidos a tierra por el disipador y por alguna razón generan una sobre carga.

Respecto al comentario de que no se pueden usar parlantes de 8 Ohm, pues me sorprende, ya que la mayoria de diseños que he encontrado usan este valor :confused:...
 
Última edición:
#84
estuve mirando tu circuito, si está bien montado no debería haber problema, a menos que le conectes un parlante con una impedancia incorrecta. Por otro lado, intenta con un potenciometro de 100k si lo necesitas nada más. Aquí tengo una versión de 20w muy pequeño que iba a usar con un celular, al final no lo hice por que no encontré los parlantes que quería :( pero te aseguro que funciona.


men me pueden dar por favor la lista de componentes pa este amplificador de 20 w
 

Cacho

Antiguo tableador
#85
men me pueden dar por favor la lista de componentes pa este amplificador de 20 w
Es simple: Te sentás, lápiz y papel en mano y te ponés a anotar componente por componente.

Nadie tiene ganas de trabajar ni por ni para vos. Trabajar junto con vos es otra cosa.
Y te recomiendo tener muy presente que el 90% del trabajo se espera que lo hagas vos mismo, el otro 10% podés hacerlo junto con el resto del foro.

Saludos y bienvenido al foro.
 

DOSMETROS

High 2m Modereitor
#87
por cierto, vuelvo y pregunto:
debo aislar o conectar el tda2003 al disipador?

Si conectás la aleta al disipador es probable que zumbe :cry: , si no lo hace dejalo asi :).

Si zumba le ponés mica , grasa siliconada y virola plástica y luego conectas el disipador a masa :eek: , aunque te suene loco eso suele solucionar el tema de UMMMMM ;).

Saludos !
 
Última edición:
#88
OK muchas gracias DOSMETROS, por cieto!(y)

Es simple: Te sentás, lápiz y papel en mano y te ponés a anotar componente por componente.

Nadie tiene ganas de trabajar ni por ni para vos. Trabajar junto con vos es otra cosa.
Y te recomiendo tener muy presente que el 90% del trabajo se espera que lo hagas vos mismo, el otro 10% podés hacerlo junto con el resto del foro.

Saludos y bienvenido al foro.
Excelente bienvenida
jajajajaj:aplauso:
 
#89
Hola una pregunta tengo entendido que se puede alterar la ganancia del TDA2003 lo que pasa es que quiero armar uno pero en la aplicacion no debe sonar muy fuerte es decir necesito que se escuche un poco mas bajo quiero saber si es posible y que componente deberia alterar para que digamos de unos 5Wpor su atencion gracias:)
 
#92
Amigo, un consejo de aquí y para toda tu vida. Estos foros han permitido que muchos resolvamos dudas que tenemos al hacer o diseñar algo.
Pero no hay que crear dependencia para resolver las cosas más sencillas, si quieres de verdad aprender, busca el porqué, luego si aun no puedes, pregunta.

Eso hace la diferencia entre el verdadero profesional y el que no... saludos :D
 
#94
el tema es que, me imagino yo, que al aumentar la ganancia aumentas el ruido que este produce. Osino se pondria tremenda ganancia y cualquier amplificador podria hacer sonar 500w sin distorcion
 
#95
Hola, tengo un problemita con el TDA2003, arme el circuito tal como indica el datasheet, lo estoy alimentando con 15vdc, y amplificar amplifica, pero me mete un ruido insoportable independiente de si tiene señal o no. Quisiera saber si alguno tubo este problema o alguna idea de que puede ser.

Adjunto un esquema del pcb, el resto del circuito funciona perfectamente.

Gracias de antemano, Martin
 

Adjuntos

#96
Hola, tengo un problemita con el TDA2003, arme el circuito tal como indica el datasheet, lo estoy alimentando con 15vdc, y amplificar amplifica, pero me mete un ruido insoportable independiente de si tiene señal o no. Quisiera saber si alguno tubo este problema o alguna idea de que puede ser.

Adjunto un esquema del pcb, el resto del circuito funciona perfectamente.

Gracias de antemano, Martin
que fuente usas?, que integrados son los otros 2?, haceme un plano de la alimentacion de la fuente
 
#97
Gracias por responder, la alimentacion es con un trafo de 12v 100w, 8a aprox, tiene 8cap de 4700uf x 25v y 1 de 0.22uf poliester.
los otros integrados de potencia son 2 tda7377, uno con 4 canales y el otro con 2 en puente, el ultimo es un tl071 para filtro de graves.
todo anda de 10 menos es tda2003, no creo q sea tema de alimentacion, corriente no le falta y filtrado tampoco, ademas los sintomas los sufririan tambien los demas canales, tengo la idea de que es algo en corto pero no lo puedo encontrar, cuando pueda subo fotos del circuito para que las vean a ver si hay algo mal.

Saludos, Martin
 
#98
pues yo me hice un subwoofer con el tda2003 y me entro 2 ruidos, el primero como un shhhh, y se intencifica cuando toco la punta del potenciometro, lo curioso es que revice continuidad no habia pero aun asi se intencificaba el shhh, lo quite pegandole un cable de masa al trasero del potenciometro. el segundo ruido no lo he podido quitar, es un sonido como de motor de nevera pero muy grave y casi no lo escucho (mi nevera tiene como 20 años, es muy muy vieja)
 
Última edición:
#99
Yo tenia un ruido muy parecido al tuyo, lo que tiene el tda 2003 es que es muy ruidoso y molesto cuando se los conecta con otros amplificadores en la misma fuente. Fijate que el tda2003 no soporta parlantes de 8ohms y si sigue asi ponele un capacitor de 0,47uf entre la entrada(+) y la masa(-).
Si de ah te empieza a funcionar bien agregale un tl071 antes de la entrada sin amplificacion ya que si pones una resisntencia en la entrada con un capacitor se forma un filtro pasa bajos =)
 
Buenas gente.
Tengo armado el esquema del datasheet del TDA2003.Funciona muy bien conectado a un celular o un mp3.
Pero su trabajo real era sobre una pc.
El problema es que al conectarlo en ella se toma los sonidos del disco rígido_Osea tiene un zumbido sobre los parlantes que suena al ritmo de la luz roja del cpu.
Pasaba con los parlantes originales de la pc que bienen con un ampli dentro..Pero al tener una amplificación tan pobre ni se notaba.

Pero ahora tapa el sonido de la musica.

El cable de señal es
mallado,con eso solucione un poco la distorcion..

Quisiera que me sercioren si poniendo un cap en + de la entrada de señal se soluciona y de que valor seria.o como lo calculo.

Gracias desde ya.:D:D(y)
 

Temas similares

Arriba