Amplificar 3.5v de LPT a 5v ó 12v para relay

#21
Hola de nuevo amigos

Respecto a los pines si estan bien conectados, parece que no pero si.
Mira lo que hice fue doblar el pin 2 (base) para que quedaran los 3 pines alineados y con ese dobles quedo como si fuera la posición 3.

Aqui esta la imagen de como estan conectados. (Vaya se cruzaron el pin 3 y el 2) por eso parece que estan al revez.



El pin 1. Emisor lo tengo conectado al pin 4 del optoacoplador y a su vez a la tierra de la fuente de poder.
El pin 2. Base lo tengo conectado a la resistencia de 1k que a su vez esta conectado al pin 5 del optoacoplador.
El pin 3. Colector lo tengo conectado al diodo 1n4004 el cual esta conectado a los 12v (de la fuente de poder) y al relevador.

Asi estan conectados, espero y todo este bien :)
 
Última edición:
#22
Hola de nuevo amigo analogico

Respecto a los pines si estan bien conectados, parece que no pero si.
Mira lo que hice fue doblar el pin 2 (base) para que quedaran los 3 pines alineados y con ese dobles quedo como si fuera la posición 3.

Aqui esta la imagen de como estan conectados. (Vaya se cruzaron el pin 3 y el 2) por eso parece que estan al revez.

http://img854.imageshack.us/img854/2048/transistor2n2222.png

El pin 1. Emisor lo tengo conectado al pin 4 del optoacoplador y a su vez a la tierra de la fuente de poder.
El pin 2. Base lo tengo conectado a la resistencia de 1k que a su vez esta conectado al pin 5 del optoacoplador.
El pin 3. Colector lo tengo conectado al diodo 1n4004 el cual esta conectado a los 12v (de la fuente de poder) y al relevador.

Asi estan conectados, espero y todo este bien :)
Hola, no me habia dado cuenta las conexiones del 4n25, coloca una resistencia de 10k de 12v a pin 5 de 4n25
 
Última edición:
#23
¿te refieres a sustituir la resistencia de 1k que esta conectada actualmente por una de 10k? :)

si es asi lo hago nomas que seria hasta la noche jeje.

Oye otra duda ¿si te quedo claro lo que comente; que funcionaba cuando conectaba el tester con la funcion de continuidad? :)
 
#24
¿te refieres a sustituir la resistencia de 1k que esta conectada actualmente por una de 10k? :)

si es asi lo hago nomas que seria hasta la noche jeje.

Oye otra duda ¿si te quedo claro lo que comente; que funcionaba cuando conectaba el tester con la funcion de continuidad? :)
Hola, sustituir no, agregar es lo que tienes que hacer
 
#25
me sale una duda con respecto a lo que comentas "resistencia de 10k de 12v"

tengo entendido que se manejan por watts ¿no?

otra duda ¿la pongo en serie con la resistencia de 1k que hay actualmente?
 
#26
me sale una duda con respecto a lo que comentas "resistencia de 10k de 12v"

tengo entendido que se manejan por watts ¿no?

otra duda ¿la pongo en serie con la resistencia de 1k que hay actualmente?
Hola, al parecer no me doy a entender bien, lo que tienes que hacer es conectar una resistencia de 10k o mayor para polarizar el transistor del optoacoplador, dicha resistencia debes conectarla de tu fuente de poder 12V al pin 5 del 4n25(colector de transistor), NO va en serie con la de 1k, asi como esta armado tu circuito NO hay que modificar nada, solo agregar dicha resistencia, lo que sucede es que cuando colocas tu tester y funciona es porque el tester esta polarizando al transistor del optoacoplador
 
#27
o si ya entiendo, de hecho tenia algo de duda con eso y pues viendo logicamente probablemente si sea cierto :)

Mas tarde lo haré debido a que ahorita estoy trabajando jeje, tengo que ir a comprar la resistencia.

De hecho tengo 2 de 5k pero mejor comprare 2 de 10k por si las dudas y luegos les cuento que pasa :)
 
#29
Buenos días mis amigos, saben puse la resistencia de 10k para polarizar el pin 5 del optoacoplador con los 12 v y voalaaaaaaa si funciono jejeje

Solo hay un único detalle, el cual es que está al revez.

Bueno miren cuando dejo apagado el puerto paralelo se abre el relevador y cuando lo enciendo el puerto paralelo el relevador se cierra, vaya está al revez jejeje.

Debido a esto queria preguntarles ¿que es necesario hacer para que funcione de forma contraria a como está ahorita?

NOTA: Haré un manual completo (con imágenes y toda la cosa) de todo este embrollo y lo subiré para los que tengan la misma situación :)

Espero sus prontas respuestas mis amigos :)
 
#30
Buenos días mis amigos, saben puse la resistencia de 10k para polarizar el pin 5 del optoacoplador con los 12 v y voalaaaaaaa si funciono jejeje

Solo hay un único detalle, el cual es que está al revez.

Bueno miren cuando dejo apagado el puerto paralelo se abre el relevador y cuando lo enciendo el puerto paralelo el relevador se cierra, vaya está al revez jejeje.

Debido a esto queria preguntarles ¿que es necesario hacer para que funcione de forma contraria a como está ahorita?

NOTA: Haré un manual completo (con imágenes y toda la cosa) de todo este embrollo y lo subiré para los que tengan la misma situación :)

Espero sus prontas respuestas mis amigos :)
Hola, en este caso te sugiero implementes un circuito con transistor PNP como el que muestras en el mensaje #13
 
#31
¿entonces nomas cambio el transistor por uno pnp?

en caso de ser si ¿qué modelo me recomiendan para sustuir el 2n2222?

si se cambian ¿las conexiones serán las mismas?
 
#32
¿entonces nomas cambio el transistor por uno pnp?

en caso de ser si ¿qué modelo me recomiendan para sustuir el 2n2222?

si se cambian ¿las conexiones serán las mismas?
Hola, no, es un circuito parecido pero no igual, no solo es sustituir observa el diagrama de tu mensaje #13 puedes ocupar por ejemplo el bc557 que es fácil de conseguir
 
#34
Hola de nuevo amigos, disculpen que no haya subido ayer el dibujo del circuito :)

Pero pues aqui vengo y lo pongo



Nomas me sigue quedando la duda de que quede al revez como les comente anteriormente :)

Saludos :)
 
Última edición:
#35
Hola de nuevo amigos, disculpen que no haya subido ayer el dibujo del circuito :)

Pero pues aqui vengo y lo pongo

http://img843.imageshack.us/img843/1161/diagramalptrelay.png

Nomas me sigue quedando la duda de que quede al revez como les comente anteriormente :)

Saludos :)
efectivamente tu circuito esta hecho para que funcione
al revez


el transistor es activado por la r de 10k y desactivado por el opto

fijate como esta conectado el opto en el circuito que que subi arriba
 
#36
ok ya veo que esta el pin 4 conectado a la base del transistor y en el que yo tengo va conectado al emisor jejeje.

entonces entiendo que tengo que quitar la resistencia de 1k del pin 5 y dejar conectado el pin 5 directo a los 12 v con la resitencia de 10 k y el pin 4 conectarlo a la base del transistor y el emisor conectarlo a la tierra de la fuente ¿verdad? :)
 
#37
Buenos días amigos, vengo a comentarles que por fin a funcionado el circuito a como lo necesito.

Si funciono el esquema que me paso analogico.

Les quiero comentar tambien que voy a hacer una guía detallada de ambas soluciones que me lograron dar por aqui. Debido a que batalle mucho en encontrar esa solución y pues aqui esta.

En realidad cuando empece a buscar información pense que la encontraría facilmente pero veo que no por eso haré la guía para futuros usuarios que la necesiten.

Lo subiré en tutoriales, esten atentos amigos para pasarselos y que sean un jurado jejej :p

MUCHAS GRACIAS A TODOS :D
 
#39
buen día pedro26, con mucho gusto la subo.

Solo que hay un detalle, ahorita la tengo desarmada porque la pase a una placa, pero no te preocupes quede de hacer un tutorial completo de como armarla (lo cual no e hecho y me da pena con ustedes).

Nomas te quiero preguntar ¿para cuando la ocupas? de esta manera me agendo para armar el tutorial y lo subo para que lo veas y hecharte la mano con eso, así como a mi me apoyaron los compañeros del foro :)
 
#40
buen día pedro26, con mucho gusto la subo.

Solo que hay un detalle, ahorita la tengo desarmada porque la pase a una placa, pero no te preocupes quede de hacer un tutorial completo de como armarla (lo cual no e hecho y me da pena con ustedes).

Nomas te quiero preguntar ¿para cuando la ocupas? de esta manera me agendo para armar el tutorial y lo subo para que lo veas y hecharte la mano con eso, así como a mi me apoyaron los compañeros del foro :)

Buen dia Zenky, te comento que segui el primer circuito de analogico y me funciono, tengo conectado todo que es relativamente sencillo, al igual tambien subire el video tutorial, ya que batalle para prender cualquier corriente 110V desde el PC pero valio la pena.

Recibe Saludos.
 

Temas similares

Arriba