[Aporte] Amplificador 200w Mosfet con IRFP250N

Me gusta pulir los montajes, por eso estoy mejorando la v3.0, para que pueda trabajar incluso a 2 ohm. una entrada más sensible (1v) y algún detalle más.
Una muestra de mis progresos (la versión 4.

Saludos
esperamos anciosos tu version 4. :eek: , yo tambien realize la primer version con 2 mos por canal y si, para la entrada hay que tener un buen pre que entregue bastante V de salida, ahora este con 4 por rama me pregunto, la potencia a 8 ohms seguira siendo la misma o hay diferencia?
 
Última edición:
Les cuento que arme el amplificador y me funciono a la primera GRACIAS esperando la vercion 4 para armarla tambien que estoy armando un subwofer sony de 300w 4ho 10 pulgada despues subo las fotos que no tengo la camara a la mano en este momento hay les dejo el cdr para los que quieran hacerlo en corte de vinilo sin hacer la plancha para estampado
 

Adjuntos

Última edición:
Normal mente los transformadores de 55+55 AC los tienes que hacer, no te los venden hechos.
Tambien estoy esperando la version 4 del amplificador de tupolev.
ya que me interesa por su tamaño reducido.
ademas de que me servira como aprendizaje de ajustes de bias. por que si lo leo se me olvida
si lo veo se me queda un poco, y si lo hago lo aprendo

como dijo un compañero del foro
 
hola que tal soy nuevo en el foro y tengo en mente armar en ampli de 200w modtet IRFP250N
mi problema es que aqui en mexico no hay esos transistores si alguien me puede ayudar con la mascara de componentes y que tipo de transformador es nesesario ya que cuento con uno de un nobreak espero que me puedan ayudar
 
Hola, los transistores los puedes conseguir en algunas tiendas de electronica, si me permites, en AGElectronica los he conseguido yo; eso si, habría que checar si no son falsos, pues yo no los he usado aún. En una tienda de electronica online también los podrías buscar, sólo que es una página creo que de Tailandia aquí está: http://www.taydaelectronics.com/catalogsearch/result/?q=irfp250, así que tardarían de 3 a 6 semanas en llegar...
 
ok ya cheque esa parte me los van a mandar de chile me interesa mas tener la mascara de componentes y el circuito inpreso :unsure: o todo lo que sea necesario antemano gracias
(y)
 
He armado 2 placas de este amplificador pero tengo el siguiente problema: calibro la corriente de vías con unos 160 ma por rama ya con el disipador estabilizado a unos a unos 32 c, lo alimento con -55 y +55 y anda espectacular todo el tiempo que quiera. El problema es que si lo arranco en frio (disipador a unos 20C y parlantes desconectados ) me quema 2 o tres irfp. Si primero caliento el disipador a unos 40 c no tiene ningún problema, esto lo descubrí después de quemar unos 6 irfp, es como si la curva de compensación de la corriente de vías fuera muy inclinada: a 20 C da 500 ma y a 60 c baja a 40 ma con lo cual el ampli tiene distorsión por cruce.
Que opinan
 

Fogonazo

Exorcista & Moderador eventual
He armado 2 placas de este amplificador pero tengo el siguiente problema: calibro la corriente de vías con unos 160 ma por rama ya con el disipador estabilizado a unos a unos 32 c, lo alimento con -55 y +55 y anda espectacular todo el tiempo que quiera. El problema es que si lo arranco en frio (disipador a unos 20C y parlantes desconectados ) me quema 2 o tres irfp. Si primero caliento el disipador a unos 40 c no tiene ningún problema, esto lo descubrí después de quemar unos 6 irfp, es como si la curva de compensación de la corriente de vías fuera muy inclinada: a 20 C da 500 ma y a 60 c baja a 40 ma con lo cual el ampli tiene distorsión por cruce.
Que opinan
¿ Como mediste los 160mA ?
 
¿ Como mediste los 160mA ?
Al terminar de armar la placa o cuando reemplazo los irfp250 las primeras pruebas son con la lámpara serie, la entrada puenteada y sin el parlante conectado, las vías las mido sobre la alimentación y después controlo que este medianamente igual sobre las resistencias de 0,22 ohms (entre 14 y 20 mv), he tenido que cambiar los irfp250 de lugar para dejar medianamente parejas las vías.
La fuente tiene resistencia de descarga en los capacitores de filtrado y nunca conecto el amplificador sin antes asegurarme que los mismos ya están sin tensión.
 
Cuando ya tienes armada y probada la placa ¿ La enciendes con el parlante conectado ?.
Fogonazo: siempre con el parlante desconectado.



Ya es un clasico sintoma de un transistor trucho, de muy mala calidad, y de seguro es bd139 que controla la corriente de reposo.
Los DB139 creería que son buenos , he descartados varios por tener
una hFE muy alta, síntoma de que algo anda mal, de hecho los que están puestos con Ic de 10 ma dan una hFE de 120 que coincide aproximadamente con las esp técnicas.
 
Última edición:
Se podra armar con IRPF240 en lugar de IRPF250
e aqui las caracteristicas principales, corriente de Drain , voltaje maximo , potencia a disipar y PRECIO:D

IRFP240 MOSFET N 20A 200V 150W .18OHM usd 2.1100
IRFP250 MOSFET N 30A 200V 150W usd 5.1367
 

Cacho

Antiguo tableador
Podés usar esos sin drama Ernesto.
Inclusive otros más chicos, pero empezás a estar muy jugado con la disipación (gran disipador y quizá hasta un cooler sólo para que "zafen"), aunque de corriente vas a ir bastante bien.

Si te sentís aventurero y con ganas de experimentar, probá los IRF640/630/840 a la salida (18/9/8A, 125W de disipación en general y rindan los $5-8 pesos). No les sobra mucho, especialmente al 840 (nada), pero apostaría a que andan y son mucho más baratos que sus hermanos mayores.

Inclusive podés probarlo con uno por rama y a POCO volumen. Si van bien, avisá y harás felices a más de tres por este hilo :D

Saludos
 
buenas a todos


amigos les cuento que arme el amplificador pero tengo una duda sobre la resisitencia variable
que funcion tiene, por que yo la cambio de posicion y no pasa nada, otra cosa el aplificador tiene muy poca ganacia que se le puede hacer para que tenga mas
 

Cacho

Antiguo tableador
Ese trimpot controla la tensión de bias.
Si armaste todo bien, sí están cambiando cosas en tu ampli al moverlo (la correintede reposo), sólo que no estás midiendo donde corresponde.

Chequeá la caída que tenés en las resistencias de source (drain en la rama negativa) y vas a ver cómo varía ;).

Por la ganancia... es de 27dB, bastante bien para el caso. ¿Cuál es, concretamente, el problema que tenés con ese parámetro en tu ampli?.

Saludos
 
buenas a todos


amigo Cacho gracias por responder, si ya mire lo de control de tencion y si ya lo coloque en
0.5v en la rama negativa, pues en la positiva me marca 0.5 corrigeme si estoy equivocado, y por ultimo estoy alimentando con una corriente de +55 -55 y antes tenia una etapa con transistores y tenia mas potencia te adjunto el archivo para que lo veas gracias
 

Adjuntos

Cacho

Antiguo tableador
ya lo coloque en 0.5v en la rama negativa, pues en la positiva me marca 0.5 corrigeme si estoy equivocado...
No termino de entender lo que hiciste, pero si es simétrico lo más probable es que no esté mal. En general las cosas que salen mal hacen volar algo o se dan en un solo lugar.
estoy alimentando con una corriente de +55 -55 y antes tenia una etapa con transistores y tenia mas potencia te adjunto el archivo para que lo veas gracias
Ambos amplificadores dan aproximadamente la misma potencia, no tenés diferencias en eso. Y lo alimentás con +-55V, eso es tensión, no corriente.

Saludos
 
Señores tengo a la mano irfp260N que soportan 50A, 200v, Rdson 0.04ohm vs irfp250N : 30A, 200v, Rdseon 0.075ohm

Tendre problema si armo el amplificador con solo 2 mosfet, ya que aguantan casi el doble de los recomendados y son casi identicos en las demas caracteristicas
 

Temas similares