[Aporte] Circuito de protección Integral para Amplificadores y Altavoces

Daniel Lopes

Miembro Geconocido
Es una solución extrema, pero dado que los parlantes/baffles de alta potencia son muy costosos y que es casi imposible interrumpir la tensión de falla en un amplificador de muy alta potencia, no parece descabellado usar un tiristor o triac como un crowbar para poner en corto la salida del amplificador y proteger los parlantes.
A fin de cuentas, si hay tensión de CC a la salida de un amplificador es por que ya volaron algunos transistores de salida y el daño provocado por el crowbar no puede ser mucho mayor...
Aun insisto que con lo enpleyo de transistores MosFet de alta potenzia (canal P y N) funcionando como llave en las ramas de alimentación (tanto positiva cuanto negativa) y la ayuda de un elaborado circuito de sense de fallas y comando del MosFet es possible SI construir un protector muy efectivo para amplificadores de alta potenzia. Lo que se passa es que economicamente $$$$ eso no es interesante do punto de mira de los fabricantes. :( :( :(
Att,
Daniel Lopes.
 
Saludos rat tengo el esquematico de la pv1200 que es el mismo pero con menos transistores este tipo te amplificadores usa un triac en la salida, que si hay presencia de dc inmediatamente se pone en corto, salvando las cornetas pero destruyendo en si el amplificador y con lo caro que cuestan esos transistores, por eso es que quiero implementar este protector en dicho amplificadores...
:unsure: Veo que pese a que no tiene tap central, tiene tierra flotante, esa también funciona :LOL:
float.png
!Cielo Santo Batmam , un "protector" que salva las bocinas y dañan los transistores !:eek: ?? serias un proyecto Lusitano ?? :LOL::LOL::LOL::LOL::LOL::LOL:
Un protector basado en transistores MosFet de potenzia como llave para cortar la alimentación DC serias barbaro una ves que lo tienpo de comutación es tan rapido que salvaria todo lo amplificador y bocinas sin dañar nada ;) :cool: .
Att,
Daniel Lopes.
Y eso que no has visto los Behringer EuroPower, tiene un fusible de 20A que en el crownbar que da la impresión de que todo el circuito es para proteger el fusible :LOL:
Es una solución extrema, pero dado que los parlantes/baffles de alta potencia son muy costosos y que es casi imposible interrumpir la tensión de falla en un amplificador de muy alta potencia, no parece descabellado usar un tiristor o triac como un crowbar para poner en corto la salida del amplificador y proteger los parlantes.
A fin de cuentas, si hay tensión de CC a la salida de un amplificador es por que ya volaron algunos transistores de salida y el daño provocado por el crowbar no puede ser mucho mayor...
:no::no:No gutan esas "protecciones" kamikases, algunos fabricantes colocan "accidentalmente apropósito" fusibles exageradamente altos para asegurarse de que el equipo muera :LOL:
 
Saludos. ese punto que marco el amigo rat, hay fue donde coloque el protector osea en el cable que va de la placa hacia los conectores de salida pero para mi sorpresa al accionar los reles para ver si se cortaba la señal de salida de los altavoces estos seguian sonando:eek: , cuando revice el porque, resulta que la señal retorna por el chasis hacia los conectores, entonces me dije voy aislar los conectores del chassis y fue donde aparecio la falla que me daño los 4560 y los lm3080:( de la misma calentura guarde el amplificador y lo reparare hasta que consiga dichos integrados que de paso me habia costado conceguirlos porque ya estan descontinuados...conclucion reparar el amplificador y dejarlo original con su proteccion, lo que si voy es a colocarle fusibles independientes a cada canal y un fusible principal en la entrada del trasformador asi evito que se cocine a la hora de una falla...:cry:
 
Hola Chicos :D Como anda ??

Yo aquí reapareciendo y comentando sobre del protector que no podía hacerlo funcionar :LOL: Resulta que cuando hice la revicion ocular de prueba de calidad :LOL: se me paso por alto Conectar el colectro del transistor de la etapa de disparo a masa :rolleyes: algo que que debí revisar mientras lo armaba... jejeje hace 2 dias atrás lo empece a revisar y era eso, solo me detectaba +Vcc y no -Vcc :facepalm:, Bueno ya lo hice funcionar y funciona de 10 :D :alabanza: , en cuanto al Bi-estable que le quería poner como para que quede desactivados una vez que se corte no puedo adaptarlo :LOL: .... ahora solo falta armar el detector de sobre cargar ;) espero no tener problemas jejeje

Mil Gracias me sirvió de mucho el circuito :D(y)

Saludos a todos del Foro ;)
 
OK , subo los archivos del PCB para que puedas probarlo...

-Si vas a armar un amplificador clase AB, debes conectar la salida del amplificador al pin "IN" y el pin "+E" va conectado directamente al emisor del transistor positivo correspondiente al canal (es decir, la resistencia que esta entre el pin "+E" y el pin "IN" en el protector se puentea).

-Si fuera el caso de que armaras un amplificador clase D, con TDA o con STK, debes conectar la salida del amplificador al pin "+E" y poner la resistencia de 0.47Ω/10w que esta en el PCB, el pin "IN" en este caso no se usa.

-Conectas la salida "GND" del amplificador a uno de los pines "GND" del protector.

-Conectas los +24vcc en el protector y conectas en "AC DET." el voltaje proveniente del transformador (Voltaje sin rectificar).

-En el pin "OUT" ya sale la señal del amplificador con todas las protecciones del circuito activas, conectas uno de los pines "GND" a la bocina.

-El pin "RETORNO" lo puse para poder usarlo, por ejemplo, con drivers que tienen la red de zobel en la misma placa, así el audio sale de la placa antes de la red de zoobel, entra al protector, y el la salida del protector regresa al driver pero ahora solo para pasar por la red de zobel en el PCB del driver, solo que en los drivers, estas "salidas y entradas de audio" las marco como "RETORNO" por eso la puse así en el protector.

-Respecto al fusible que me dices, lo vi pero yo siento que no tiene nada que hacer un fusible entre el pin "IN" y los relés ya que los relés son los que se encargarían de desconectar el audio, cosa que los fusibles harían al quemarse (cosa innecesaria y que dudo que suceda), por eso no los agregue en este diseño.

-En cuanto a el diseño estereo lo eliminé de mi PC ya que como comentó Ratmayor, con potencias altas era muchísimo mas recomendable usar dos placas mono ya que la estereo no podría aguantarlo por su diseño, así que preferiría armar dos placas para la potencia que sea (y)

SALUDOS!!!

PD: El calculo de las resistencias (*), (**) y (***) están en la misma PCB, ahí puse las formulas para no olvidarlas :aplauso:

PD2: La placa mide 10.82cm de largo por 5.69cm de alto. Mas o menos sepan el tamaño que debe tener al imprimir.
.


Hola Mastodonte Man. arme el circuito de protecccion lo conecto los 24 vcc le hice las pruevas y funciona perfecto.
Al hacer las conecciones con el amplificador, mas especifico con las salidas de audio, al conectar los GND sale un corto mal.
Al circuito le anexe una fuente simple regulada, que a su ves la alimento de la entrada de trafo.. del ampli.
Revice todos los componentes y estan en correcta colocacion; si pudieras darme una ayuda seria genial.
Desde ya muchas grasias!
 

Fogonazo

Exorcista & Moderador eventual
.


Hola Mastodonte Man. arme el circuito de protecccion lo conecto los 24 vcc le hice las pruevas y funciona perfecto.
Al hacer las conecciones con el amplificador, mas especifico con las salidas de audio, al conectar los GND sale un corto mal.
Al circuito le anexe una fuente simple regulada, que a su ves la alimento de la entrada de trafo.. del ampli.
Revice todos los componentes y estan en correcta colocacion; si pudieras darme una ayuda seria genial.
Desde ya muchas grasias!
¿ Circuito ?
¿ Fotos ?
¿ Algo ?
 
Hola buenas noches, tengo una duda con respecto al protector que realizó RatMayor, si se puede alimentar con 12v (1amp max) ya que lo tengo como secundario en el trafo toroidal que alimenta el amplificador
y si se puede alimentar con 12v, que componentes tendria que cambiar?

El amplificador que realicé es este: construyasuvideorockola.com/proyect_amp_stereo_1000w_1.php
 
Hola buenas noches, tengo una duda con respecto al protector que realizó RatMayor, si se puede alimentar con 12v (1amp max) ya que lo tengo como secundario en el trafo toroidal que alimenta el amplificador
y si se puede alimentar con 12v, que componentes tendria que cambiar?

El amplificador que realicé es este: construyasuvideorockola.com/proyect_amp_stereo_1000w_1.php
Si se puede, pero debes variar la resistencia de retardo (R2)
Yo la puse de 100KΩ ~ 120KΩ para trabajar con 24V, pero para 12V puedes jugar con el valor de 47KΩ a 68KΩ, de lo contrario, el relé jamás se activaría...

Saludos...
 
hola RatMayor, gracias por la respuesta, pues voy a variar dicha resistencias

por ultimo el condensador electrolitico (eso interpreto) que esta al lado de la resistencia de 330 ohm no dice el valor, perdon la ignorancia :oops::oops::oops::oops::oops::unsure::unsure::unsure: del pcb que postiaste
 
Última edición:
Buenas noches, estuve leyendo el post y la verdad que se nota mucho la pasión que tienen por el tema, en especial un par de usuarios. Me parece excelente el trabajo que se tomaron de hacerlo versátil y que funcione en amplificadores con distintas configuraciones. Estoy por realizar un amplificador con mosfets, y me gustaría saber que conexiones tengo que realizar a la entrada del circuito de protección. Leí las entradas del post, pero no encontré alguna que me sirviera, seguramente dado mi poco conocimiento. Les dejo el amplificador a realizar.
Desde ya muchísimas gracias.
 
Buenas noches, estuve leyendo el post y la verdad que se nota mucho la pasión que tienen por el tema, en especial un par de usuarios. Me parece excelente el trabajo que se tomaron de hacerlo versátil y que funcione en amplificadores con distintas configuraciones. Estoy por realizar un amplificador con mosfets, y me gustaría saber que conexiones tengo que realizar a la entrada del circuito de protección. Leí las entradas del post, pero no encontré alguna que me sirviera, seguramente dado mi poco conocimiento. Les dejo el amplificador a realizar.
Desde ya muchísimas gracias.
https://k61.kn3.net/F/F/B/A/7/0/A5A.png
Hola facuco28, bienvenido al foro, la protección contra sobrecargas iría en los surtidores de los mosfets (Conexión entre el mosfet y la R de 0.22Ω), el resto se conecta igual.

Saludos :apreton:
 
Muchísimas gracias por la respuesta Ratmayor, una ultima consulta, al ser mas de un mosfet por rama, tendría que tener en cuenta lo que mencionaste en la respuesta 77?
Desde ya muchas gracias
Saludos
 
Hola Ratmayor, me encuentro con un inconveniente, hace 2 años hice un amplificador de 180Wrms que aún esta en proceso (funciona y lo uso, pero debo pasarlo a un gabinete), he realizado tu protector de parlantes clase D (ya que mi amplificador usa unos TDA) y al terminar de ensamblarlo lo conecté, se me quemó un poco. Utilicé el circuito de pistas que estaba aquí en el foro, mi duda es: Porque en AC detect y en 24Vdc hay una pista que los vincula? No se estaría mezclando AC con DC? Porque fue esa pista la que se me quemó. Alimente con un transformador independiente del que tiene el amplificador, en AC detect puse los 24vac que salen del transformador sin rectificar, y en 24vdc conecté los 24vdc ya rectificados de la salida del transformador. Mirando tu esquema PCB con pistas y componentes así de frente al monitor de mi PC, el positivo lo coloqué a la izquierda, por lo que el negativo (a la derecha), es el que se vincula por medio de una pista con un pin de AC detect.

Que puedo hacer? hay algún error?
 

Fogonazo

Exorcista & Moderador eventual
Hola Ratmayor, me encuentro con un inconveniente, hace 2 años hice un amplificador de 180Wrms que aún esta en proceso (funciona y lo uso, pero debo pasarlo a un gabinete), he realizado tu protector de parlantes clase D (ya que mi amplificador usa unos TDA) y al terminar de ensamblarlo lo conecté, se me quemó un poco. Utilicé el circuito de pistas que estaba aquí en el foro, mi duda es: Porque en AC detect y en 24Vdc hay una pista que los vincula? No se estaría mezclando AC con DC? Porque fue esa pista la que se me quemó. Alimente con un transformador independiente del que tiene el amplificador, en AC detect puse los 24vac que salen del transformador sin rectificar, y en 24vdc conecté los 24vdc ya rectificados de la salida del transformador. Mirando tu esquema PCB con pistas y componentes así de frente al monitor de mi PC, el positivo lo coloqué a la izquierda, por lo que el negativo (a la derecha), es el que se vincula por medio de una pista con un pin de AC detect.

Que puedo hacer? hay algún error?
¿ Que protector armaste ?, ¿ Link ?
¿ Imágenes de lo que armaste ?

Aclara este punto:
(ya que mi amplificador usa unos TDA)
 
No puedo pegar links para mostrarte porque soy muy nuevo, pero el amplificador que armé lo saque de la página "construya su videorockola" es un amplificador estéreo de 180Wrms (90 por canal) realizado con los IC TDA 7294. Este amplificador funciona y no es el problema a tratar.
He usado el esquema para proteger los parlantes que dice: amplificador STK, TDA, Clase D de aquí del foro. Para evitar tener errores en el circuito, mandé a hacer la placa y luego procedí a chequear continuidad de las pistas mirando el circuito de aquí del foro.
He leído casi todas las páginas de aquí sobre este tema, pero no encuentro solución. Me recalentó la pista que va desde un pin del AC detect hacia un pin del 24Vdc.
 
Te comento, en este foro no recomendamos nada de esa página, hay cosas con gruesos errores, por otro lado con la cantidad de material que hay en el foro, amplificadores de la potencia que quieras en todas las versiones y formatos, no es necesario y mucho menos de esa página, la cual no da soporte a nadie, cuando tienen problema
 
No puedo pegar links para mostrarte porque soy muy nuevo, pero el amplificador que armé lo saque de la página "construya su videorockola" es un amplificador estéreo de 180Wrms (90 por canal) realizado con los IC TDA 7294. Este amplificador funciona y no es el problema a tratar.
He usado el esquema para proteger los parlantes que dice: amplificador STK, TDA, Clase D de aquí del foro. Para evitar tener errores en el circuito, mandé a hacer la placa y luego procedí a chequear continuidad de las pistas mirando el circuito de aquí del foro.
He leído casi todas las páginas de aquí sobre este tema, pero no encuentro solución. Me recalentó la pista que va desde un pin del AC detect hacia un pin del 24Vdc.
Apostaría el sombrero de Fogo que el transformador está mal conectado... Ahora bien, para esos TDA, solo colocaría la protección contra DC, esos TDA, en teoría tienen protección interna contra sobrecargas, aunque no estaría demás....
 

Temas similares


Arriba