[Aporte] Construcción de auto eléctrico real.

48v 5.3kw. Es medio poco pero es lo que hay, como sabran es muy dificil encontrar grandes motores de CC. Por tal motivo elegi un vehiculo livianito( Daewoo Labo)y le deje la caja de cambios.
Ahora voy por las baterias, seguramente alguna AGM de 170, no es lo ideal pero las Trojan son inalcansables.
Saludos.
 

DOSMETROS

High 2m Modereitor
7,5 Hp 110 A (y)

Bien , por lo que llevo visto tendrias que llegar a una tensión de alimentación bastante superior a los 48 V , quizás cerca del doble , y manejarte con PWM; de esa forma cómo la "fuerza" del motor es proporcional a la tensión , tendrías mejor salida.

Saludos !
 
El problema es que tengo el controlador correspondiente(curtis 1244), que llega hasta 48v.
El hombre que me lo probo, Juan Carlos(casi un bohemio), me hablo de que alguna vez modifico la tension maxima de un controlador para ayudar a un ingeniero a construir un auto electrico, que no le dio ni las gracias y se quedo con todo el credito. El ingeniero construyo el VER (vehiculo electrico rosario) por si queres leer un poco de la historia.
Ademas Juan Carlos diseño y construyo junto con dos amigos mas en la DECADA DEL 80, tres colectivos electricos, todo desde cero, como el controlador que hasta frenado regenerativo tenia.
Pase horas hablando con el, una enciclopedia en estos temas.
Saludos.
 
Última edición:

DOSMETROS

High 2m Modereitor
El tema es ver que transistores mosfet usan , por ejemplo tengo unas controladoras que llevan los IRFP054 , bestias de transistores , 6 hermanados por cada rama del puente H + uno de driver , pero son transistores sólo para 60V :cry:

Si tiene transistores para más tensión se separa la parte del motor y mosfets , de la parte de la alimentación de la plaqueta.
 
Ahi saque la tapa del controlador para mirar, los mosfet son irf8010 (100V), pero el banco de capacitores es de 63v:cry:
Se podrian cambiar pero tienen que ser de igual tamaño porque el lugar es muy ajustado.
Probare con 48v antes de meter mano, ademas ya tengo el cargador de 48v, aunque lo compre muy barato.
Saludos.
 
Mira, es dificil saberlo, porque no se como funciona.
Primero supongo que no es puente H, ya que es de exitacion independiente y por lo tanto para invertir el giro creo que inverte los campos.
Dicho esto tiene 4 filas de 8 mosfet, lo raro es que entre dos filas los mosfet parecen estar puenteados D y S, configuracion de puente H?.
 
Bueno, les cuento, conecte el motor y el controlador, el positivo va conectado al motor directo(previo contactor principal), por lo que el puente h no puede ser para el rotor.
Pero eso no es nada, conecte todo como el diagrama dice, el controlador hacia un zumbido como de alta frecuencia, moví el pote de acelerador y nada, volví el pote a cero y conecte un cable que debería ser un microeswich que conecta antes de acelerar a positivo y el motor giro a toda velocidad por un segundo y chau controlador, ahora no pega el contactor y tira el error 3.3.
Saque la tapa y veo un fogonazo cerca de un mosfet, es muy difícil llegar a el pero lo intentare.
Fin del proyecto?
Saludos.
 
Mañana en el taller lo subo.
Lo raro es que me lo probaron al controlador, aunque me aclaro que lo conecta a resistencias no a un motor.
En el esquema me marco dos conexiones que no figuraban en la conexión básica de Curtís, uno el freno de estacionamiento(que no lo conecte) y el otro un microswich que tiene que cerrar antes de acelerar. Saludos.
 
Pero me da miedo que se lleve algo mas delicado. Aca subo las fotos. Saludos.
 

Adjuntos

  • DSC_0316.jpg
    DSC_0316.jpg
    51.6 KB · Visitas: 47
  • DSC_0317.jpg
    DSC_0317.jpg
    70.8 KB · Visitas: 61

DOSMETROS

High 2m Modereitor
Vamos por partes dijo Jack.

El motor de dónde / de que era ? Gira igual en ambos sentidos ? Consumo del motor ?

Me gustaría mejores fotos del Curtis ese :unsure:
 
A la tarde te mando fotos.
Es todo de un apilador electrico, motor y controlador. El giro es indistinto, el controlador tiene avance o retroceso.
Consumo 5.3kw a 48v, ahora lo tenia con 36v y motor en vacio obviamente.
Llame al tecnico que me lo probo, un capo me atendio por telefono como 10 minutos hablando y dandome datos de como desarmarlo, que medir, que pudo pasar, etc.
Lo primero que me dijo es que el zumbido no es normal a menos que estuviera limitando la corriente al maximo.
Me dijo de memoria que cree que se me quemo el tip122 que usa de regulador de tension, y me hizo hacer unas mediciones con el tester, tengo en corto una rama del puente h que controla los campos.
SAludos.
 
Parece que hubo un corto por el oxido entre la cabeza del tornillo y el mosfet. El controlador estaba tirado y lleno de agua cuando lo encontre.
Saludos.
 

Adjuntos

  • DSC_0318.jpg
    DSC_0318.jpg
    70.6 KB · Visitas: 51
  • DSC_0319.jpg
    DSC_0319.jpg
    119 KB · Visitas: 47
Si, lo limpie con vinagre y alcohol, pero esta jorobada la corrosion, es un milagro que funcionara.
Estoy buscando los irf8010. Saludos.
 
Última edición por un moderador:
Voy aver si lo consigo, igualmente lo desarme todo todo y limpie con cepillo de acero tanto los tornillos como los disipa de aluminio. Quedo muy bien.
Tengo que encontrar las R de los G de los mosfet quemados para comprobar si no se abrieron.
Saludos.
 
Arriba