Aporte: Programador JDM Plus

hola ... gusfavio...bueno veo que te la pasas en moderacion...pero hasta... el amigo D@rkbytes... de da una mano...bueno tecuento que yo.de esto..no sse nada..pero absolutamente nada....recien empiezo...yyyy a ver elegi este programador porque es el cual consegui mas informacion dentro y fuera del foro......esta es mi cuarta placa diseñada y costruida por mi...y me refiero al soft.... lo que tendrias es que pensar ..... no aportas datos en tus consultas y NO USAS EL BUSCADOR....pues por mas que te respondamos..asi no vas aprender nunca..y te lo dice quien no sabe nada ....aca subo los pdf listos para imprimir escala 1:! ..pero te puede pasar que la impresora este mal configurada.... la medida de la placa es 10 cmts X 4 CMTS (en realidad 3.95 ) hoy grabe mi primer pic ...fue el 18f2550..usando wimpic800....y no me salio a la primera...pero bueno.....si me preguntan por que...... no sabria decirles..... a nadie... de tanto cambiar configuraciones al azar parece que di por casualidaden la que funciono..ademas me aparece el icono cuando graba en la barra de tareas...... yo no invente nada.....lo que hice... fue rediceñar la placa....las pistas eran muy finas..... las mias son mas gruesas....y lo saque de aca https://www.forosdeelectronica.com/posts/482055/... GRACIAS arias887 :aplauso::aplauso::aplauso: por tu aporte me fue muy util... Ver el archivo adjunto 102581 Ver el archivo adjunto 102582 Ver el archivo adjunto 102583 tambien me gustaria que alguno que sepa.por favor..explique el funcionamiento del winpic800..porque tengo la ultima vercion y los tutos o imagenes que consegui en el foro difieren unas de otras en la interfas grafica..(deben ser verciones anteriores )..y tambien del IC prog..(susede lo mismo..... gracias
 

Adjuntos

Última edición:
me detecta el hardware segun lo que parece, en winpic800, le di la opcion de detectar dispositivo y lo detecta, pero me sale desconocido o_O a alguien le ha pasado? tengo windows 7 64 bits

incluso brilla el led al apretar esa opcion :S
 
Última edición:
pues en este momento tengo un 18f2550 conectado al jdm, y bueno lo conecto al puerto serie de mi compu, que al parecer es el com1, entro al win800pic y entro a configuracion>hardware y selecciono el JDM , me salgo de ahi y le doy en un botoncito que dice "Detectar Dispositivo" y el programador hace que brille por unos segundos el led, si le doy en com3 no pasa nada, asi que asi descubri que era el com1 el puerto serial, pero me sale DESCONOCIDO, estoy usando una de escritorio por supuesto
 
Última edición:
vamos por partes... antes que nada te vas al icono de "mi pc" en el escritorio..."click" boton izquierdo del raton y tevas a DEVICE MANAGER.... te fijas en la lista de dipositivos si aparece WIMPIC800 como aca capture_12102013_163101.png bueno eso por primero y lo segundo es que tenes que apagar y encender la maquina con la interfaz colocada. hasta ali verifica eso que te digo y seguimos
 
bueno no se si me lo detecto jaja pero la primera vez que lo probe yo seleccione el pic de la lista, ahora no se si se quedara configurado asi o no, por que volvi a prender la compu y entre a winpic800 y ya estaba seleccionado el pic 18f2550 , supongo que lo habra detectado

pd: por cierto no se pueden ver dos imagenes que subiste
 
apurado¡¡¡¡¡ las estaba subiendo ¡¡¡¡¡¡.... :LOL::LOL::LOL::LOL: bueno ahora te muestro como configurar la opciones..teneme paciencia capturo mis pantallas y las voy subiendo... paciencia...!!!!!!! no saques ni pongas la interfaz con la compu andando siempre apagada y verifica quel led este completamente apagado porque indica que los capacitores tienen carga y podes quemar el pic ¡¡¡¡¡¡ vamoa configurar el hadware clickeas aqui capture_12102013_171047.png y luego buscas el jdm en la lista (flecha roja)..... luego lo guardas en la configuracion establecida (flecha azul ).... y luego le das aceptar el cambio ( flecha amarilla )..eso siempre que tengas seleccionado puerto com 1 (circulo rojo ) capture_12102013_171129.png bueno fijate sitenes todo igual a esto
 
Última edición:
bueno ahora vamos aconfigurar el soft clickas aqui capture_12102013_171108.png y luego te fijas en todas estas opciones ponelas igual y en cada una de ellas.. le das confirmar cambios capture_12102013_172637.png capture_12102013_172657.png capture_12102013_172713.png capture_12102013_172730.png capture_12102013_172745.png capture_12102013_172801.png capture_12102013_172829.png capture_12102013_172931.png bueno hasta aqui fijate como lo tienes en tu compu
 
listo, hasta ahi he hecho todas esas opciones, excepto el que dice "asociar los acrchivos Hex con WinPic800" por que me sale error, ahora cierro el winpic800 y lo vuelvo a abrir y me empieza a verificar que dispositivo estoy usando y me sale esto

Abriendo COM1
Detectado -> DESCONOCIDO

pero incluso el led empieza a parpadear por un momento al empezar la verificacion
 
Última edición:
bueno ahora vas hacer asi.... con la interfaz colocada .... te vas a archivos de programa..y buacas la carpeta wimpic..y buscas el desintalador...lo desintalas por completo al programa...pero siempre con la JDM colocada..... reinicias la maquina y volves a instalar el programa con la JDM siempre colocada...y te fijas cuando aparece el icono de usb y el port mientras se instala... tiene que tildarce solo los dos..reinicias y se acabo el problema...comenta que hace despues y vemos
 
Última edición:
no se tildan :S, vos decis cuando se empiezan a instalar los driver no es cierto?? si es asi el port y el usb aparecen destildados :S

PD: a no no no no, espera ya se tildaron,al poner continuar jeje

PD: pero el problema persiste u.u , me sigue saliendo DESCONOCIDO
 
Última edición:
hice todos los pasos, y me seigue saliendo desconocido :/,he tratado de grabar el programa haber que pasa y me sale este error


ERROR de escritura en direccion 0x000000

Escrito 0xEF85 leido 0xFFFF
 
trata de capturar una pantalla.... para ver cual es la parte que te sale mal ....asi te ayudo.....volve a desintalar y instalar de nuevo pero deja todo como te lo pone el programa por default....creo que tengo idea de donde puede estar el error pero no lo puedo duplicar en mi maquina esto es parecido pero fijate las direcciones no son iguales capture_12102013_183249.png o mejor subime .hex y vemos si lo puedo grabar y vemo si me hace lo mismo
 
Última edición:
Arriba