Audio de gran señal (crest audio)

Mcou lee el tema en comentarios anteriores ya esta explicado como se conecta, asi como la potencia del ampli con varios voltajes no pidas que se desarrolle todo el tema de nuevo.

Saludos
 
hola compañero saludos a todos, tengo cierta duda con las tres tarjeta que publico el amigo mcou en dos de las tarjeta me salen sin las resistencias variable y en la que esta de color rosada me salen dos resistencia variable me pueden explicar que paso hay ,porque en una sale y en otras no
 
lo que pasa es que todavia les faltan conponentes aun no esta lista

que tal palomo lei el tema completo y no pude ver donde dice como se conecta la etapa de salida
si seria tan amable de decirme o de dirijirme donde tu dices que esta escurito. SALUDOS

buenas a todos

el sp del driver se conecta en el punto out de la tarjeta


que quiere decir sp
 
Última edición:
sp es salida parlante creo que es obvio compa un consejo si no entiendes mucho del tema investiga mas o realiza proyectos mas pequeños estamos tratando un ampli de potencia apreciable , que es de bastante paciencia ya que hay que calibrar bias y offset lee mas este post pa que no estes haciendo estas preguntas que son como de novato o princípante ok
saludos
 
palomo lei el tema completo y no pude ver donde dice como se conecta la etapa de salida
si seria tan amable de decirme o de dirijirme donde tu dices que esta escurito.

Mcou como siempre quieres todo servidito y la verdad soy malo para hacerlo:D, en donde Oscar coloco su PCB que el diseño para este ampli coloco la forma de conexion asi que buscalo y basate con diagrama en mano siguiendo las pistas y viendo hacia que componentes van.

Saludos
 
por que es que nuestro amigo jhon posteo una ayuda sobre como se conectan los trancistores pero alguien me dijo que no se conectaban asi como lo posteo jhon.
 
lo que pasa es que yo ise el de jhon mulato no el de oscar se conectan igual los dos ¿???
:cabezon:Hay Mcou :cabezon: Hay Mcou :cry: Por lo visto te encanta la electronica pero no estudiar ni complicarte la vida, y has llegado al punto de unicamente convertirte en un armador de amplificadorers pero sin saber nada de su funcionameinto y cuando no funcionan haces preguntas como si el foro supiera que has hecho o hiciste, lo peor es cuando no analizas un diagrama como el comentado y llegas con una pregunta como la que te cite, ya que si leiste TOOODO el tema y puesto atencion a lo que lees te habrias dado cuenta lo que hiso Oscar.

Tienes problemas con el amplificador MTE, comentas que un canal si funciono pero el otro no y no sabes el porque ¿no te cuadra el bias? Amigo un consejo, menciona de una manera especifica lo que mediste *que transistor, voltaje que obtuviste, * etc, etc. y si ya tienes un canal funcionando, ¿no se te ocurrio compararlos para ver las tenciones que hay en uno y en otro?

Saludos.

por que es que nuestro amigo jhon posteo una ayuda sobre como se conectan los trancistores pero alguien me dijo que no se conectaban asi como lo posteo jhon.

Y ese alguien :unsure: sabra de lo que habla, o simplemente te chamaqueo :LOL:

chamaqueo > burlo
 
Última edición:
que tal amigo para el bias yo medi como me dijo el compañero oscar me dijo que mida de base a tierra de algunos de lo driver finales y exactamente eso ise y el trimer no me quiere variar aparte de que no me baja de 1.2 voltios cuando lo mido de base a tierra.SALUDO
 
que tal compañeros tengo para decirle que ya ise sonar la maxter o crest como se llame y la verdad suena muy bien, la tengo sin los inyectores
:eek: Ya te funciona y aun con conocimientos pobres de electronica, :LOL: :LOL: :LOL: a mas de uno le ha de estar dando envidia diciendo ¡Suerte de principiante.

Y por fin ¿cual fue tu error? comentalo para futuras consultas cuando alguien tenga el mismo problema, :enfadado: y no salgas con el cuento que misteriosamente empezo a funcionar.

Saludos
 
Última edición:
el único error que me dio fue que consulte con una de las personas del foro y me dijo que los transistores no iban como la ayuda que posteo jhon mulato pero en realidad si iban así como dijo el compañero jhon mulato la configuración de lo transistores va igual que la spain 1500 le hice la pregunta a ese amigo por que en la ayuda estaban puestos los transistores npn en el lugar de los pnp
 
que tal compañeros quiero hacer un pequeño aporte y es la pcb de los inyectores del crest ya que la que subió el amigo jhon no se figura muy bien SALUDO
 

Dr. Zoidberg

Well-known-Papá Pitufo
Saludos a todo el foro ...tengo una pregunta para aquel que me pueda conestar....como podria hacer el ajuste de bias con osciloscopio para que qedara exacto y no se calentara....'?
En los últimos días he visto esta misma pregunta repetida por todas partes, y la conclusión es clara: No tienen PI de lo que están haciendo.

El BIAS (o polarización estática) NO SE AJUSTA CON OSCILOSCOPIO!!!!!, ya que solo es una tensión de base en la etapa de salida que la deja operando en clase A a bajos niveles de señal, y el resultado de ajustarla se refleja inmediatamente en las tensiones desarrolladas sobre las resistencias de emisor de los transistores de salida. PUNTO. NO HAY MAS PARA HABLAR.

Un efecto que SI tiene el ajuste del BIAS es nivel de THD generada por el amplificador, pero el equipamiento para medirla y ajustarla es MUY COSTOSO y está fuera del alcance de la gran mayoría de los usuarios del foro.
 
En los últimos días he visto esta misma pregunta repetida por todas partes, y la conclusión es clara: No tienen PI de lo que están haciendo.

El BIAS (o polarización estática) NO SE AJUSTA CON OSCILOSCOPIO!!!!!, ya que solo es una tensión de base en la etapa de salida que la deja operando en clase A a bajos niveles de señal, y el resultado de ajustarla se refleja inmediatamente en las tensiones desarrolladas sobre las resistencias de emisor de los transistores de salida. PUNTO. NO HAY MAS PARA HABLAR.

Un efecto que SI tiene el ajuste del BIAS es nivel de THD generada por el amplificador, pero el equipamiento para medirla y ajustarla es MUY COSTOSO y está fuera del alcance de la gran mayoría de los usuarios del foro.
Gracias de todos modos pero cuando uno no tiene NI es cuando pregunta
PUNTO. NO HAY MAS PARA HABLAR. Gracias
 
que tal amigos tengo para decirle que probé la maxter crest o como se llame, sin los inyectores. pero si funciona a 2ohm y perfecta mente la tengo con 100+-
si alguien seria tan amable de subir una diagrama de conexión para conectar los inyectores de verdad se lo agradecere Saludos
 

Temas similares

Arriba