Averia en amplificador Hartke B150

alarcon

Excluido
Buenos días y gracias de antemano.

El otro día, ensayaba tranquilamente con mi grupo de música, cuando creo que forcé mucho mi amplificador de bajo y empezó a dar un sonido turbio, y no limpio. El amplificador no soportaba subir mucho el volumen, porqué empezaba a vibrar de tal manera que hacia un sonido de estropeado hasta que se paro por completo, y ahora, aunque funciona la luz de ON del amplificador, el altavoz no va. Se trata de un amplificador Hartke B150.

Me gustaría que alguien me dijera si la subida de potencia pudiera haber dañado una parte de la placa o un componente en concreto. Si esto fuera así, podría cambiar dicha zona o comprobarla con el tester.

P.D.: El fusible está bien.
 
Lo primero que tienes que comprobar son los voltajes del amplificador(deberian de ser uno con punto medio +/-25V o algo similar), luego los voltajes que alimentan los OPAM( entre +/-12V a 15Vdc), si existen dichos voltajes puedes ir a comprobar la etapa de amplificacion ( dos transistores en el disipasor) y el parlante (por saturacion pueda que ya se haya quemado).
 
Otra cosa mas, éste amplificador trae una salida para instalar un amplificador y un woofer, realiza éste procedimiento y así te darás cuenta si trabaja, entonces es la etapa de salida.
 
Hola!

Soy Alarcon!

Los OPAM's me dan 23.6V todos en la alimentación, pero los voltajes del amplificador, que creo que serian el cable rojo y negro que pasan por el medio de la primera imagen que pongo, y que en la 4 salen ampliados, me dan muy bajo, 0,2V.
Los transistores he querido comprobarlos pero debido al poco espacio, he echo cruze con algo y ha salido humo. No se si me lo he cargao del todo, pero los transistores ha sido lo último que he mirado.... :(

Placa Hartke.jpeg
 

Adjuntos

  • Delante Hartke.jpeg
    Delante Hartke.jpeg
    50.7 KB · Visitas: 8
  • Detras Harke.jpeg
    Detras Harke.jpeg
    48.6 KB · Visitas: 7
  • 4.jpeg
    4.jpeg
    201.4 KB · Visitas: 8

DOSMETROS

High 2m Modereitor
¿Puenteado, será medido en la escala de Ohms ? . . . . Si es así , entonces parlante quemado.

¿Mediste voltaje contínuo (DC) en la salida ?
 
Si, puse en la escala de ohms el tester, y medí el parlante. Ok. Gracias.
Mensaje automáticamente combinado:

Actualización: Mirando cosas con el tester ,sin querer hice cruze en la placa y un transistor y una resistencia petaron.
A pesar de que no me sale a cuenta nada con ese chisme ya, intentaré repararlo por aprender.
Ahora con la placa desmontada si veo el sitio donde hay el cruze y miraré si lo puedo solventar.
El esquematico de este ampli, lo he encontrado pero no se lee el texto, esta muy borroso, si alguien tiene otro, no estaria mal tenerlo.
Y por lo que hace el parlante que ya estaba quemado de antes, me gustaria saber que parametros tengo que tener en cuenta para comprar uno de nuevo, era un amplificador de bajo. Gracias
 
Última edición:
Arriba