cambio de giro motor monofasico quema los triacs

#1
Hola, tengo una placa que controla el sentido de giro de un motor monofasico de 110v, y lo hace con dos triacs,el motor consume segun la chapa dice 1.5amp, ya probe con distintos triacs de mayor potencia hasta llegar al BTA26600, el cual puede manejar corrientes de 26 amp, pero hace dos o tres inversiones de giro y uno se quema, no siempre se quema el mismo, y el que queda bueno puede seguir trabajando infinidad de veces y no quemarse, el tema es cuando trabajan los dos haciendo la invercion de giro.









esta es la direccion de la pagina, muchas personas la an armado y no han tenido este tipo de problema, el motor que yo tengo es el mismo que el de la imagen, quedo a la espera de cualquier idea que me pueda ayudar a resolver este problema,
http://www.gamoover.net/tuto/l2m2-i...ega-model-12-avec-un-pc-ou-une-playstation-23

Saludos ...
 

pandacba

Rocker Bear
#2
El problema es que necesits una red snubber ya que cuado conmuta cargas inductivas se producen picos de tensión de 10 veces el valor de la tension nominal y tu dispositivo solo soporta 600V por mas que agrandes la corriente que soporta de que le sirve si un pico de enre 800 a 1200 perfora el siliciio
 

SKYFALL

Well-known-007
#3
Que datos tienes del transformador de 220/110V? si tiene red snubber pero la resistencia que tiene es muy alta, intenta hacer lo que te dicen pandacba y Dosmetros.
 
Última edición:
#4
Pero supuestamente el circuito ya tiene la proteccion del snubber, o eso me parece a mi, ya que cuando queda uno solo, arranca y para infinidad de veces hacia un solo lado y no se quema.

Del trafo solo puedo decirte que es de esos multiples salidas, 110v, 24v, 12v, 5v, de los que usaban los clasicos videojuegos arcades y los 110v se usaban para el monitor, pero no dice en ningun lado de cuanta potencia son esos 110v, puede ser que sea chico?, ya que cuando lo uso un ratito se calienta.

Saludos
 
#7
Es como te dijeron, se están quemando por exceso de tensión.
Otra cosa, me imagino que el cambio de sentido lo haces con el motor detenido por completo, no?

En los sistemas de portón automatico usan relays y no triac, la semana pasada desarme uno porque el motor calentaba.
 
#10
hola, probe lo de la red snubber y nada, sigue igual, el cambio lo hace inmediatamente, es decir mientras esta girando a la derecha cambia a la izquierda, no espera a que se detenga.

saludos
 

DOSMETROS

High 2m Modereitor
#11
el cambio lo hace inmediatamente, es decir mientras esta girando a la derecha cambia a la izquierda, no espera a que se detenga.
:eek: :( (n) Mal eso , debes corregirlo , seguramente entre en conducción antes que el otro se haya apagado (=cortocircuito)

O le debes dar 20 milisegundos de espera o disparar en los pasos por cero . . .

MOC3010 , MOC3011 Y MOC3012 NO tienen detección de cero.

MOC3041 , MOC3042 Y MOC3043 SI lo tienen.


¿ Cuales optoacopladores estás usando ?
 
Última edición:
#12
Estoy usando los 3041.

Hize una ligera prueba levantando la etapa de los triac y colocando unos rele hizo lo mismo, andubo unas cuantas veces mas que con los triac pero igual termino arruinando uno de los ralay.

Pregunto, partiendo de que hay varias personas que lo han colocado en sus cabinas y les funciona y de los cuales se pueden ver varios videos de esta placa funcionando, puede ser que mi problema este en el motor?, puede estar malo el capacitor del motor?,.

Saludos
 
#14
El motor tiene 3 cables, uno que seria el comun y conecto a la fase y los otros dos salen del motor y van con un capacitor de 27uF 400v en paralelo y de pendiendo de cual conectes al neutro gira a un lado o hacia el otro.

Aclarar que el capacitor va entre los dos cables que hacen el cambio de giro, no con el que va a la fase.
 
Última edición:

DOSMETROS

High 2m Modereitor
#19
Probá de poner dos inductores grandecitos en serie con los triacs , a ver si mejora.

Quizás una resistencia de 10 Ohms 20 Watts en serie con el cable común del motor . . .
 
Arriba