chapuza para reparar un reproductor multimedia

#1
buenas, tengo un reproductor multimedia con hdd llamado Conceptronic CMED3PLAY.

el caso es que tiene un problema a la salida de alimentacion interna del disco duro, en concreto la salida +5, la cual hace que cuando enciende el chisme, este no pueda acceder al hdd y sequede como esperando.

como yo no tengo tiempo ni experiencia suficiente para localizar exactamente que falla, para reparar bien el chisme, he pensado hacer una cosa un poco chapuza.

para detectar cual era el poblema, primero me di cuenta que la salida de la placa de +5 a la entrada del hdd de +5 (cable rojo en molex), cuando no esta conectado es de 4,25v pero cuando se conecta el hdd se baja a 1,25v. (el disco duro esta en perfectas condiciones).
sabiendo esto decidi conectar una fuente de pc externa y dar alimentacion al disco duro, o sea la placa del chisme no alimenta al hdd, y esto que hice funciono y hace que el aparato funcione correctamente.

a que puede deberse este problema (que la salida de la placa de +5 a la entrada del hdd de +5 (cable rojo en molex), cuando no esta conectado es de 4,25v pero cuando se conecta el hdd se baja a 1,25v.)?

luego lo que habia pensado es que la fuente de alimentacion del aparato tiene salida de +12 y +5 a 1.5a, el disco duro necesita +12 y +5 a 0,99A, estaba pensando en tirar dentro de la plca del aparato una linea directa desde el punto de entrada de alimentacion de la placa a la entrada de el hdd para dar esos +5 que necesita para funcionar.
Es posible hacer esto, no hay ningun inconveniente respecto al amperaje no?

gracias
 
#2
a que puede deberse este problema (que la salida de la placa de +5 a la entrada del hdd de +5 (cable rojo en molex), cuando no esta conectado es de 4,25v pero cuando se conecta el hdd se baja a 1,25v.)?
no creo sea ningun problema, probaste medir la tension con la fuente que dices que si funciona???
deberia bajar de una manera muy similar...

Es posible hacer esto, no hay ningun inconveniente respecto al amperaje no?
no no hay ningun problema si lo alimentas con una fuente que entregue mayor amperaje, mientras los voltajes sean los correctos...

yo lo que pienso segun lo que dices... es que esta dañada la fuente de alimentacion original...

saludos
 
Última edición:
#3
no no hay ningun problema si lo alimentas con una fuente que entregue mayor amperaje, mientras los voltajes sean los correctos...
no me referia a poner otra fuente, si no a usar la misma fuente externa que lleva el aparato..
que le da los +5 y los +12, solo que usare solo los +5
yo lo que pienso segun lo que dices... es que esta dañada la fuente de alimentacion original...

saludos
la fuente de alimentacion es externa, que es a lo que me refiero arriba, yo creo uqe lo que se ha fastidiado es lo que controla el sistema de apagar y enceder el disco cuando es necesario en el aparato...
 
#4
sabiendo esto decidi conectar una fuente de pc externa y dar alimentacion al disco duro, o sea la placa del chisme no alimenta al hdd, y esto que hice funciono y hace que el aparato funcione correctamente.
es que si dices que conectaste el aparato con una fuente externa y funciono... yo intentaría cambiar la fuente original sin tocar el circuito...

si aun asi no funciona y descartando que sea la fuente de alimentacion original, entonces si lo puentearía de la forma en que dices...

aunque es muy dificil que se determine sin el esquema del circuito...
 
#5
es que si dices que conectaste el aparato con una fuente externa y funciono... yo intentaría cambiar la fuente original sin tocar el circuito...

si aun asi no funciona y descartando que sea la fuente de alimentacion original, entonces si lo puentearía de la forma en que dices...

aunque es muy dificil que se determine sin el esquema del circuito...
osea te refieres a que ponga por ejemplo la fuente de pc alimentando el aparato en vez del alimentador externo que lleva no?

pero como lo hago sin cortar el conector que lleva el original...

de todas formas,decirte que la fuente original da bien las salidas.. las he medido con el polimetro
o sea da las salidas de 12 y 5
 
#6
osea te refieres a que ponga por ejemplo la fuente de pc alimentando el aparato en vez del alimentador externo que lleva no?
si... descartar que lo que no entrega suficiente amperaje sea la fuente...

y por eso te comente esto...
probaste medir la tension con la fuente que dices que si funciona???
deberia bajar de una manera muy similar...
pero como lo hago sin cortar el conector que lleva el original...
pues viendo cual es cual los de tierra, +5 y +12 y alimentandolo en la entrada con caimanes o no se... ahi entra la imaginacion y procurando no hacer ningun corto ni nada de meter los 12v donde van los 5 ni al revez si no lo haces bien lo podrías dañar permanentemente...

de todas formas,decirte que la fuente original da bien las salidas.. las he medido con el polimetro
o sea da las salidas de 12 y 5
pudieran dar los 5v o 12v pero no suficiente amperaje... es diferente....
 
Última edición:
#7
ok probaremos a ver y te cuento

bueno eso que me dijistes que probara no funciona. asi que la fuente esta bien..

con lo cual he echo eso que pensaba y por dentro he tirado una linea directa para dar la alimentacion de +5.

FUNCIONA PERFECTO.

ahora yo por lo menos va..

gracias..
 
Última edición:

Temas similares

Arriba