Circuito a partir de función de transferencia

Hola gente del foro,
estoy aprendiendo un poco a cerca de la sintetización de circuitos, para este caso me han puesto a diseñar el circuito representado por la función de transferencia adjunta, estuve mirando y encontré que la mejor forma sería con 4 opamp, el problema es que cuando lo simulo en Orcad algo extraño sucede, alguno de ustedes tiene alguna idea de como pueda sintetizar este circuito? gracias!
 

Adjuntos

Tiene un cero en la derecha del eje "j.w" :unsure:, algún método de síntesis raro tenés que emplear.

Como dijo Dosme, subí el planteó que hiciste hasta ahora.
 
amigo con todo respeto, una simple funcion transferencia puede tener 1 millon de codigos para decifrar el diagrama de bloques que utilizaste , si te dieron esa funcion transferencia aplica la anti transformada la place para ponerla en el orden del tiempo y de ahi plantea los caracteres de sensor , planta , actuador , controlador ,etc

PD: si posteas el diagrama de bloques que utilizaste te puedo dar una mano cn el tema
 
Última edición por un moderador:
amigo con todo respeto, una simple funcion transferencia puede tener 1 millon de codigos para decifrar el diagrama de bloques que utilizaste , si te dieron esa funcion transferencia aplica la anti transformada la place para ponerla en el orden del tiempo y de ahi plantea los caracteres de sensor , planta , actuador , controlador ,etc
PD: si posteas el diagrama de bloques que utilizaste te puedo dar una mano cn el tema
:confused: Calculo que es consecuencia de esto: http://www.cadena3.com/post_ampliado.asp?archivo=55154&post=38414
 

Arriba