Circuito de luces estroboscopicas (tipo policia)

hola a todos quisiera saber que hago para que el pulso final no sea negativo sino positivo ya que necesito enganchar un scr
 
viendo este circuito (link mas abajo) he intentado hacer encender 2 o mas leds azules a una salida del cd4017 pero no logro que enciendan 2 leds o mas como logro elevar la tension de cualquier salida del 4017 que transistor puedo usar. he probado con circuitos como este o con circuitos secuenciadores todos me funcionan con leds comunes y hasta rojos de alto brillo pero se que los azules necesitan mas voltages en si mi duda es encender mas de dos leds en una sola salida del 4017 para cualquier tipo de circuito.
file:///D:/CIRCUITOS%20ELECTRONICOS/LEDS/leds%20policia.gif
 
Última edición:
Hola.

Los LEDs azules son de 3.6V a 20mA, la corriente de salida del 4017 es de cerca de 7mA.

Para prender 2 LED azules necesitas un transistor (para obtener la corriente necesaria) y una fuente de 9V o más.

Chao.
elaficionado.
Nota:
Usa la opción de < Ir a Avanzado > para subir la imagen de tu circuito.
 
Hola estoy tratando de hacer funcionar el circuito del Aficionado pero si alimento con 12v quedan encendidos los led y si lo bajo a 8 o 9 v funcionan de diez que puede estar pasando? por favor necesito ayuda, gracias.-
 
al circuito que esta en LED ESTROBOSCOPICO DE MOTO en pag 1
policia 4 -196 y a me me pasa lo mismo con el circuito con el 4017 si es posible coloque el pcb para mirar que error u horror estamos cometiendo gracias
 
Hola.
Puedes decirme cuál es el circuito (dime donde está ese circuito, fijate en la esquina derecha de cada mensaje hay un número #N).

Chao.
elaficionado.
 
Bueno ante tdo muchas gracias por su predisposicion para ayudar, no me presente anteriormente soy Marcelo de Misiones Argentina y estoy intentando armar este circuito para hacer funcionar con dos grupos de 20 led blancos de alto brillo cada uno, el circuito que arme es el que esta en el mensaje numero 23 de totung si no me equivoco. Con 12 v quedan los led encendidos si lo bajo a 7,5v ahi si funcionan correctamente, que podria ser?
 

Temas similares

Arriba