Circuito qsc 1300

Estado
Cerrado para nuevas respuestas.
compañeros, algo que le quiero comentar que me pasa con mi amplificador, suena bien pero siento que le falta como potencia, no rinde la tengo 80 0 80 20 AP, 10 transistores, con 02 paralantes spain de 1000, como haria para probarle que en verdad le falta potencia, la tarjeta la siento como amarrada, en ca,nio que probe esta fuente con una zener, uuuffffffffff de maravillaas.
 
hola compañeros e intentado hacer el qsc1700pero no ocila bien me refiero a la calibracion
me pueden ayudar que trimer es el que calibra las bias y cual calibra los voltages de 15 - 15
 
la verdad es que la tengo con 80-0-80 pero el problema es que se pierde el voltage de los 15+ cuando lo quiero calibrar regresa y se va el 15- osea es inestable yo ise el qsc1450 y no me dio problemas intente poner dos trimer de 2 k como van en la 1450 para ver si se estavilizaba pero no y etoy usando todos los repuestos originales no e cambiado nada si podes ayudame
 
hola a todos los compañeros del foro quiero armar la qsc 1300 pero no consigo los condesadores 0.12 para los compañeros que compran aca en barranquilla me podrían dar algún nombre o dirección del almacen o tienda donde los vende
 
Que tal amigos! por fin me atrevi a armar el circuito usa1300, tan sencillo que se ve pero me ha dado problemitas, primero un espantoso ruido como si fuese un generador de pulso, revisando todo en varias ocasiones y nada que encontraba el problema, ya casi lanzaba la toalla insisti un poquito mas y arbitrariamente decidi eliminar el condensador de 1,5nF marcado en el diagrama original como c7, luego comenzó a sonar pero con muchísima distorsión, ajuste el bias como lo recomendaron dejando 0,65v en las bases de los driver y nada que mejoraba entonces a medida que iba sonando fui ajustando el potenciómetro de bias , y como por arte de magia en un punto el sonido mejoro increíblemente claro y fuerte sobre todo en el bajo, con el inconveniente que los transistores de salida se calientan apenas con bajo volumen y cuando no hay señal de audio le queda un ruido como si al amplificador fuese de muchísima ganancia. Cabe destacar que en vez de utilizar la ntc de 50, porque no la encontré por ningún lado, coloque una resistencia de 47, y las resistencias de 3K5 las reemplace por 3K porque tampoco las conseguí. Les agradecería sus experiencias con este circuito lo estoy alimentando con +92 y -92
Saludos...
 
Que tal amigos! por fin me atrevi a armar el circuito usa1300, tan sencillo que se ve pero me ha dado problemitas, primero un espantoso ruido como si fuese un generador de pulso, revisando todo en varias ocasiones y nada que encontraba el problema, ya casi lanzaba la toalla insisti un poquito mas y arbitrariamente decidi eliminar el condensador de 1,5nF marcado en el diagrama original como c7, luego comenzó a sonar pero con muchísima distorsión, ajuste el bias como lo recomendaron dejando 0,65v en las bases de los driver y nada que mejoraba entonces a medida que iba sonando fui ajustando el potenciómetro de bias , y como por arte de magia en un punto el sonido mejoro increíblemente claro y fuerte sobre todo en el bajo, con el inconveniente que los transistores de salida se calientan apenas con bajo volumen y cuando no hay señal de audio le queda un ruido como si al amplificador fuese de muchísima ganancia. Cabe destacar que en vez de utilizar la ntc de 50, porque no la encontré por ningún lado, coloque una resistencia de 47, y las resistencias de 3K5 las reemplace por 3K porque tampoco las conseguí. Les agradecería sus experiencias con este circuito lo estoy alimentando con +92 y -92
Saludos...
hola cual hiciste el 1300 o el 1700 yo arme este qsc1700 sin ningún inconveniente.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Que tal amigos! por fin me atrevi a armar el circuito usa1300, tan sencillo que se ve pero me ha dado problemitas, primero un espantoso ruido como si fuese un generador de pulso, revisando todo en varias ocasiones y nada que encontraba el problema, ya casi lanzaba la toalla insisti un poquito mas y arbitrariamente decidi eliminar el condensador de 1,5nF marcado en el diagrama original como c7, luego comenzó a sonar pero con muchísima distorsión, ajuste el bias como lo recomendaron dejando 0,65v en las bases de los driver y nada que mejoraba entonces a medida que iba sonando fui ajustando el potenciómetro de bias , y como por arte de magia en un punto el sonido mejoro increíblemente claro y fuerte sobre todo en el bajo, con el inconveniente que los transistores de salida se calientan apenas con bajo volumen y cuando no hay señal de audio le queda un ruido como si al amplificador fuese de muchísima ganancia. Cabe destacar que en vez de utilizar la ntc de 50, porque no la encontré por ningún lado, coloque una resistencia de 47, y las resistencias de 3K5 las reemplace por 3K porque tampoco las conseguí. Les agradecería sus experiencias con este circuito lo estoy alimentando con +92 y -92
Saludos...

Esa es una muy mala recomendación. NO es la forma de ajustar la corriente de reposo.
 
HOLA
********** saludos NTC50 ohmios es muy importante para qsc1700 estoy utilizando QSC 1700 en
********* 94 voltios de corriente continua +/- correr buenos
Un cordial saludo
El Novato
 
Muchas gracias por las respuestas amigos, les comento que cambie el amplificador operacional por un 4558 y mejoro muchísimo, sin ruidos y buen sonido, comencé a probarlo con mayor volumen y el desempeño era buenísimo hasta que daño un par de transistores de salida, lo tenia con 3 pares de transistores MJ15024/25 y cargado a 4 Ohm. me gustaría que me ayudaran con las pautas necesarias para ajustar el bias, y saber si puedo usar el mismo método de corriente en reposo en las resistencias de los transistores de salida tal cual, como se hace en otros tipos amplificadores. osea! midiendo mV en estas resistencias?
El circuito que arme fue el original usa1300 y el pcb lo hice yo mismo. apenas pueda subo las fotos.

PD: Es estrictamente necesario el uso de la NTC?
 
Última edición:
Gracias por el apoyo y las opiniones de todos los compañeros, es primera vez que trabajo con un circuito de este tipo por eso tantos inconvenientes, esta mañana lo probé con la bombilla de 75w en serie y lo deje trabajando un buen rato así, usando transistores de salida 2sc5200 y complemento, a pesar del rato de trabajo no presento ninguna falla ni calentamiento, supongo que por la limitante del bombilla, aun no he podido ajustar el bias con el método adecuado porque las resistencias de los emisores de estos transistores son distintas, hasta que o consiga las correctas no podre continuar y energizarlo normalmente. hasta los momentos lo he tomado de experimento y aprendizaje.
Saludos...
 

Adjuntos

Saludos amigos! Realice varios ajustes al circuito y quedo muy bueno, lo he probado por largo periodo de tiempo y ha respondido muy bien, salvo la ntc que no la tengo. Por ello lo he probado con un ventilador por precaución, Y encontré una información de qsc donde explica el correcto ajuste de bias para este circuito se debe ajustar el potenciómetro de bias hasta lograr cerca de 80mV en las resistencias de los drivers la de 6,8 ohmios. Para esto se debe conectar un parlante de 8 ohmios, el disipador debe estar en temperatura ambiente y el circuito sin señal de entrada. Proximamente subo el articulo original donde explica el procedimiento.
Aparte quería saber cual es el criterio técnico que define que no se puedan conectar dos módulos a la misma fuente. Y lo otro si alguien ha tenido la iniciativa de cambiar esa ntc por otro sistema para el ajuste de bias, lo digo por lo difícil de encontrar este componente.
Gracias muchachos...
 
Última edición:

DOSMETROS

High 2m Modereitor
El Bias se ajusta midiendo corriente en los transistores de salida o midiendo tensión (mV) en las resistencias de emisor de los transistores de salida , todos los demás inventos raros , evitalos por favor :(

Si en vez de leer el post que te recomendaron , andás buscando soluciones mágicas por ahí (n).

El NTC es imprescindible , mientras no lo tengas debes poner D5 y D6 en contacto térmico (no eléctrico) con el disipador
 
Estado
Cerrado para nuevas respuestas.
Arriba