Circuito qsc 1300

Estado
Cerrado para nuevas respuestas.
segun el modelo rmx 2450 que trabaja maximo o en linea alta con 110 volt las resistencias que van a los emisores les podrias poner las mismas 22 ohm, en cuanto a los capacitores les puedes poner de 120 v siempre y cuando sena buena marca te trabajarian bien y referente a los transistores potencia si son originales los 5200 puedes ponerlos pero si consigues otros mejores como los mjl mejor aun tiene mas fiabilidad y disipan mas potencia. Por ultimo en cuanto a las resistencia que va a la salida que normalmente lleva 450 ohm a 5w la rmx2450 lleva 3 resistencias en paralelo de 2.2k a 5w toma esta idea y calcula tu nueva resistencia para tu ampli modificado.

saludos
gracias. osea dejare la resistencia de base de 22 ohms y las resistencias de emisor pienso dejarlas a 0.47 ohms/5w claro mayor resistencia mayor caida de tension asi para protejer los tr de salida. tambien usare caps de 120v claro de buena calidad propios qsc. estoy comparando los 2 diagramas y veo que el rmx 2450 lleva esas tres resistencias en paralelo porque hay un nodo en la que se dividen 2 diodos 1n4148 que son diodos rapidos. y si te fijas esos diodos van a una ciruiteria mas compleja de regulacion de voltaje ya que se alimenta con 110v. la cual en la usa 1300 solo lleva una resistencia de 3.5k/5w porque se alimenta con 93v.

Hermano Arthas creo que la temperatura se te fue arriba por no usar la NTC y dandole seguimiento el tema observe que cambiastes los diodos 1n4004 (D6,D5) que van en serie a la resistencia de ajuste de bias de tu usa 1300. pero si ponemos la ntc el ajuste de bias seria de 0.8v mas o menos :unsure: para controlar el factor termico. hare lo mismo que tu si no consigo la NTC.(y)
 
Última edición:
pues cuando le coloque los 1n4004 el embalamiento termico era rapido y las bias me median minimo 0.69 v se calentaban los trnsistores de potencia al cabo de 3 min mas o menos al cambiarselos por 1n4936, logre 0.61v en las bias y adios temperatura de los trasistores potencia. En cuanto a las ntc no se consiguen por aca facilmente si acaso de 2da mano y recaras :eek:.
 
pues cuando le coloque los 1n4004 el embalamiento termico era rapido y las bias me median minimo 0.69 v se calentaban los trnsistores de potencia al cabo de 3 min mas o menos al cambiarselos por 1n4936, logre 0.61v en las bias y adios temperatura de los trasistores potencia. En cuanto a las ntc no se consiguen por aca facilmente si acaso de 2da mano y recaras :eek:.
mmm ya entiendo hermano por aqui tengo varias que le he sacado a unos power viejos y otras que van en el transformador toroidal de las fuentes switching de los amplificadores para carros. espero tener alli una de 50 ohms.. :cry: y pues solo esos dos diodos cambiastes?? esos 0.61v que conseguistes fueron de la base de los drivers a el punto medio del trasformador o comun?
 
pues cuando le coloque los 1n4004 el embalamiento termico era rapido y las bias me median minimo 0.69 v se calentaban los trnsistores de potencia al cabo de 3 min mas o menos al cambiarselos por 1n4936, logre 0.61v en las bias y adios temperatura de los trasistores potencia. En cuanto a las ntc no se consiguen por aca facilmente si acaso de 2da mano y recaras :eek:.
Lo malo de esta resistencia termica que es un poco dificil de conseguir yo apenas tengo una que saque de una QSC dañada de un amigo pronto voy a armar este circuito ya estoy haciendo la placa pronto subire fotos y comentare
saludos...
 
en la qsc tierra son los colectores no centro de filtros

esperamos las fotos compañero edu-h y las pruebas con la ntc para ver que cambios en la temperatura hace .
 
Última edición:
también aquí les va un avance de la USA 1300 empeze hoy gracias a la gran colaboración del compañero Arthas que sin duda alguna esa pcb esta muy buena
SALUDOS

[/URL]%20%20Uploaded%20with%20ImageShack.us[/IMG]

[/URL] [/IMG]





ahh quiero aclarar un pequeño error que tiene la mascara de componentes del amigo Arthas es algo sensillo y es en la posicion de el puente retificador hay que voltear el puente rectificador o el led, si lo ponen tal y como esta en la mascara el positivo de el led queda en el negativo de el puente rectificador
SALUDOS
 
Última edición:
En mi caso las resistencias que son de 75K y 21K estas las he puesto las originales que son de presicion...
El de 120n ya los tenia lo unico que no tengo es el de 27 pf que es de mica solo he encontrado los mismo que usa pero de 18 y de 10 estos que son de 500 voltios primero voy a provar con 18 pf y despues sumados los dos........
Lo malo que ahorita ando full la otra siguiente semana les comento que tal me quedo y lo armo completamente.......

Saludos y suertes en sus proyectos....
 
hola amigo disculpen necesito de su ayuda tengo un amplificador pyle pro pt610 y suena con defecto lo reviso y los transistores de salida están bien pero en lo que lo enciendo solo se empiezan a calentar los del lado positivo y los del lado negativo les llega corriente pero no parece que estuviera funcionando. si alguno sabe este problema por favor les agradeseria su ayuda
 
se Ha dicho tanto de este amplificador aqui en el foro que hay demasiadas confuSiones yo quisiera saBer si alquien tiene el diagrama oriGinal de este amplificador con la descripcion de ajustes listado de parteS y todo lo conCerniente al aparato en mencion yo tengo uno pero es demasiado grande es de 7.75 mb son 45 paGinas donde espeCifica todo pero lo Voy a recortar para suBirlo y es muy diferente al que esta circulando por internet atentamente luis arnoldo desde Guatemala
 
Última edición por un moderador:
:unsure: casi todas las QSC son parecidas a veces los confunden.....
Pero si no crees que son los originales descargalos en la pagina oficial de la QSC ahi lo puedes descargar gratis y sales de tus dudas, ya que este diagrama ya esta paginas anteriores el diagrama original...

Saludos
 
que tal amigos, tengo para decir que casi esta lista mis tarjetas solo me falta el capacitor de 27 pico que solo logro encontrarlo de 33 pico ese es el mas cerca que opinan?????

ahh ya solucione el de 120 nano, me conseguí uno de 100 y uno de 22 y listo ha ora por el de 27 solo encuentro el de 33 a 1000 voltios a mi entender creo que ese esta mas o meno la diferencia solo es de 6 picos creo que esta pasable, ustedes que opinan???
 
Estube probando la QSC 1300 original tuve algunos inconvenientos como siempre esta tiene como voltajes del integrado 5 y -8v no se regulaban +-15 despues ajustes de bias etc... tuve problemas con el sonido que no ingresaba despues que logre ajustar la fuente del integrado bias por mucho que la puse directo no tuve resultado por falta de tiempo lo que me toco hacerla QSC 1700 por no jugar mas:LOL:....

Calentura lo normal probe con fuente +-92DC muy buen bajo mejor que la master me dejo muy bien satisfecho ;)pronto subire fotos esta la probe con cargas de 4 ohmios con 10 transistores solo de prueba porque realmente le voy a poner 18 en total....

Aqui esta la QSC 1300 transformada en 1700 :)

 
Última edición:
edu que te paso con la qsc 1300 hicistes la que tu posteastes ? la verdad la que yo arme cuadro bien el bias y todo sono perfecto claro poniendole los diodos rapido los 1n4936 se bajo la temperatura pero bueno el fin la pudistes poner s asonar con unos cambios pero lograstes lo que querias
saludos
 
hola saludos a todos hoy me tome todo el dia para probar la qsc 1300, y tengo algunas dudas espero me ayuden a clararlas. como hago con la temperatura de los transistores de potencia, las bias en cuanto debebn de estar en su funcionamiento optimo como la modifico para estabilizarlas? el sonido si me gusto y quiero dejarla lista para colocarle 12 transistores saludos desde colombia.
 
la de jhon mulato, la probe con dos transistores y una fuente de -50v y +50v y siento que se calientan los transistores o sera normal como es un circuito nuevo para mi, no se en realidad como es la temperatura normal. gracias amigo.
 
que tal compañeros les traigo malas noticias, haora estoy provando la qsc 1300 original y la verdad que no anda, la lampara siempre se queda ensendida no baja ni de relajo, revise los dios y estan bien, revise las pistas y estan bien haora no se que hacer talves me puedan ayudar..

saludos
 
Estado
Cerrado para nuevas respuestas.
Arriba