Circuito simple con leds

#1
Amigos soy principiante en esto de la electrónica, tome un circuito de unos leds que oscilan, puse los componentes en mi protoboard y le di alimentación con un transformador de 9V que tengo, los leds me encienden pero no me oscila, me pudieran decir porque oscila este circuito para ver cuál es el problema

este es el link del circuito


http://proyectoelectronico.com/simples/intermitente-leds.html
 
Última edición por un moderador:
#2
¿ya lo alimentaste con 12V y tampoco oscila? el valor de las resistencias no son puestas al azar.
 
#3
Dos cosas importantes a tener en cuenta como fuente de error, primero que nada fijate si la polaridad de los capacitores es correcta, fijate que de un lado especifican un (+) indicando que es su pata positiva, por otro lado, i mas importante aun es los pines de los transistores que sea la correcta, verifica un los datasheet de cada uno para no errarle con las patas, ya que conectar mal un transistor puede que haga que no oscile.
 
#5
fijate en la polaridad de los condensadores, en el patillaje de los transistores. ¿el trafo que tienes como es? un adaptador o eliminador de pilas o un trafo a secas sin nada más?
 
#7
¿Pero es transformador o es fuente?
Osea es AC o DC.
En general esos multitension suelen ser DC, osea que NO son un transformador, son una fuente y suelen ser peor que malos, maliiiiiiiiiiisimos.
 
#8
yo despues de revizar que todo este bien conectado, cambiaria esa fuente por una bateria de 9V o 12V, porque si es de esas que no estan bien reguladas me imagino que oscilaria mas que el oscilador :LOL:
 

Temas similares

Arriba