Codificador RDS (envia informacion y nombre del tema que esta al aire)

Daniel Lopes

Miembro Geconocido
#61
Hola caro lou1390 , ? acaso ya esperimentaste conectar la salida del encoder RDS en la entrada "AUX" de lo transmissor FM ( conector BNC henbra) ?
? Se no for muchas molestias poderias subir mas datos tecnicos de lo encoder RDS ?
Hasta onde se lo encoder RDS nesecita estar sincronizado (enfasado) con lo tono piloto del encoder estereo , como desafortunadamente lo encoder estereo de tu transmissor es incorporado directamente a el PLL las cosas son dificiles de resolver. un meo es hacer una cirurgia en la tarjeta PLL , desligar lo audio mpx del encoder estereo de lo PLL , sacar para fuera una entrada MPX y enplear un encoder estereo externo agregado a lo encoder RDS ( enfasados)
Att.


Daniel Lopes.
 
#62
Hola Daniel ,conecté el encoder a la entrada sca del emisor y se reproduce unas letras en el receptor ,pero no corresponden a mi ajuste,la verdad es que no me atrevo a manipular el circuito del transmisor,por eso mi intención era ponerme en contacto con el fabricante para ver si me daba una solución fácil,pero he escrito varios emails y no me contestan. te adjunto esquema del encoder que tengo,gracias.

http://iw1cgw.xoom.it/elettronica/encoder_RDS_MONRDS_original/encoder_RDS_MONRDS_original.htm
 

Adjuntos

#63
Andrxx ,he probado de conectar salida rds a entrada mezclador de audio y solo se oye un silbido pero no me aparece el rds en el receptor ,alguien sabe como podria hacer funcionar esto.....
muchas gracias
 
#64
Andrxx ,he probado de conectar salida rds a entrada mezclador de audio y solo se oye un silbido pero no me aparece el rds en el receptor ,alguien sabe como podria hacer funcionar esto.....
muchas gracias
Hola @lou1390 ... no veo la posibilidad de agregarle un encoder RDS a el emisor que subiste el esquema, en tanto y en cuanto, no se saque una muestra del pin 19(PILOT SIGNAL OUT) del microprocesador encargado de genera la señal stereo y el PLL y se sincronice un circuito RDS exterior(que tenga dicha posibilidad de sincronizacion externa) para luego re-inyectarla una vez sincronizada en el punto donde se encuentran R26, R27 y C34.
Cuando se emita en stereo, las señales de piloto de 19KHz, sub-portadora de 38KHz y sub-portadora de 56Khz del RDS, deben estar sincronizadas entre si.
Si la emisión es en mono, no hay problemas de sincronizacion ya que no existen señales que puedan colisionar entre si.
Saludos.

Ric.
 
#65
Buenas noches, pues vaya una lástima,desde luego no llego a entender como esta gente que fabrica estos equipos que se ven tan bien acabados no dejan ni siquiera la posibilidad de poder conectar un simple circuito encoder,en fin ,porque por lo demás me está funcionando el emisor perfectamente,bueno tengo todavia una pega y es que si el audio sale por el mezclador de mi equipo de musica sale sin zumbido de fondo ,pero cuando el audio lo inyecto por mi portatil y este está conectado a corriente ,de fondo suena zumbido y al dejar el pórtatil solo con bateria ya no lo hace,algún consejo? gracias de nuevo
 
#67
Buenas noches, pues vaya una lástima,desde luego no llego a entender como esta gente que fabrica estos equipos que se ven tan bien acabados no dejan ni siquiera la posibilidad de poder conectar un simple circuito encoder,en fin ,porque por lo demás me está funcionando el emisor perfectamente,bueno tengo todavia una pega y es que si el audio sale por el mezclador de mi equipo de musica sale sin zumbido de fondo ,pero cuando el audio lo inyecto por mi portatil y este está conectado a corriente ,de fondo suena zumbido y al dejar el pórtatil solo con bateria ya no lo hace,algún consejo? gracias de nuevo
Seguramente fabrican o fabricaran, algún modelo que incluye y/o contemple el tema del RDS.
Ten en cuenta que el tema es relativamente nuevo para los tiempos que demanda diseñar, poner a punto y sacar al mercado productos de ese tipo, así como la incorporación, a los sistemas receptores la decodificacion/muestra de dicha señal.
En cuanto al zumbido del equipo, seguramente es un problema de GND de la fuente de alimentación/cargador de la portátil.
Generalmente traen capacitores de bajo valor de des-acople del GND a la linea de alimentación(110-220AC).
Deberías tener una toma a tierra en el equipo y probar si desaparece.
Saludos.

Ric.
 
#68
Bien gracias,probaré en mono y lo del cable a tierra.El codificado de los dos leeds solo parpadea el rojo y el verde no se ilumina ,es asi correcto o quizás no lo haya configurado correctamente)
gracias
 
#69
Bien gracias,probaré en mono y lo del cable a tierra.El codificado de los dos leeds solo parpadea el rojo y el verde no se ilumina ,es asi correcto o quizás no lo haya configurado correctamente)
gracias
Nunca lo he probado pero te diría que deben parpadear los dos debido a que uno indica la actividad con la PC y el otro la señal saliente del RDS.
La emisión en mono esta bien pero no puedes inyectarle la señal del RDS si no es directamente en el punto que te señale anteriormente...supongo que en la entrada auxiliar que tiene y debido a que no esta pensado para la emisión/entrada de datos, puede haber deformaciones por los valores RC del circuito de dosificación presente.
Sin hacer las pruebas/mediciones con instrumental acorde es difícil dar precisiones.
El circuito del RDS que subiste es exclusivamente para una emisora mono ya que no tienen la posibilidad de sincronizarse mediante señales externas.

Ric.
 
#70
Bien gracias,probaré en mono y lo del cable a tierra.El codificado de los dos leeds solo parpadea el rojo y el verde no se ilumina ,es asi correcto o quizás no lo haya configurado correctamente)
gracias
Esa es buena seña, uno es que el RDS está funcionando y el otro sólo se ilumina cuando le envias datos via RS232 al codificador.
 
#71
Buenas noches,probé con conectar la salida del rds a entrada audio del mezclador y nada.... en fin ...me tendré que conformar con lo que tengo ,de todas formas os agradezco mucho vuestro interés ,un abrazo a todos
 
#75
hola amigos les comento un poco tengo un codificador de rds y este me hace un ruido cuando esta con el code estereo hay alguna manera de que esto no pase ? y si es a si me giarian por que la verdad atormenta poray
 
#78
Te cuento lo que yo hago, tu escucha las bandas laterales que generas, por ejemplo, si emites en 101.50 pon 191.70 o 101.65, cuando empieces a subir el RDS oiras un gorgorito, cuando ese gorgorito se oiga notoriamente y veas que te carga el RDS, ya está.

Otra cosa es que el codificador RDS esté mal o defectuoso...
 
#79
Te cuento lo que yo hago, tu escucha las bandas laterales que generas, por ejemplo, si emites en 101.50 pon 191.70 o 101.65, cuando empieces a subir el RDS oiras un gorgorito, cuando ese gorgorito se oiga notoriamente y veas que te carga el RDS, ya está.

Otra cosa es que el codificador RDS esté mal o defectuoso...
hola amigo buenas noches, hay estuve probando lo que me desis y anda bien al parecer estaba muy alto el volumen estaba como de fabrica y aanda bien bien el code estereo que uso junto con el rds son estos te paso una foto

hay estan armados disculpa la claridad de la imagen
 

Adjuntos

#80
lou1390, yo he tenido el mismo problema con un emisor de los 80 clonico marca Whik, como no tiene entrada SCA ni RDS, sólo tiene entrada de audio RCA ya que en su interior tiene codificador estereo.

Cuando el emisor lo ponia en MONO, si funcionaba el RDS pero al ponerlo en ESTEREO el mismo codificador destruia el RDS. Sin embargo hemos intentado mezclar el RDS en la misma mesa de mezclas como si fuese un canal de audio y en este caso, la señal RDS 57 kHz va mezclada con el audio y si la ha tolerado.

Un truco para ver si estas lanzando el RDS es sintonizar las bandas laterales. Por ejemplo, si emites en 101.50 al poner 101.65 deberias de oir un silbido como si fueran gargaras. Si oyes eso, estas lanzando el RDS.
Hola para que te ande el RDS tenes que poner en le entrada auxiliar.
 

Temas similares

Arriba