Compatibilidad entre amplificador y bafles

#1
Hola, escribo porque tengo un problema que ya me ha quemado la fuente de un sintoamplificador SANSUI R-70 por segunda vez, luego de conectarlo a unos bafles JBL ARC 70 utilizando Cable Para Parlantes Hi Fi 10 Gauge. Al cabo de unos minutos de funcionar excelentemente bien, el sintoamplificador se apaga y a repararlo nuevamente. La duda es de qué manera encontrar el error de compatibilidad entre cualquiera de estas tres partes (el sinto, el cable y el bafle) si la hubiera. Entiendo que tanto el sinto como el bafle son compatibles entre sí, pero necesito ayuda de expertos para no seguir reparando al divino botón (me dice el tecnico que el euqipo quema su fusible de alimentacion o fuente).
adjunto CARACTERISTICAS DEL SINTO :

Tuning range: FM, MW
Power output: 65 watts per channel into 8Ω (stereo)
Frequency response: 10Hz to 50kHz
Total harmonic distortion: 0.08%
Input sensitivity: 2.5mV (MM), 150mV (line)
Signal to noise ratio: 73dB (MM)
Output: 150mV (line)
Dimensions: 430 x 147 x 252mm
Weight: 7.5kg

Y en foto, características de los bafles (ver última columna)
Gracias.


Captura de pantalla 2018-09-13 a la(s) 17.42.16.png
 

DOSMETROS

High 2m Modereitor
#2
Aparentemente bafles y sintoamplificador son compatibles ( 8 Ohms)

Así que la falla podría ser algún corto momentaneo de algún parlante , cable o conector , o el amplificador se embala térmicamente y salta el fusible , o fusible no adecuado , me inclino por eso.
 
#3
Aparentemente bafles y sintoamplificador son compatibles ( 8 Ohms)

Así que la falla podría ser algún corto momentaneo de algún parlante , cable o conector , o el amplificador se embala térmicamente y salta el fusible , o fusible no adecuado , me inclino por eso.
gracias capo DOSMETROS, la otra consulta al respecto es si entonces el uso de cables de grosor 10 gauges puede alterar el flujo electrico que recibe el amplificador hasta quemar fusibles (perdon lo mal que puedo explicar el tema, soy muy ignorante al respecto). tambien esta la posibilidad de que el cable este un poco "apretado" al pasar por un agujero que le hice al mueble donde tengo los parlantes, y eso genere un corto o algo asi? saludos
 

DOSMETROS

High 2m Modereitor
#4
La sección del cable no puede alterar "el flujo eléctrico" al punto de quemar la fuente o los fusibles de la fuente. Ahí hay otro problema.

Respecto a lo del corto-circuito en el cable, no me alcanza la vista de rayos X hasta tan lejos :rolleyes: :cool:
 

Dr. Zoidberg

Well-known-Papá Pitufo
#5
gracias capo DOSMETROS, la otra consulta al respecto es si entonces el uso de cables de grosor 10 gauges puede alterar el flujo electrico que recibe el amplificador hasta quemar fusibles (perdon lo mal que puedo explicar el tema, soy muy ignorante al respecto). tambien esta la posibilidad de que el cable este un poco "apretado" al pasar por un agujero que le hice al mueble donde tengo los parlantes, y eso genere un corto o algo asi? saludos
Hummmm.....los cables no tienen magia. Solo tenés que asegurarte que el contacto de los cables con los conectores del Sansui y de los baffles sea limpio y franco, sin "pelos de cable" que puedan tocarse accidentalmente. Si el cable está "apretado" pues no pasa nada a no ser que los estés moviendo permanentemente (de todas formas es un cable exageradamente grueso para la potencia que disponés en el ampli y la sensibilidad de los baffles)
Tenés un problema en otro lugar, y considerando la edad de ese amplificador, hay que buscarlo con cuidado para no comerse nada.
Alguien ha hecho algún mantenimiento de ese equipo antes o durante tu posesión?? O está "original"??

Acá te adjunto el manual de servicio.

Supuestamente ese amplificador un fusible de 3A a continuación de la llave de encendido si es de 110V o 1.5A si es de 220V, que supongo que es el que se quema.
 

Adjuntos

Última edición:
#7
Hummmm.....los cables no tienen magia. Solo tenés que asegurarte que el contacto de los cables con los conectores del Sansui y de los baffles sea limpio y franco, sin "pelos de cable" que puedan tocarse accidentalmente. Si el cable está "apretado" pues no pasa nada a no ser que los estés moviendo permanentemente (de todas formas es un cable exageradamente grueso para la potencia que disponés en el ampli y la sensibilidad de los baffles)
Tenés un problema en otro lugar, y considerando la edad de ese amplificador, hay que buscarlo con cuidado para no comerse nada.
Alguien ha hecho algún mantenimiento de ese equipo antes o durante tu posesión?? O está "original"??

Acá te adjunto el manual de servicio.

Supuestamente ese amplificador tiene DOS fusibles: uno de 2A directamente en el transformador y otro de 3A a continuación de la llave de encendido, que supongo que es el que se quema.
Ese ampli viene preparado para trabajar con 110V, así que supongo que tenés un trafo 220-a-110V para alimentarlo...no vaya a ser que ese trafo esté defectuoso...
segun me dijo el tecnico y el que me lo vendio, esta preparado para andar a 220v. Tiene mantenimiento previo pero por lo que se ve está en gran estado (aparente). Voy a consultarlo entonces con el técnico para ir por el lado de algún defecto más en el sintoamp.
Gracias de nuevo por la gran ayuda y cualquier otra ayuda que alguien pueda darme, bienvenida sea!
 
#8
A que volumen se rompe? a medio volumen? al maximo?
bajo, no llego ni al diez por ciento del volumen. Funciona perfectamente alrededor de 2 o 3 minutos, y se apaga para siempre. Otro dato que agrego y puede ser interesante es que en la misma zapatilla (alargue, enchufe) tengo la bandeja giradiscos, aunque no creo que sea esto ya que no es que tengo mil cosas enchufadas a la par.
 

DOSMETROS

High 2m Modereitor
#9
Con esos datos queda absolutamente claro que es un problema nativo del Sansui , o una reparación mal hecha o cómo el equipo ya tiene sus años , los capacitores electrolíticos se degradan y no le han hecho el mantenimiento-rejuvenecimiento necesarios.

Saludos !
 
#10
Podrias ponernos unas fotos de ambas placas, ese equipo tiene en la entrada del amplificador de potencia un transistor dual PnP, el 2SA798, que es un tanto díficil de conseguir y puede haber sido reemplazado.
Otro tanto con los transistores de salida.
De todas formas antes habría que checar que el bafle o parlante que va a ese canal no este dañado o los cables de conección esten en corto
 
Arriba