Conector de alimentacion de notebook. Duda?¿

#1
Hola gente! me han dado una notebook Lenovo thinkpad modelo x61, sin bateria y sin cargador 220, para probar si anda. El problema viene q el tipo de ficha de alimentacion que trae, no es comun, o por lo menos es la primera vez que lo veo; es amarillo con un pin muy finito (les dejo una imagen como muestra), queria q me ayudasen en la forma de coneccionado de esta ficha, ya que desarmé la notebook y tiene varios pines (4 o 5, no recuerdo bien). Habia pensado en reemplazarla por un conector de alimentacion normal, ya que el cargador de mi laptop es de 20V y 4A, justo lo q requiere la lenovo.

Desde ya muchas gracias, espero sus respuestas. Saludos ;)
 

Adjuntos

#2
Aqui el problema si tu reemplazas el conecctor por otro mas estandar, es que el due;o podria tener el cargador original y no habertelo dado, en cuanto al tipo de conector, estos suelen tener unos pines "extra" que hasta donde entiendo, son de control o para entregar voltages diferentes, el tipo de conecctor lo vi ya hace tiempo, no recuerdo el nombre pero en varias casas de electronica lo manejan como parte de los cargadores universales, busca en en internet o pregunta en tu tienda de electronica si traen algun tipo de numeracion especial, talvez asi lo encuentres. saludos

aqui esta un ejemplo del cargador original, no se ve el conector pero te puede dar un ejemplo

http://www.papatek.co.uk/lenovoacadapter/lenovo-thinkpad-x61-charger.html

------------------------------------------------------------------------------------------

ok me tome la libertad de hacer una peque;a busqueda de 5 mins, y encontre el manual de mantenimiento de esta laptop espero que te sirva

https://encrypted.google.com/url?sa...3_S_Cw&usg=AFQjCNHa27oywIU2LWowZ_n8bLGabbg1DA
 
Última edición:
#6
el amigo que me dio la lenovo, se la dieron asi sin cargador y sin bateria, aparentemente es de descarte. Seguro me diran: "si es de descarte, es porque no funciona", y en verdad podria ser, pero yo consegui una notebook IBM en la universidad que la tenian para tirar, supuestamente estaba "no funciona"... la conecte a la fuente de laboratorio y anda joya! no es guau la compu, porque es muy vieja (uP 80486, HDD 257MB, RAM 8MB).
Pero con probar, no pierdo nada. :D jajaja
 
Última edición por un moderador:
#7
Reglas generales de uso del foro (Extended Version)

05) Escribe de manera correcta y legible para todos. Estás en un foro, no en un chat.
 
Arriba