consulta aislación AN17830

#1
Hola amigos, les comento que estoy reparando un equipo de sonido Philips FW C270. El mismo en la etapa de potencia trae un AN17830a. Para revisar este y otros componentes, saqué el disipador de aluminio. El tema es que al volver a armarlo, no encontré ningún aislante de este integrado. Dudo que se haya caído porque no lo encontré en la mesa de trabajo, pero me queda la duda si este integrado lo lleva o si no es necesario.
Desde ya muchas gracias!
Saludos
 

Fogonazo

Exorcista & Moderador eventual
#2
Revisa si los tornillos de fijación poseen aisladores "Pasantes"

Con un multímetro mira si existe continuidad entre el respaldo metálico y las patas, si no hay continuidad no requiere aislación.
Si hay continuidad, habrá que ver si el propio disipador ya se encuentra aislado del resto del circuito.
 
#3
Muy pero muy sencillo y evitaria gastar un post imnecesario, te fijas en la hoja de datos y veras que el mismo esta puesto a tierra, si en la hoja de datos no dice nada es que va tierra, como la mayoría de los CI de audio, cuando esto no es así se especifica.
 
#4
Muchas gracias a ambos por su respuesta..pandacba soy ingnorante de muchas cosas aun, y sera así hasta que muera.. es por eso que pregunto a personas que ignoran menos que yo en un foro que esta hecho para este fin justamente.
Agradezco nuevamente por la gentil colaboración de ambos..adjunto el datasheet para cerciorarme que lo que estoy interpretando es correcto.. Por lo explicado por panda, no debería estar aislado al disipador, ya que en el esquema del datasheet figura que esta a tierra..es correcto, verdad?
Además, los tornillos no vinieron con la arandela aislante plástica, dato que da a entender el no aislamiento..
Saludos !






Adjunto el datasheet
 

Adjuntos

Última edición:

Temas similares

Arriba