Controlador para ventilador o cooler ?

#1
Buenas, espero y me puedan ayudar lo que pasa que hize este circuito:


Ya lo tengo en placa impresa el problema es que cuando lo conecto a la luz el ventilador se enciende y se supone que el termistor lo deberia de activar y descativar dependiendo de la temperatura pero en este caso se prende solo, es como si fuera un puente de positivo y dejara pasar corriente. Si quito el termistor el rele apaga el ventilador. Creo que el circuito ya funciona debido a que el ventilador se activa y desactiva con el rele, ya cale con varios termistores y no puedo hacer que encienda o se apage con temperatura. Intente ponerle un push buton y si funciona como interruptor puedo prender y apagarlo...esto se tendria que hacer igual con el termistor pero no pasa eso, Alguien sabe que puede estar pasando?

Este es el termistor que estaba usando y probe otros 3 diferentes:
NTC 5D-7 las otros termistores los medí con el multimetro y median 5 Kohms
 
#2
probaste regular la resistencia de 10K*? La sensibilidad la tendrías que dar desde ahí.

Yo te diría que pongas el pote de 1M a la mitad de su recorrido y luego:

Enchufá tu circuito, probá mover el preset totalmente a un lado y luego totalmente al otro lado y tendrías que notar que en algun momento el relé se desactiva.

Saludos.
 
#6
Amigo el preset de 10K debería ser tipo trimpot, de esta manera tendrías un ajuste fino.
Para probrar el circuito, ajustalo de tal manera que ni bien el sistema desactiva el rele procedes a arrimar una fuente de calor al NTC, en breve instante el rele debe accionarse.
 
Arriba