Cortacorriente tactil

Bueno nuevamente con ánimos de avanzar este proyecto realice un circuito prueba donde ya no utilizaría el relay para alimentar la bobina.

1. Medi corriente en el cableado de ignicion

tengo un motor v6 3.8 en un ford mustang
con el carro a rpm normales obvtuve una lectura de 1.8 amperes
a una aceleracion maxima (rpm a 5000) marcaba 3.2 amperes

2. Realize el circuito que anteriormente explique y que edgarvilla posteo pero quite el relay del circuito de manera que la salida seria lo que era la tierra, seleccione el SCR 2n6508 de 25amp, disminui la resistencia de gate

3. Pruebas:
FAIL!
a principio trabajaba bien, no daba problemas.
sin embargo en un aceleron al maximo el carro se mataba
pienso que es por el cambio de corriente tan repentino en el scr

Alguna sugerencia??
 
Bueno nuevamente con ánimos de avanzar este proyecto realice un circuito prueba donde ya no utilizaría el relay para alimentar la bobina.

1. Medi corriente en el cableado de ignicion

tengo un motor v6 3.8 en un ford mustang
con el carro a rpm normales obvtuve una lectura de 1.8 amperes
a una aceleracion maxima (rpm a 5000) marcaba 3.2 amperes

2. Realize el circuito que anteriormente explique y que edgarvilla posteo pero quite el relay del circuito de manera que la salida seria lo que era la tierra, seleccione el SCR 2n6508 de 25amp, disminui la resistencia de gate

3. Pruebas:
FAIL!
a principio trabajaba bien, no daba problemas.
sin embargo en un aceleron al maximo el carro se mataba
pienso que es por el cambio de corriente tan repentino en el scr

Alguna sugerencia??
Se me ocurren a bote pronto algunas cosas que pueden afectar al circuito:

* Puede ser un problema de temperatura. Quizás mejore poniéndole un disipador al SCR.

* Por otro lado, hay que tener en cuenta que ahora estás manejando una carga inductiva mayor que la de un relé y que ante variaciones de corriente, también estás variando los campos magnéticos y por ende tienes que controlarlo en lo posible. Quizás si le añades un diodo en serie a la carga y una red RC hagas el circuito más estable.

* Trata de eliminar los ruidos de la alimención y de la puerta del SCR.
 
Última edición:
saludos....
escribo en este foro porque hace poco quice colocarle un cortacorriente a mi carro, me intereso el tactil por ser mas discreto, venden el arnes q se une al rele el cual cuesta 180 peso, obio q se me hiso una gran stafa o demaciado caro, ya que el cual tiene un modulo electronico super chikito y sin chiste, es alli cuando dije mejor lo hago yo aprendo, ahorro y si se le ofrese a alguien pues le vendo el modulo mas barato y termino ganando. realize el ultimo diagrama electronico pero en mi tiendita mas secana de electonica no avian lo dos transistores el mcr 100-4 y el 2N2907 los cuales me sugirieron sustituir por el MCR 100-6 y el BC557, realice el circuito minuciosamente y en cuanto conecto al positivo y a la tierra fija se energisa el rele, y queda en el aire el otro cable el que esta antes de la resistencia de 10 K

Mi pregunta es que si me estan fallando las ekivalencias ke me sugirieron o en donde podria estar la falla:unsure:
 
pues ya lo revise minuciosamente, mañana con el que me a vendido todos los accesorios par ke le de un vistazo ala tablilla y todas las conexiones si me dice que esta bien entonses no se ke sera
 
utilize resistencias de 10 K, no encontre el mcr 100-4 pero supuestamente funciona igual el mcr 100-6, no encontre el 2n2907 utilice un ekivalente el bc557, el diodo ke utilice fue el 1n4001 y nada mas



el circuito en cuanto contecto el positivo y tierra activa el rele, no da chance de conectarlo y aser el contacto tactil



a y el capacitor es de 1.0 uf
 
Última edición:
yo sugiero que si ya revisaste EXHAUSTIVAMENTE las conexiones incluyendo orientacion de componentes(polaridad) y posicion.... cambies R3 por una de menor resistencia ( a prueba y error) porque el BC557 tiene mayor ganancia que el 2n2907 y pudiera ser una razon....
 
Última edición:
listo ya quedo cambie el transistor BC557 por un MPSA56 y jalo inmediatamente, muchas veces las equivalencias no son tan iguales como uno espera...

y ahora traigo otro proyecto a realizar como lo menciono jvildosola en otro foro y es la aplicacion de un celular para interrumpir el funcionamiento del auto, aunke en su proyecto no menciono exactamente cual optoacoplar utilizo, viene una foto poco visible en donde usa el optoacoplador PC817 mas no aclara que ese se utilice, yo no lo aye utilizare el pc123 espero y funcione


Se entiende bastante bien la idea y se ve muy simple de implementar
http://www.conducechile.cl/sitio/foro/ruedas/circuito-cortacorriente-ultimos-pasos/

alli se encuentra el link de donde vie esa informacion



lo interesante es que es el mismo diagrama del cortacorrientes tactil, solo ay que hacer los cambios en el rele de N/A a N/C, y en donde se ase el tacto se incluye el optoacoplaador y el celular a la salida del vibrador del celular, unos ajustes a la alimentacion del celular y su encendido y vuala
 
Última edición:
Efectivamente el opto utilizado es un pc 817, lo que pasa es que en el pais no existen de otros y de todas maneras me ha resultado bastante bien con ese opto, de todas maneras el circuito se podria mejorar bastante con un temporizador para que no se apaque el cto apenas entre la llamada, con el temporizador en caso de que alguien llamara equivocado al numero, tendrias la posibilidad de anular el cto.
 
"chuygaly
Fecha de Ingreso: octubre-2011
Ubicación: Torreon Mexico
Mensajes: 1 Buen dia, soy nuevo en este foro, pero he probado los diferentes diseños de corta corriente por tacto que han puesto y funcionan bien en la tableta de prueba, pero al ponerlo en una placa fenolica universal ya no me funciona porque se activa solo al poner corriente, ¿como puedo corregir este problema? agradezco su ayuda"

Hola, soy nuevo también aqui, saludos a todos ...estaba leyendo el post anterior y a mi me pasa exactamente lo mismo, he utilizado el circuito que aqui han presentado ustedes con 2N2907 y MCR100. Me funcionó bien el protoboard pero lo puse en tabilla y ya nó funciona, (utilize una tabilla tipo universal pre-perforada) se dispara en cuanto conecto el voltaje de la fuente. Inclusive le desconecté el condesador que va entre base y emisor (1 uF) y hace lo mismo...

Veo que el post anterior nó se le dió seguimiento....

Alguien pudiese darme sugerencias? Gracias de antemano...
 
Hola, soy nuevo también aqui, saludos a todos ...estaba leyendo el post anterior y a mi me pasa exactamente lo mismo, he utilizado el circuito que aqui han presentado ustedes con 2N2907 y MCR100. Me funcionó bien el protoboard pero lo puse en tabilla y ya nó funciona, (utilize una tabilla tipo universal pre-perforada) se dispara en cuanto conecto el voltaje de la fuente. Inclusive le desconecté el condesador que va entre base y emisor (1 uF) y hace lo mismo...

Veo que el post anterior nó se le dió seguimiento....

Alguien pudiese darme sugerencias? Gracias de antemano...
lo que pasa es que se activa porque el transistor pnp esta mal conectado o esta danado
 
hola camaroh gracias por la respuesta...crees q se haya dañado por el calor de la soldadura,? he revisado el circuito y estoy seguro q esta bien conectado y sin problemas de corto por soldadura...estoy usando un cautín pequeño de 30W....el circuito funcionaba perfectamente en protob...la unica modif con respecto al circuito Original de ustedes es q le puse un LED q va del Catodo del SCR a tierra para visualizar mejor su funcionamiento..como digo funcionaba bien ... any thoughts? Saludos
 
hola camaroh gracias por la respuesta...crees q se haya dañado por el calor de la soldadura,? he revisado el circuito y estoy seguro q esta bien conectado y sin problemas de corto por soldadura...estoy usando un cautín pequeño de 30W....el circuito funcionaba perfectamente en protob...la unica modif con respecto al circuito Original de ustedes es q le puse un LED q va del Catodo del SCR a tierra para visualizar mejor su funcionamiento..como digo funcionaba bien ... any thoughts? Saludos
Porque no compruebas con el polímetro los valores que te da cada parte del circuito.
Yo aislaría la parte del transistor con la del SCR y mediría valores a la salida del transistor.
Si este está saturado nada más conectar el circuito a la alimentación, comenzaría a buscar el fallo por ahí, pero si por el contrario no se así y se satura cuando actuas sobre la base de este... piensa que donde puedes tener problemas es en la parte del SCR.
Normalmente cuando fallan los SCR, estos se quedan conduciendo.
 
Porque no compruebas con el polímetro los valores que te da cada parte del circuito.
Yo aislaría la parte del transistor con la del SCR y mediría valores a la salida del transistor.
Si este está saturado nada más conectar el circuito a la alimentación, comenzaría a buscar el fallo por ahí, pero si por el contrario no se así y se satura cuando actuas sobre la base de este... piensa que donde puedes tener problemas es en la parte del SCR.
Normalmente cuando fallan los SCR, estos se quedan conduciendo.
si, lo q pasa es q queria evitar desarmar todo y tener q recalentar las piezas de nuevo pero creo que no me quedara remedio mas q des-soldar...de todos modos voy a conseguir piezas nuevas para probar de otra vez, ahorita no tengo otras piezas, las pedire x correo...porque crees que el SCR es mas probable de fallar? solo ha manejado la bibina del relevador, estos SCR son de .8 Amp no és mucho pero no creo que la bobina del rele se acerque a eso, lo que si medi en el proto fue la corriente de Colector a Gate, andaba en 20 mA me parece con la resistencia de 1K, probe con otras resistencias también....yo intuitivamente pense que era el transistor mas probable a fallar...:confused:

Saludos
 

Temas similares

Arriba