Crossover ó Divisor de 3 vias

Hola
Tengo unos parlantes marca cormesa pero no tiene crossover

Bajos son de 12 pulgadas
Medios son de 6 pulgadas
Agudos estan por saber cual seria el adecuado tengo un crossover de 3 vias
Características:
· 100WRMS/120WMAX
· 3 Vías
· Xover 12dB/Oct
· Impedancia: 4 ohm

Se podra utilizar este tipo de dispositivo
De que te sirve, te sirve, aunque tu vas más por el lado de audio car, verdad? Al menos es lo que considero por los componentes que mencionas.
 
hola a todos....deseo cambiar el corte de frecuencia en los bajos a 40hz. alguien por favor me puede ayudar con las resistencias y condensadores a cambiar y cual seria su valor???...le agradeceria.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
La ganancia de salida es fija (6dB), pero los potenciómetros VR1,2.. son los que ajustan el nivel de salida.
La etapa de salida es un simple amplificador no inversor con un AO...
 
hola realice este crosover pero me llama la atención según entendí la frecuencia de corte para el tweter es de 5khz es decir antes de este valor no debe escucharse nada mas sin embargo realizando pruebas con un archivo de audio que va de 40 a 20khz empiezo a escuchar el tweter desde los 700hz.
caso similar para el wofer que se sigue escuchando hasta los 2kh, muy por arriba de lo que seria su frecuencia de corte en el caso del tweter a partir de que frecuencia se deberis escuchar ya que entendi el corte no es abrupto si no que va aumentando poco a poco ( por ejemplo a 4khz se debe escuchar tenue algo en el tweter?)
o de plano tengo algo mal en el circuito.
gracias por tomarse el tiempo de sacarme de la duda
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Son filtros de cuarto orden, asi que en 700 hz deberia tener una stenuacion de mas de 70 db.
Si escuchas algo es por que les estas metiendo muuuuucha potencia o por que hay algo muy mal con los calculos...
 
estimado dr conecte de la siguiente manera pc-->pre-->crossover-->amplificador,por lo que me comenta debería colocar el crossover directo de la fuente de audio y después el pre del amplificador, hago prueba y comento resultado.
P.D.
a la pc le subo todo el volumen tanto del vídeo como de la salida y también al volumen del pre.
estoy empleando el pre de rod elliott High Quality Audio Preamp (Mk II) y el Amplificador mosfet 100w rms del foro con el pcb de diego, el archivo de audio es de youtube
cambio el orden y comento
pd2. use los valores de la pagina de silicon que dan en el articulo y el pcb es de cejas99

una foto para el foro
 

Adjuntos

Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
La secuencia PC --> preamp --> xover --> amplificador es correcta y dudo que sea la causa del problema
El archivo de audio generalo vos con el Audacity, que vas a tener certeza de la fcia, o usa el ARTA para generar la curva de respuesta de los filtros.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
¿ Mediste los capacitores de los filtros ?

Suelen tener una tolerancia "Grosera", y valores erróneas provocan frecuencias de corte erróneas. :rolleyes:
 

Dr. Zoidberg

Well-known-Papá Pitufo
estimado dr conecte de la siguiente manera pc-->pre-->crossover-->amplificador,por lo que me comenta debería colocar el crossover directo de la fuente de audio y después el pre del amplificador, hago prueba y comento resultado.
No cambies nada! Cuando dije "mucha potencia" me refería a los parlantes, no al xover.

P.D.
a la pc le subo todo el volumen tanto del vídeo como de la salida y también al volumen del pre.
Y por que hacés esos??? Te vas a llevar puesto los tweeters!!!
Calculá la señal de salida del ampli paraque al tweeter le lleguen 100mW o algo así, pero no mucho más. Luego - si le falta - se le puede aumentar el nivel, pero nunca poner todo al mango (n), por que no sabés si tenés distorsión desde los circuitos de bajo nivel y la potencia de salida puede ser excesiva.
 
les comento lo siguiente:
-los capacitores los medí de acuerdo con el multimetro y coloque los mas cercanos al valor recomendado así mismo las resistencias (variación de entre 5% en los capacitores y las r igual variacion de 5%).
-genere los tonos con el programa sugerido y se mantuvo el problema.:D
-las pruebas las termine de realizar con unos bafles ya que los tweters como menciono el dr pasaron a mejor vida:D (para referencias futuras debo leer las respuestas antes de seguir ja).
-realizare el pcb de silicon completo y les comento si sigue este problema.
gracias por el tiempo dedicado a ayudarme
 
Pero no entiendo entonces, la placa tiene salidas para graves, medios y agudos (crossover de 3 vias)...y ese circuito no...apenas un "out"...parece con un pasabajas para sub con algun tipo de ecualización...