De que depende la potencia de un multiplicador de tension por inductancia

#21
Si claro!, finalmente pude contruirlo, funciona de maravilla te subo la imagen, dejame dibujarla, la hare en Proteus
Aquí esta la imagen del circuito, tuve problemas de licencia con mi proteus, pero te la dibuje a lápiz, disculpa no enviarlo en un formato mas tecnológico, le hice algunas modificaciones, pero así quedo funcionando de forma definitiva y sin problemas, cabe destacar que puedes obtener tensiones de hasta 60 volts (según experimentación), pero siempre manteniendo una potencia aproximada de 1,5 Watts, es decir si obtienes 10 volts, puedes sacarle 150mA, o si obtienes 20 volts, puedes sacarle 75mA, me parece que el transistor puede para mas pero es lo que puede entregar la bobina que hice supongo.
Primero ajusta el potenciometro P1 a un valor de unos 4K, y luego el potenciometro P2 muevelo para variar la frecuencia del 555 hasta que obtengas la tensión requerida, en mi caso lo moví hasta que obtuve 17,5 Volts y el programador funciona perfecto.
He podido realizar todo con solo el notebook y mi maletín de programación y pictrainer sin depender de fuente externa, si quieres cambia el diodo 1n4148 por los que mensiona seearg si quieres obtener mayor corriente ya que el 1n4148 no resistira mas de 200mA
 

Adjuntos

Última edición:
#22
Deberias quitar el diodo 1n4007 a la salida del 555.

Tal vez te este manteniendo el transistor en zona activa, no dejandolo llegar al corte. No se que tan probable es, pero de todos modos no seria necesario.
 
#24
Te lo Agradesco Muchisimo KODIAK_1000. Ese diseño tuyo nos ayudará bastante. Lo esperaré. Saludos. (y)
Ya lo he subido, esta 2 comentarios mas arriba, me alegro que les sirva, es la idea del foro

Deberias quitar el diodo 1n4007 a la salida del 555.

Tal vez te este manteniendo el transistor en zona activa, no dejandolo llegar al corte. No se que tan probable es, pero de todos modos no seria necesario.
Si la verdad es que este modelo lo deje como estaba cuando funciono, pero efectivamente es pposible que algunas cosas "sobren", ese diodo lo habia puesto al principio para bajar la tension, luego los transistores funcionaron por igual y seguramente la bobina es demaciado grande, no esta demas buscar que funcione con lo elementos justos, y cambiar el diodo 1n4148 por el que tu dices
 
Última edición:
#25
KODIAK_1000 Muchas gracias, es PRECISAMENTE LO QUE NECESITABA, empezaré a trabajar en este diseño pero útil circuito. Apropósito de PROTEUS, hace poco me descargué la versión 7.7 SP2, con parche y todo, creo que te lo puedo facilitar, si lo deseas, a mi me funciona muy bien. Muchisimas gracias. :)
 
#26
KODIAK_1000 Muchas gracias, es PRECISAMENTE LO QUE NECESITABA, empezaré a trabajar en este diseño pero útil circuito. Apropósito de PROTEUS, hace poco me descargué la versión 7.7 SP2, con parche y todo, creo que te lo puedo facilitar, si lo deseas, a mi me funciona muy bien. Muchisimas gracias. :)
De nada, el trabajo fue en conjunto con seaar y blacktiger si tienes algun problema los expones, y si te funciona tb nos avisas, en cuanto al proteus ya lo solucione :p, muchas gracias de todas maneras
 
Arriba