Diagramas amplificadores RAM AUDIO

Fogonazo

Exorcista & Moderador eventual
su ayuda me ha sido de utilidad, le agradezco.
otra pregunta que tengo es que si puedo dejarlo con entrada desbalanceada quitando el operacional de entrada IC1A?..
No hace falta quitar nada, solo debes levantar el puente J2 y aplicar señal sobe la resistencia de 47KΩ
también aprovecho a decir si es posible convertirlo a cuasi complementario?, (tengo transistores npn disponibles.)

gracias de antemano
Sip, sería posible pero hay que reformar varias cosas.
 
para hacerlo cuasi-complementario, básicamente quedaría cambiando la resistencia R19 del Q6 hacia el colector de este y entre estos la base del npn de salida y así mismo cambiando la resistencia de los transistores de salida que se usen. o tal vez me equivoque?
gracias y saludos...
 
Última edición:
hola a todos tengo un problemita con esta targeta o nose, es que se me calientan mucho los mje o talves es normal desde ya gracias,una cosa mas le puse 95-0-95
 
Bueno respecto a la duda que poseían acerca de RAM de la serie MA ya totalmente aclarada. Es un buen amplificador que aún no he construido pero es la misma configuración de los amplificador QSC: transistores finales con colector a GND y salida positiva hacia parlantes tomado desde el punto medio de los condensadores principales de la fuente.
 
hola tocayo javier; ese PCB, no se si te refieras al mio que subi al foro, es totalmente funcional asi que puedes construir el amplificador por medio del PCB porque esta minuciosamente revisado. Hazlo con confianza y posteas los avances. Dios te bendiga
 
hola amigo...no es el mismo...vos hiciste la serie BUX y yo me refiero a la serie MA el cual la topologia es diferente (colectores a masa). Publicaron un diagrama y se por experiencia propia que van de lujo porque tengo uno comercial averiado y quería fabricar algo similar y por lo que vi habian diseñado algo por aqui pero en papel y la pregunta es si habian hecho algun PCB funcional
 

Adjuntos

No se Leo Javier a cual te refieras tu pero yo posteé un PCB para el amplificador RAM de la serie MA y no de la BUX al cual nunca he diseñado PCB , la serie MA es topologia de la QSC colectores de los transistores finales a masa y salida positiva para parlantes desde el punto medio de los condensadores gordos principales. Ahora que recuerdo no los posteé aquí sino en el tema diagrama amplificadores y está totalmente hecho lo mas prolijo posible y sin errores asi que ahora mas tarde me conectaré a la PC y te buscaré el archivo y te lo adjuntaré.

Tocayo Javier, el PCB para el amplificador RAM de la serie MA que hice hace algun tiempo atras se encuentra en El tema: diagrama amplificadores post #1532 y #1534; espero que lo realices y vayas posteando los avances aqui colega; Dios te bendiga
 
Hola de nuevo tocayo...estuve trabajando con tu PCB y lo rediseñe en SprintLayout para adaptarlo a mis necesidades, en unos dias lo compartire..lo que quiero preguntarte es por que el circuito tiene dos masas separadas? una dice GND y la otra P.GND. un saludo
 

Adjuntos

Estos amplificadores como muchos poseen separación de GND entre tierras de audio de otra preamplificación y tierras de amplificación pienso que se usa para conseguir una mayor inmunidad al ruido. De igual manera no es algo que sea relevante. Bueno esperamos el PCB y los avances del amplificador. Exitos con tu proyecto y recuerda que esperamos las fotitos jajaja.

Otra cosa Tocayo Javier, hay un error en el diagrama de RAM, el diodo zener regulador de los -15 voltios para el pin 4 del operacional esta mal polarizado junto con el condensador. Saludos
 
Última edición por un moderador:
que tal buen día a todos me tope con un problema en la tarjeta ram 2.8 y es que los transistores c4382 y a1668 se recalientan demasiado tanto que parecen trabajar solos, como si no tuviese los transistores de potencia así que desidi remplazarlos por 2sc5200 y complementario pero aun así se calientan bastante.

la fuente con la que la tengo trabajando es de +- 40vdc

espero que alguien que la aya armado pudiese asesorarme. de antemano un saludo y gracias por sus respuestas.
 
que tal buen día a todos me tope con un problema en la tarjeta ram 2.8 y es que los transistores c4382 y a1668 se recalientan demasiado tanto que parecen trabajar solos, como si no tuviese los transistores de potencia así que desidi remplazarlos por 2sc5200 y complementario pero aun así se calientan bastante.



la fuente con la que la tengo trabajando es de +- 40vdc

espero que alguien que la aya armado pudiese asesorarme. de antemano un saludo y gracias por sus respuestas.
Compañero tengo entendido que ese amplificador trabaja con una fuente minima de 80v +\- y maximo 92+\- ,yo creo que tu problema radica en que tu fuente es de muy poco voltage.
Saludos
 
Compañero tengo entendido que ese amplificador trabaja con una fuente mínima de 80v +\- y máximo 92+\- ,yo creo que tu problema radica en que tu fuente es de muy poco voltaje.
Saludos
gracias por comentar agradezco la opinión, pero quise probar con ese voltaje antes de ponerla a atrabajar con el trafo recomendado y hay que imaginar lo que sucedería si aumento el voltaje, ademas, el recalentamiento viene cuando subo el volumen y se encuentra conectado el parlante, lo que hace pensar que están trabajando excesivamente los transistores impulsores cuando ni siquiera el voltaje alto tiene y los transistores de salida ni siquiera tibian, pareciera que no los tuviera.

creo en comentarios anteriores también leí que a alguien mas decía tener este problema.

Limité también el bias y bajo un poco de temperatura pero aun así persiste el problema.

de antemano gracias por su ayuda.
 
Última edición:
en mi opinion, no creo que se calienten por la falta de voltaje. a veces para probar algunos amplificadores los pruebo con menor voltaje para ver que no haya algun problema. cuando estoy seguro de que funciona bien entonces ya aplico el voltaje que lleva originalmente. lo mas seguro es que tienes un problema antes de los drivers. revisa valores de resistencias haber si no hay alguno equivocado. que voltaje tienes en la base y en el emisor del driver?
 
Yo he probado este amplificador y los unicos que se calienta son Q4 y Q3 en reposo . y lo solucione colocando un pedasito de aluminio, pero los impulsadore no ,entivian un poquito cuando suena pero no demaciado .Y lo que tambien note es que cuando la fuente es muy pequeña en voltage ,entra en corto el amplificador .

Revisa los trasistores que estas usando puede ser que esten medio dañado .
El Bias tiene que estar en 0.6 mv.
Saludos
 
en mi opinion, no creo que se calienten por la falta de voltaje. a veces para probar algunos amplificadores los pruebo con menor voltaje para ver que no haya algun problema. cuando estoy seguro de que funciona bien entonces ya aplico el voltaje que lleva originalmente. lo mas seguro es que tienes un problema antes de los drivers. revisa valores de resistencias haber si no hay alguno equivocado. que voltaje tienes en la base y en el emisor del driver?
El voltaje en la base del driver es de 0.5V. a solo que baje esa tensión.

Yo he probado este amplificador y los unicos que se calienta son Q4 y Q3 en reposo . y lo solucione colocando un pedasito de aluminio, pero los impulsadore no ,entivian un poquito cuando suena pero no demaciado .Y lo que tambien note es que cuando la fuente es muy pequeña en voltage ,entra en corto el amplificador .

Revisa los trasistores que estas usando puede ser que esten medio dañado .
El Bias tiene que estar en 0.6 mv.
Saludos
Gracias por sus comentarios, si el bias lo tengo calibrado en 0.64 V simétricos, debo aclarar que la resistencia limitadora que utilize en los transistores de salida (2sc5200 y complementario), es de 2.2 Ohm en la base.

De antemano daré una revisada a todo para descartar problemas. Gracias por su ayuda. Saludos.
 
Última edición:
Que tal buen día, gracias por responder.

Si de hecho suena estupendo la verdad muy buena tarjeta no tiene distorsión tampoco tiene voltaje en la salidaesta muy ssimétrico el bias y si siempre pruevo los circuitos de este tipo con su bombillo serie. Volvía revisar todo y parece que no hay error en nningún componente pero persiste el problema. Gracias por su ayuda cualquier idea se las agradezco de antemano.
Saludos.
 
Es raro lo que pasa , usted comenta que los transistores calienta cuando suena cierto? ,si es asi levanta un extremo el que da con la realimentacion de R19 y R18 unelas entre si , sin soldarlas a la realimentacion . y prueba haber si se calienta sonando.
Saludos
 
Última edición:

Temas similares


Arriba