diseño de generador de funciones

#1
hola gente, basicamente mi duda radica en que no puedo simular el generador de funciones que diseñe, el diseño de la imagen lo simule tanto en multisim como en proteus, y en ninguno de ellos genera la onda(en este caso senoidal), tampoco me sale la onda cuadrada ni la triangular que diseñe tambien. Creo que es problema de los simuladores xq tengo un archivo en multisim que inicialmente genera la onda cuadrada, pero lo raro es que si muevo un elemento a otro lugar sin desconectar nada inmediatamente deja de funcionar.
saben que podria estar pasando????
 

Adjuntos

#2
hola gente, basicamente mi duda radica en que no puedo simular el generador de funciones que diseñe, el diseño de la imagen lo simule tanto en multisim como en proteus, y en ninguno de ellos genera la onda(en este caso senoidal), tampoco me sale la onda cuadrada ni la triangular que diseñe tambien. Creo que es problema de los simuladores xq tengo un archivo en multisim que inicialmente genera la onda cuadrada, pero lo raro es que si muevo un elemento a otro lugar sin desconectar nada inmediatamente deja de funcionar.
saben que podria estar pasando????
Saludos.
No te puedo explicar a que se debe lo que pasa con el Multisim porque no lo uso.
Pero este diseño que adjunto, funciona en la realidad, y también en Proteus.
Suerte y hasta luego.
 

Adjuntos

Última edición:

Fogonazo

Exorcista & Moderador eventual
#3
hola gente, basicamente mi duda radica en que no puedo simular el generador de funciones que diseñe, el diseño de la imagen lo simule tanto en multisim como en proteus, y en ninguno de ellos genera la onda(en este caso senoidal), tampoco me sale la onda cuadrada ni la triangular que diseñe tambien. Creo que es problema de los simuladores xq tengo un archivo en multisim que inicialmente genera la onda cuadrada, pero lo raro es que si muevo un elemento a otro lugar sin desconectar nada inmediatamente deja de funcionar.
saben que podria estar pasando????
Existe diferencia entre tu esquema y la configuración habitual del puente de Wien.


Intenta simular la configuración de la derecha que posee realimentación alineal y debería entrar en oscilación más fácilmente.

Puente de Wien
 
#4
el circuito de darkbytes funciona perfectamente, pero el de fogonazo no corre en mulsisim, supongo que es problema del simulador y tengo que revisar en las caracteristicas del simulador algun dato que me ayude, gracias a ambos, el circuito de darkbytes tengo que craneale para ver como funciona para ver si me lo copio jeje si encuentro algo les aviso
 
Arriba