Diseño de preamplificador

#1
Que tal soy nuevo en este foro, y mi siguiente inquietud es acerca de un amplificador de audio de 25W que estoy diseñando. El problema que tengo esta en la etapa preamplificadora ya que he intentado de varias maneras para diseñarlo pero siempre a parece el mismo problema: caída de tensión en la etapa de salida cuando la uno con la etapa de potencia, pues sin carga en la salida del preamplificador no presenta este tipo de problemas. Ya he buscado por internet distintos configuraciones y modelos de preamplificadores obviamente ya diseñado pero mi inquietud es poder diseñarlo propia y correctamente para que no presente este tipo de problemas.
El preamplificador que tengo ahora para el amplificador de potencia es un modelo con el que diseñe basándome en las configuraciones de los amplificadores operacionales usando el LM201A (y con otros operacionales que aparecen en el simulador de workbench) presentando una caída de tensión de 5V en la salida cuando esta unido con el amplificador de potencia como lo dije anteriormente. su ganancia de voltaje teóricamente es de 40.4v y en la simulación su ganancia es de 40.3 aproximadamente.
He intentado de varias maneras tratar de solucionar este problema uniendo la salida del preamplificador con un seguidor de tensión para tratar de acoplar impedancias por que sospecho que tal ves ese puede ser el problema; no obstante sigue apareciendo el mismo inconveniente.
Agradecería que me ayudaran como solucionar este problema (mediante diseño si es posible). Anexo un documento pdf donde aparece el preamplificador y el amplificador de potencia.
 

Adjuntos

Cacho

Antiguo tableador
#2
Bienvenido al foro.

La ganancia de ese esquema es -40,4 (es un inversor), así que a la salida (con 300mV de entrada como en el esquema) deberías tener 12,12V.

No aclarás cómo estás midiendo ni ponés el esquema del ampli al que conectás ese circuito, así que poco más se puede decir.
Sólo un consejo, consultá el datasheet del 201 para conocer sus características. Y ya que estás, mejor usá un TL071/72, o un RC4558, o un NE5532, que son mucho más comunes y fáciles de encontrar (y están en casi todos los simuladores).

Saludos
 
#3
Te gradesco Cacho por la sugerencia de utilizar los amplificadores que me recomendaste, pero el problema no es ese, ya que como lo dije en la ocasión anterior he utlizado varios tipos de amplificadores incluyendo los que me recondaste, pero lo que no comprendo es porque el preamplificador experimenta caida de voltaje tan dramaticamente. ¿cual es la verdadera razon de este problema?

Con respecto a las mediciones del preamplificador y el amplificador anexo este nuevo documento.
 

Adjuntos

Cacho

Antiguo tableador
#4
En el esquema tenés exactamente lo que teóricamente deberías: 12,1V a la salida.
¿Qué problema le encontraste a eso?

Si se te cae la tensión de salida (no es este el caso, parece) es probable que le estés pidiendo demasiada corriente. Un operacional generalmente no está pensado apra entregar más allá de unos 10-15mA. No le pidas más.

Saludos
 
#5
uhm, bueno entonces que me recomiendas para que solucione este problema, no se quisas cambiar de diseño en la etapa preamplificadora utilizando transistores darlinton o quisas cambiar totalmente el diseño de la pre y la etapa de potencia?
 
#9
La configuracion que colocaste tal cual ya la habia utilizado anteriomente exepto por las referencias de los transistores de potencia. No obstante te agradesco por tu aporte ``Mandrake``verdaderamente me sirvio tu ayuda. solo una cosa que integrado me recomiendas para la etapa preampificadora para que me garantilize mayor capacidad de corriente?.
 
#10
¿por qué estas omitiendo en tu diseño los capacitores de acoplamiento de la señal de entrada y de desacoplamiento o bloqueo del nivel de continua en la salida del preamplificador (previo a la entrada de potencia)

¿Que a caso no son necesarios?
Lo del seguidor (adaptador de impedancia+pequeña ganancia en corriente), es buena idea
pero entre la fuente de señal y el preamplificador.

Animo.
 
#12
Es cierto que omiti los capacitores en la entrada y salida del preamplificador, solamente por que en la simulación no tenian ningun efecto colocandolos,nada mas por eso. Pero obviamente los tendré en cuenta a la hora de montarlo.

y bueno es pero que con las sugerencias que me han brindado logre montarlo y logre funcionar correctamente.
A todos gracias...
 
Arriba