El rincón Linuxero

Fogonazo

Exorcista & Moderador eventual
#41
tenes que descomentar

estas dos lineas
# AutomaticLoginEnable = false
# AutomaticLogin = Nepper
tiene que quedar asi
AutomaticLoginEnable = false
AutomaticLogin = Nepper

y si sigue sin funcionar esto

AutomaticLoginEnable = true
Y si no es así, "Seguramente será de otra forma" :rolleyes:
 

el-rey-julien

Well-known-Perejil Trans
#42
asi tiene que quedar
Código:
# GDM configuration storage
#
# See /usr/share/gdm/gdm.schemas for a list of available options.

[daemon]
# Enabling automatic login
  AutomaticLoginEnable = false
  AutomaticLogin = Nepper

# Enabling timed login
#TimedLoginEnable=true
#TimedLogin=Nepper
#imedLoginDelay=5
y sin los 5 segundos
que arranca en 2 y si queres usar otro user te deslogueas y listo,es mas rapido

Y si no es así, "Seguramente será de otra forma" :rolleyes:
asi funciona ,seguro,
solo se olvido descomentar las dos lineas
 

Nepper

Miembro algo reconocido
#43
asi tiene que quedar
Código:
# GDM configuration storage
#
# See /usr/share/gdm/gdm.schemas for a list of available options.

[daemon]
# Enabling automatic login
  AutomaticLoginEnable = false
  AutomaticLogin = Nepper

# Enabling timed login
#TimedLoginEnable=true
#TimedLogin=Nepper
#imedLoginDelay=5
y sin los 5 segundos
que arranca en 2 y si queres usar otro user te deslogueas y listo,es mas rapido



asi funciona ,seguro,
solo se olvido descomentar las dos lineas
Esto es lo que decía el manual :confused:


AutomaticLoginEnable dijo:
AutomaticLoginEnable=false
Si está activada, el usuario proporcionado en AutomaticLogin debería iniciar sesión inmediatamente. Esta característica es como un inicio de sesión temporizado con retraso 0.
AutomaticLogin dijo:
AutomaticLogin=
Este es el usuario que debería iniciar sesión inmediatamente si AutomaticLoginEnable está activada (true).
En cambio, con

TimedLoginEnable dijo:
TimedLoginEnable=false
Si el usuario dado en TimedLogin debería abrir una sesión después del número de segundos (establecidos en TimedLoginDelay) de inactividad en la pantalla de entrada. Si el usuario usa el teclado o abre los menús, el temporizador se restablecerá al valor TimedLoginDelay o 30 segundos, lo que sea mayor. Si el usuario no introduce un nombre de usuario sino que tan sólo pulsa la tecla INTRO mientras que el programa de entrada está pidiendo el nombre del usuario, entonces GDM asume que el usuario quiere entrar inmediatamente como el usuario temporizado.
TimedLogin dijo:
TimedLogin=
Éste es el usuario que debería iniciar sesión después de un número de segundos de inactividad especificado.
TimedLoginDelay dijo:
TimedLoginDelay=30
Retardo en segundos antes de que el usuario TimedLogin entre en la sesión.
https://help.gnome.org/admin/gdm/stable/configuration.html.es

La verdad que no me anduvo rey...
El primer intento saqué todos los numerals
Código:
[daemon]
# Enabling automatic login
  AutomaticLoginEnable = true
  AutomaticLogin = Nepper

# Enabling timed login
TimedLoginEnable=true
TimedLogin=Nepper
imedLoginDelay=5
En el segundo intento, como dijiste
Código:
[daemon]
# Enabling automatic login
  AutomaticLoginEnable = true
  AutomaticLogin = Nepper

# Enabling timed login
#TimedLoginEnable=true
#TimedLogin=Nepper
#imedLoginDelay=5
Y despues lo volví a como te lo pasé... si "Enableo" el automatic loguin, se me planta...
Por suerte me acordé del Ctrl+Alt+F1 para ir probando... (y)
Veo si investigo en otros lugares a ver que dicen...
Sospecho que debe ser un tema de sintaxis, como por ejemplo "no debe haber espacios"... pero la otra vez probé de todas formas y no me da bola...
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#44
dejale asi ,
lo tengo archi probado
Código:
# GDM configuration storage
#
# See /usr/share/gdm/gdm.schemas for a list of available options.

[daemon]
# Enabling automatic login
  AutomaticLoginEnable = true
  AutomaticLogin = Nepper

# Enabling timed login
#TimedLoginEnable=true
#TimedLogin=Nepper
#imedLoginDelay=5


aaaaaa te falto esto ,luego de editarlo,igual es raro, a
dpkg-reconfigure gdm3
la fuente,mire para refrescar la memoria
http://www.linuxserve.com/2015/06/how-to-enable-automatic-login-on-debian.html

Y si no es así, "Seguramente será de otra forma" :rolleyes:
era asi como dije , con el true
http://www.linuxserve.com/2015/06/how-to-enable-automatic-login-on-debian.html



nepper fijate si le erraste el nombre de usuario,alguna mayuscula,minuscula
 
Última edición:

Nepper

Miembro algo reconocido
#47
Mortal rey!! ahí lo hise andar hasta con los 5 segundos de espera por las dudas si se me dá por cambiar de escritorio...
 

Nepper

Miembro algo reconocido
#49
Sonido no me fijé ironicamente, wifi anda perfecto.
Mañana pruebo algún video. La idea del samba era compartir con el güindous los videos de la PC de escritorio, pero JUSTO el disco con los videos, el güindous no me me esta autorizando la compartición, los otros dos discos igual de configurada la compartición los veo y uso sin problemas.. ese es tema mío que mas tarde resuelvo...
 
#50
Huu, que lástima che.... la verdad que el kde es una de las interfaces que más me gusto... por no decir la que más me gusta... Pero bueno, no siempre lo más caro es lo mejor...

Gracias por el dato!!!!
Habrá que darle un tiempo para que arreglen un par de cosas, como todo soft nuevo, además de las novedades vienen los bugs. :LOL:

Por cierto, con el kde 4 habían llegado a una versión muy estable.
 

el-rey-julien

Well-known-Perejil Trans
#51
ya instale el kde,pero no lo probe,
de momento vine a recuperar mi lista de repo ,,,,,
cayo agua sobre el teclado,cambie la contraseña ,luego me di cuenta que el teclado escribía cualquier cosa
de ejemplo al escribir agua quedaba así sagua
no pude recuperar contraseñas,ni haciendo un chroot ,siquiera
no podía agregar otro usuario,al final termine instalando todo el debían completo
le puse todos los escritorios,que no probé ninguno,inicie secion con mate
ya le puse el xor.conf con los randers de mi pantalla ,instale el opera
luego le pongo los repos y continuo instalando algunas cosas
como e lucikernel
y no no es por lucifer ,es por mi hija luci ,ese kernel lo construimos juntos y le puse su apodo luci
PD:
luci de 10 años te agarra un linux y te lo da vuelta
le enseñe desde chiquita y me vino al pelo
cada tanto le pregunto por algún comando,como era para esto o lo otro
ella usa mate/cimanon huarya debian y sparkylinux
anda mas con el sparky ultimamente,por los juegos
 

el-rey-julien

Well-known-Perejil Trans
#56
Última edición:

el-rey-julien

Well-known-Perejil Trans
#57
cuando uno instala el sistema de 64 bit y también instala el wine ,para correr
aplicaciones win32 como el pcbwizard
no funciona ,para que funcione hay que hacer esto en consola de root
Código:
dpkg --add-architecture i386 && apt-get update &&
apt-get install wine32
si hay algun error en los repos,como sources duplicadas ,se para y el tercer comando no corre,a no preocupase
solo corran el ultimo comando y listo
apt-get install wine32
el primer comando
dpkg --add-architecture i386

ese agrega la arquitectura de 32 bit a nuestro sistema
el segundo comando
apt-get update
actualiza la lista de paquetes disponibles para nuestro sistema
y por ultimo

apt-get install wine32
instala la vercion de 32 bit de wine
luego de eso ya podemos usar el pcbwizar-pro
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#60
si pero nunca me acostumbre a usarlo :oops::oops:
el eagle ni el kicad ,otro programa que nunca lo entendí es el picklab
sin embargo me llevo muy bien con el pikdev

nunca pude dejar de usar el pcbwizar



Es mejor el KiCad.. es libre y multiplataforma...
prometo instalarlo e intentar nuevamente ,a ver si esta ves le agarro la mano :oops:,
 
Última edición:

Temas similares

Arriba