Eliminar efecto "Ralenti" en luces de moto

#21
Acá encontre uno en un foro de las filipinas, donde el usuario dice que probandolo en vacío y a distintas RPM obtiene 14.3V.
A plena carga y en distintas RPM obtiene entre 14.5V y 14.2V.

La verdad suena interesante, el tema es que el mío es monofásico y además de mayor amperaje.
El tema de convertirlo a monofásico, lo hago sin problemas.
El tema del amperaje, debería comprar SCR que soporten un poquito más de corriente?

Los componentes propuestos son:

S1 – S3: nte5460 (25A 800v) (alternative S4025L)

Q1: pnp TIP42 (no heatsink needed)
z1:12v zener diode IN4742
D1-D5: si diode IN4148
R1: 47ohms 1/4w
R2: 75ohms ½ watt
R3 – R8: 680ohms, ½ watt
c1: 10uf/50

Voltreg.jpg

ahh y por último, ¿¿¿a que se refiere con el terminal que dice "to switched batt +" ???
 
#23
En la figura que pones, todos los elementos que no sean el puente rectificador trifásico, y los triac son el circuito de control. En este tipo de regulador hay distintas soluciones de este control y es lo único que hace distintos unos circuitos de otros.
Fijate que esa parte es igual al circuito que deje Yo.
O sea que para probar lo que haría yo es armar el puente y triacs, y pruebo más de una alternativa de la parte que hace el control, para ver cual es la que mejor regula o la que me convence....

Eso que indicas de "to switched batt +" es el quinto cable de algunos reguladores comerciales, es la "referencia", o sea toma una muestra de la tensión del circuito y se conecta a los 12v que "salen" del interruptor "llave", asi que cuando le sacas la "llave" a la moto, pues deja de aplicar los 12v al circuito, porque seguramente hay una pequeña corriente y la batería se terminaría descargando por allí.

Lo de los capas electroliticos, empezo como una indigencia, mi moto sin bateria (o sea Yo sin plata), pues esta se murio, se puso en cortocircuito, la retiré y no regulaba o lo hacía erraticamente, se soluciono al incorporar los capacitores, ya con la bateria nueva instalada, al retirar los capacitores vi que se producia ese parpadeo, o sea que algo lo mejoraba al dejar los capacitores, desde entonces se los dejo aun con la batería funcionando correctamente. Se entiende?
 
#24
Una kawa 650 del 79!?, quiero fotoooss!!
en cuanto a mi problema lo solucione, en este momento estoy subiendo un video con las mejoras de la moto y realmente quedo fantasticaaaa!!, les dejo una foto y cuando se cargue el video lo subo!

Mi consejo para tu moto es que trates de cambiar todas las luces por led y al farol principal tíralo directo a la bateria por intermedio de un relay yo de esta forma puedo tirar una luz delantera de 55w sin ningún inconveniente y elimine el efecto relanti!, tambien es importante para eliminar ese efecto qeu la lampara sea h4, h1, h3 o alguna de esas!
 

Adjuntos

#26
Hola a todos!, les comento que tengo una moto a la cual le quiero eliminar el efecto "ralentí" que se genera en las luces, es decir... cuando la moto esta regulando las luces parpadean bastante y es algo que no me gusta para nada, la moto es una gilera yl 150 del 2008.
Mirá yo tuve un problema similar, la moto no llegaba a cargar la batería porque 4 reguladores de voltaje me tiraban 11 volt en AC insuficientes para cargar la batería, entonces mi solución era o re bobinar el alternador y hacerlo trifasico (debe salir más que la misma moto monofasica) y la otra opción era, armar todo el circuito de luces de la forma normal pero colocar 2 reguladores monofasico en paralelo con , cable verde, 2 amarillos, rojo y negro (negro sería el sensor)
Sería armar de esta forma, primer regulador colocarlo de forma normal al sistema electrico de la moto salvo cortando el cable negro que sale del regulador principal (eliminas cortando el sensor pero al tener el segundo regulador se vá a estabilizar nuevamente pero tanto), el segundo regulador debe estar en paralelo pero se deben unir el cable rojo y el negro (sensor) para que dé una estabilidad de electricidad pero no vá a ser muy estable porque en vés de tirar 12.8 a 14.7 volt en el regulador 1 que tiene el cable negro (sensor) cortado vá a llegar a 15 volt , el otro problema es que tenés que tener las luces prendidas todo el tiempo mientras esté funcionando la moto... Eso puse una philips de 60/55 y atrás le mandé un led de 5w de posición y stop y bueno tengo toda la luz necesaria adelante pero tengo que andar con la luz prendida todo el tiempo, y por otro lado tuve que reemplazar el cable que conduce los 60w por uno un poco más grueso... Esa fué mi solución y se eliminó el parpadeo. Se escribió mucho pero en realidad es facil de hacer, yo ya estaba por ir a lo de un amigo que tiene un osciloscopio...
 
Última edición por un moderador:
#27
Desde esto paso mucho tiempo, por suerte ya esta recontra solucionado y la moto funciona a la perfección. No hice nada raro... cambie todos los focos por leds y en la parte delantera le puse una luz de 55w alimentada directamente desde la bateria por intermedio de un relay!, la moto consume menos que antes (se nota en el voltimetro!) y la instalación eléctrica es la original mas el agregado del cable de la luz delantera!
Saludos che!
 
#28
Desde esto paso mucho tiempo, por suerte ya esta recontra solucionado y la moto funciona a la perfección. No hice nada raro... cambie todos los focos por leds y en la parte delantera le puse una luz de 55w alimentada directamente desde la bateria por intermedio de un relay!, la moto consume menos que antes (se nota en el voltimetro!) y la instalación eléctrica es la original mas el agregado del cable de la luz delantera!
Saludos che!

Entonces el tema está más que solucionado.
Saludos.!
 
#29
Hola a todos,
Ya que me cerraron mi tema les pregunto en este hilo.

Como puedo saber que capacitores usar para estabilizar un step up 150w con capacidad de 6 amp en una yamaha r6 2003.

El tema es que los step up van conectados a la linea original de la moto, esta esta diseñada para faros halogenos de 55w a 4.5 amp.

Fabrique el driver para 4 leds de 32w con reguladores lm7812 que me dan 4 amp mas 3 ventiladores de 12v de .14 amp

los lm7812 los uso con una resistencia de 1 ohm 1 watt para bajar el voltaje a 11.5 volts que es el voltaje que usan los leds son leds cree xhp70 de 4052 lumens 11.5v y 1050mA en su corriente tipica

No se mucho de electronica pero me las apañe para hacer este driver que funciona muy bien, el unico problema es que tengo efecto ralenti.

No quiero tocar ni modificar las lineas de energia ya que con lamparas que he comprado eliminan ese efecto ralenti, ademas las luces halogenas no tienen ese problema

La entrada de voltaje de la linea original fluctua entre los 13.5 y 12.04 volts.

Me entere que alguno o varios capacitores harian que el problema se resolviese.

Que capacitores y como debo conectarlos para resolverlo?,

De antemano mil gracias. ..espero que este post ya no me lo cierren
 
Última edición:

Temas similares

Arriba