Equaphon crossover 2 vias y filtro subsonico !

#1
Hola a todos los compañeros del foro ! Gracias por todo nuevamente.
Hoy me regalaron por mi cumpleaños un crossover 2 vias Equaphon con delay modelo "AC-240" y un filtro activo subsónico Equaphon modelo "SF-200" , mis dudas estan en ¿como conectarlo y si alguien tiene los manuales de usuario y de reparación? Igual estan andando al 100% , desde ya muy amables todos.

equafon-crossover-activo-D_NQ_NP_634818-MLA30083166538_042019-F.jpg equafon-crossover-activo-D_NQ_NP_645461-MLA30083108358_042019-F.jpg equafon-crossover-activo-D_NQ_NP_661707-MLA30083124217_042019-F.jpg equafon-crossover-activo-D_NQ_NP_664327-MLA30083163064_042019-F.jpg equafon-crossover-activo-D_NQ_NP_719075-MLA30083148646_042019-F.jpg equafon-crossover-activo-D_NQ_NP_748105-MLA30083163574_042019-F.jpg equafon-crossover-activo-D_NQ_NP_904380-MLA30083059467_042019-F.jpg equafon-crossover-activo-D_NQ_NP_975889-MLA30083112345_042019-F.jpg
 
#4
¡ Felíz cumpleaños !



Y ninguna foto de las partes traseras ? Los conectores ?
gracias DOSMETROS por el saludo y por responder,,,,igualmente saludos a todo el foro!ya les paso imagenes de la parte trasera ,tiene conectores RCA ,,igual e visto que se pueden cambiar por plug ,,,mi duda ante nada seria la siguiente ,,,,,en el filtro subsonico tiene una pequeña etiqueta escrita a mano se nota que es antigua que acusa "mono"ahora,,,la cuestion seria: si el filtro va antes o despues del crossover ?yo ise lo siguiente conecte la fuente en las dos entradas "in "del crossover y como es 2 vias las 2 salidas de agudos las conecte a un amplificador y las 2 salidas de graves del crossover las conecte a las 2 entradas del filtro subsonico y las salidas del filtro al amplificador de graves ,,,,,,,no se si estara bien de este modo ,,,,,lo conecte a si ya que e visto que siempre aconsejan el grave en mono y como el filtro acusa en su etiqueta "mono" si conecto el filtro a la entrada del crossover este estaria andando en mono y no le veo sentido,,,,,,ahora otra cosa es el ajuste del delay que por lo que e visto en libros no es a si nomas !bueno nueva mente gracias a todos un abrazo y gracias por el saludo de cumple años ya llegue a los 40 años jajajaja WP_20190505_007.jpg WP_20190505_003.jpg WP_20190505_005.jpg WP_20190505_006.jpg
 

Dr. Zoidberg

Well-known-Papá Pitufo
#5
No es tan simple el asunto. Ese xover es de 2x2 vias y no tiene salida de subwoofer. Las salidas de agudos van a un amplificador estereo para los tweeters/drivers. La salida de "graves" son los medios-graves y van a otro ampli estereo para los medios-graves.
El filtro subsonico no te sirve de mucho si no conoces los cortes del xover y si no tenes un filtro pasabajos para recortar las frecuencias para el subwoofer.
Asi como estas, YO no usaria el filtro subsonico para nada.
 
'Me Gusta': DLO
#6
A que lo vas a conectar? tienes un sistema bi-amplificado estereo?
A que lo vas a conectar? tienes un sistema bi-amplificado estereo?
hola
capitanp
gracias por responder !!!!!!si ese va a ser otro tema ya que el sistema de sonido que tengo es a 4 vias,,,,, graves,medios graves,medios y agudos ,esto lo logre en mono ,con un crossover de 2 vias estéreo o 3 via mono ,,,,, y aparte tiene una salida de sum-low,por lo cual para poder conectarlo a 4 vias lo deje en estereo solo que un canal del crossover lo uso normal y el otro canal con el multiplicador x10 en normal el rango es de 40hz a 900 hz y con el multiplicador x10 su rango es de 400hz a 9khz por lo cual al recibir ambos canales la misma entrada de un eq en mono tengo en el canal normal conectado el amplificador de graves y en agudos como es un agudo bajo que solo llega a 900hz ,,,esta salida la conecto a los medios ,,,,,ahora del lado del canal con el multiplicador x10 en la salida de graves conecto los medios graves y en la salida de agudos conecto los agudos trabajando a 9khz ,,,,,un despiole jajajaja fue cosa de ensayo y error jajaja por que preste el crossover furman 3 vias estereo y 4 vias mono y me lo dieron roto :eek: se lo llevaron a reparar y nunca mas lo vi :oops: el crossover que uso de experimento es digamos que de los baratos :cry::cry: no soy muy amante de lo nuevo ,,,me quede en los años 90s cuando las cosas creo eran mucho mejor que las actuales por lo menos en calidad y sonido ,,,hoy en dia hay aparatos con mas prestaciones pero poca calidad ,,,duran nada y son caros ,,,tengo aparatos andando desde cuando tenia 17 años y andan de 10 y no se reparo nunca :giggle::giggle: por suerte ,,,,,bueno volviendo al tema ,,,la idea era o bien hace un 5 vias parte estereo parte mono o_Oo_O o bien como este crossover es de mucha mejor calidad en graves y agudos ver como puedo combinar en 4 o 5 vias ambos crossovers ,,esa era la idea jajajaj bueno gracias compañero y saludos a todos los integrantes un abrazo
 
#7
No es tan simple el asunto. Ese xover es de 2x2 vias y no tiene salida de subwoofer. Las salidas de agudos van a un amplificador estereo para los tweeters/drivers. La salida de "graves" son los medios-graves y van a otro ampli estereo para los medios-graves.
El filtro subsonico no te sirve de mucho si no conoces los cortes del xover y si no tenes un filtro pasabajos para recortar las frecuencias para el subwoofer.
Asi como estas, YO no usaria el filtro subsonico para nada.
hola compañero
Dr. Zoidberg
gracias por responder !!!!!!por lo que escuche al conectar el crossover es que en la salida de agudos osea no solo pasan los agudos hay una pegada de hz jajaja de calculo hasta 250 o 300 hz de ese rango para arriba y en la salida que indica woofer es bastante baja la frecuencia calculo de 40hz igual hay una etiqueta pegada atras que marca 90hz no se si sera el corte inferior o superior ya que el agudo aclaro que tiene bastantes medios graves ,,,,,eso es lo que escuche al conectarlo ,,,,,,igualmente es un crossover algo bastante fuera de lo comun en la actualidad ya que no tiene para regular el rango de corte ,,,este ya es fijado desde fabrica ,,,"seria mas bien a mi parecer como si fuese un control de tonos activo jajaja"igual aclaro que no es lo mismo 60hz de hoy en dia a 60hz de hace 20 años atras ,,,,en realidad esta mal dicho ,,,"si son lo mismo los 60hz"pasa que hoy en dia se miente mucho en cuanto a la frecuencias ,,,,,ejemplo me paso con una potencia skp que compro mi hermana con dos columnas 2x15" mas driver de la misma marca ,,,lo usa en su casa con la pc ,,,,,no hay manera de meterle mas abajo de los 125hz del reproductor de windows media jajaja ya esta frecuencia casi ni se escucha ,,tengo que bajarle digamos desde 1khz hasta el de 16khz un poco a cada uno desde -6 la frecuencia de 1k a unos 0db la frecuencia de 16khz como para que aparezca un poco la frecuencia de 125hz del reproductor ya 250hz y 500hz ya si se escuchan mas ,,,,me tome el trabajo de sacar mi ecualizador ,,,me fui de mi hermana y lo conecte y nada casi no se escuchaban era lo mismo el eq peavey que tengo tiene 25 hz la mas baja frecuencia ,,,al conectarlo con la potencia skp de los 25hz a los 125 o 250hz no andaba ninguno paresia que no los tenia :oops::oops: en cambio en casa si andan con otra potencias incluso con la ab sistems antigua que comparti en el foro ,,,,,se que tiene que ver los parlantes ya que capas la potencia los reproduce pero no a si los bafles ya que yo los uso con otros bafles,,,,,pero bueno no se ,,,hace un tiempo me llamo un amigo por que tenia una fiesta y le prestaron 2 columnas doble 15" y driver de 2" y una potencia skp de esas finitas nuevas de 1 unidad de rack con fuente conmutada clase d creo,,,,,,y el drama era que sonaba feo ,,,los parlantes y drivers eran de primeras marcas ,,,todo pro pro pero la potencia yo creo que el corte inferior no bajaba mas de los 250hz ,,,se que mayormente en audio pro usan rangos desde 80hz a 125 o 150hz dependiendo el ambiente o lugar,,,,, y algunos usan hasta 300hz en graves :oops::oops: un ejemplo es los bafles ev de 18" que acusan en su etiqueta "recomiendan 250hz el corte "calculo superior del crossover " yo los e escuchado a 250hz y suenan seco y fuerte ahora en 60hz ,80, 100hz ya si el lugar tiene mucha rever es un grave ensordecedor muy muy profundo a cierta distancia por el tiro de los bafles ,,,,bueno compañero me fui por las ramas jajajaja gracias por todo y a todos ,,seguiremos comunicados y compartiendo en este foro en el que es como charlar con amigos por mas que no los conozca personalmente me siento en casa entre amigos ,,,,un abrazo
 

Arriba