Error S-E o 5-E en estación de soldadura Gadnic, pistola de calor no calienta.

Buenas, hace poco compré una estación de soldadura marca Gadnic y andaba lo mas bien pero de repente dejo de calentar la pistola de calor, algún consejo a que se debe, por el momento solo probé continuidad con la resistencia y me marca que está andando y el que el cable que llega a la estación no están en corto.

La resistencia no marca oposición pero sin continuidad eso me parece raro por que debería de marcar algo de impedancia, por otro lado por momento solo debe en cuando calienta y de repente aparece el mismo error de nuevo y deja de andar.
 
pues como hace poco que la has comprado lo primero que haria yo seria tratar de reclamar la garantia a ver que es lo que puedes obtener por ese camino a lo mejor no te compesa enviarlo pero te dan algun tipo de teleasistencia en remoto por ejemplo hace poco tuve un problema con una tableta que compre para mi hijo y me enviaron unos videos de como desmontarla y solucionarlo o a lo mejor te aportan algun tipo de esquema o algo que te ayude a solucionar el problema es cuestion de probar haber si asi te pueden hechar una mano o algo otra posiblidad es que trates de encontrar un esquema por la red el problema es que esos equipos chino suelen tener poco soporte per se lo siguiente tamien ayudaria seria poner fotos del equipo aqui en el foro para hirviendo si alguien tiene uno similar ya que muchas veces el mismo equipo se distribuye con muchas marcas diferentes
 
Arriba