Esquema de amplificador 130W

Si queres que algo te funcione adecuadamente, utilza el circuito adecuado como te aconseja el compañero Tacatomon, hay muy buenos amplificadores en el foro que trabajan con esa tensión y podes utilizar tus transistores.
Modificar un amplificador implica tener no solo un elevado conocimiento y una vasta experiencia, si no tambien el instrumental adecuado, lo que implica realizar un trabajo importante. Lo cual esta fuera del alcance de este foro.... y no es como vos crees cambiar unos transistores y listos ya esta todo funciona, un amplificador lo es desde la entrada hasta la salida, y en este tipo de amplificadores con etapa diferencial la entrada controla la salida, asi que solo cambiando transistores como vos crees no vas a conseguir más que desvirtuar un muy buen circuito y no te quepa dudas que a quemar transistores.
Lo lógico y lo racional es hacer lo que muy bien te a aconsejado el compañero Tacatomon, busca en el foro un amplificador que trabaje a 60V por rama y listo que ya esta probado y te va a funcionar de una porque fue diseñado para trabajar con esas tensiones....
y si no agregale una fuente regulada con lo cual bajes ambas ramas a -+50V para hacer este...
 
Pues e encontrado problemas, deberia haber mirado antes mejor el transformador, en el transformador, pone impreso 35 + 35, resulta que el fin de semana voy a medirlo la que da de salida y mi sorpresa fue que da 40+40v cosa que me estraño si pone 35+35v, no entiendo esto... porque tiene que dar 40... entonces ya me estoy replanteando en no hacer este amplificador porque me paso 40V AC multiplicado por 1.4141 = 56V frente a los 50 maximos de esto, podria reducir este voltaje? o mejor me paso a hacer otro como este:
https://www.forosdeelectronica.com/f31/amplificador-mosfet-100w-rms-5222/

Salu2.
 
Pues e encontrado problemas, deberia haber mirado antes mejor el transformador, en el transformador, pone impreso 35 + 35, resulta que el fin de semana voy a medirlo la que da de salida y mi sorpresa fue que da 40+40v cosa que me estraño si pone 35+35v, no entiendo esto... porque tiene que dar 40... entonces ya me estoy replanteando en no hacer este amplificador porque me paso 40V AC multiplicado por 1.4141 = 56V frente a los 50 maximos de esto, podria reducir este voltaje? o mejor me paso a hacer otro como este:
https://www.forosdeelectronica.com/f31/amplificador-mosfet-100w-rms-5222/

Salu2.
Ese trafo te viene muy bien es este proyecto.

https://www.forosdeelectronica.com/...50w-todos-gustos-12913/index3.html#post218435

suerte y saludos

Juan jose(y)
 
che una pregunta que voltaje de entrada necesito para ponerlo al mango? lei por el post que 700mv pero al pasar, alguien tiene mas data sobre eso, yo lo prove con 200mv creo y tira muy bien, que pasasi me paso de voltaje de entrada? por ejemplo sitrabaja con 700mv y le mando 1v?? tambin por otro lado lei que la placa de aries labura con 300mv, por eso la duda de que pasa si lo paso de voltaje gracias a todos
 
Última edición:
Sil te pasas de exitación, recortara la salida pudiendo dañar tanto parlantes como transistores, cuando de produce recorte el sonido por momentos es muy feo y se sienten como golpes en en el parlante, es porque la bobina se deplaza al máximo y por que la señal se hace cuadrada entonces es como si hubiera continua en la salida en eos momentos

La sensivilidad para plena potencia de la aries es de 300mV eficaces no debes pasarla de alli, si tu salida es de 1V tendras que hacer un divisor resitivo, para mantener el nivel de entrada en su valor correcto por ejemplo una R de 680k en serie en la entrada y otra de 270k a masa con eso entrando con 1V tenes aproximadamente 300mV
 
Última edición:
Sil te pasas de exitación, recortara la salida pudiendo dañar tanto parlantes como transistores, cuando de produce recorte el sonido por momentos es muy feo y se sienten como golpes en en el parlante, es porque la bobina se deplaza al máximo y por que la señal se hace cuadrada entonces es como si hubiera continua en la salida en eos momentos

La sensivilidad para plena potencia de la aries es de 300mV eficaces no debes pasarla de alli, si tu salida es de 1V tendras que hacer un divisor resitivo, para mantener el nivel de entrada en su valor correcto por ejemplo una R de 680k en serie en la entrada y otra de 270k a masa con eso entrando con 1V tenes aproximadamente 300mV
muchas gracias panda, el tema es que le tengo que hacer un pre y quiero alguno simple pero no se que hacerle, por otro lado, alguien sabe de cuantos mv es la salida de un ipod touch? busque por todos lados y no encontre, es un poco mas alta que la de un mp3 pero no mucho. gracias devuelta
 
Y debe estar rondoando el volt, por lo que abria que hacer un divisor de tensión, por ejmplo una R de 47K en la entrada a masa y una R de 100K en serie con la entrada eso nos da un divisor X 3 es decir tomara la tercea parte de la señal con lo cual estara bastante bien.

Pre para poder agregar control de tonos hay muchos en el foro desde echo con operacionales o con un CI dedicado, Luego te paso algunos esquemas o link para que eches unos vistazos
 
si ustedes tienen un transformador muy grande de 48+48 o algo asi. hay si le pueden cambiar los tip32 y 31 por tips 42 y 41
amigo dame una mano.
tengo un problemita estoy armando este ampli, con un trafo de 42+42 y rectificado se me va a 70 voltios, le hice el puente diodo comun con cuatro diodos y dos capacitores electroliticos de 6800uf 80v. y con los 2n3055h, y el sonido sale con mucho ruido a minimo volumen se escucha mucho ruido de fondo. el tema del cambio de los tips 31 y 32 por los 41 y 42 es por que esos se bancan mas corriente, o tienen otra caracteristica? que puedo hacer para que deje de hacer ese ruido, puede ser que sean los transistores de potencia (en mi caso 2n3055h) lei por aca que hay muchos truchos dando vuelta, y que usan los mj15015.
 
Quien dijo eso de que poniendo los TIP41/42 podia permitir el uso de un trafo más grande cometio una terrible burrada......
Este amplificador fue diseñado para trabajar con -+50v ponerle -+70 le estas incrementando la tensión en un 40% lo cual es descomunal y una torpeza pensar que con solo cambiar los drivers todo andaria bien.

La polarización del circuto se va de paseo, estaba optimizado para esa tensión de fuente, y no para un 40% más, ajusta la tensión a -+50V y andara bien, cambia el trafo o consegui otro.....

Si fuera que pudiera trabajar con cualquier tensión, en los esquemas en lugar de especificar la tensión de trabajo no le pondrian nada...... asi cada uno le pone lo que se ocurre......
De echo los TIP41/42C solo soportan 100V y lo estas forzando a que trabaje con 140V????? los 2N3055 solo soportan 60V y solo merced a una caracteristica de ellos se bancan 100V y le estas metiendo más del doble de la tensión de trabajo??????

Esto es sencillamente terrorifico, un atentado a la razón..........
 
Quien dijo eso de que poniendo los TIP41/42 podia permitir el uso de un trafo más grande cometio una terrible burrada......
Este amplificador fue diseñado para trabajar con -+50v ponerle -+70 le estas incrementando la tensión en un 40% lo cual es descomunal y una torpeza pensar que con solo cambiar los drivers todo andaria bien.

La polarización del circuto se va de paseo, estaba optimizado para esa tensión de fuente, y no para un 40% más, ajusta la tensión a -+50V y andara bien, cambia el trafo o consegui otro.....

Si fuera que pudiera trabajar con cualquier tensión, en los esquemas en lugar de especificar la tensión de trabajo no le pondrian nada...... asi cada uno le pone lo que se ocurre......
De echo los TIP41/42C solo soportan 100V y lo estas forzando a que trabaje con 140V????? los 2N3055 solo soportan 60V y solo merced a una caracteristica de ellos se bancan 100V y le estas metiendo más del doble de la tensión de trabajo??????

Esto es sencillamente terrorifico, un atentado a la razón..........
no se puede modificar algo el circuito, ademas de cambiarle los 2n3055 por los mj15015.
ya tengo el trafo aparentemente se banca esa tencion, lo unico que note que hay un bufido de fondo que se escucha a minimo volumen
 

Cacho

Antiguo tableador
Claro que se puede modificar.
Lo único que hay que hacer es recalcular todo y adaptar el (estimando) 80% de los valores de todo, amén de cambiar prácticamente todos los semiconductores.

¿Y si mejor buscás un ampli que esté diseñado para esas tensiones?

Saludos
 
che alguien tiene idea cual es la sensibilidad del ampli del diseño de musikman? por que me parece que es bastante mas de 300mv?? no compare placas, lo digo por que anduve probando las placas que arme del diseño que subio leop en la primera pag que creo que es el diseño de musicman y metiendole una entrada de señal de cerca de 300mv o un poco mas no siento que este cerca de estar al mango y mucho menos de que las ondas se vuelan cuadradas, apenas se entibia un poco el transistor y el disipador despues de un rato, por otro lado, alguien sabe donde puedo conseguir un gabinete barato para esto o en cuanto anda un gabiene para esto hoy en dia. gracias a todos
 
amigo dame una mano.
tengo un problemita estoy armando este ampli, con un trafo de 42+42 y rectificado se me va a 70 voltios, le hice el puente diodo comun con cuatro diodos y dos capacitores electroliticos de 6800uf 80v. y con los 2n3055h, y el sonido sale con mucho ruido a minimo volumen se escucha mucho ruido de fondo. el tema del cambio de los tips 31 y 32 por los 41 y 42 es por que esos se bancan mas corriente, o tienen otra caracteristica? que puedo hacer para que deje de hacer ese ruido, puede ser que sean los transistores de potencia (en mi caso 2n3055h) lei por aca que hay muchos truchos dando vuelta, y que usan los mj15015.

Tarde pero seguro! :LOL:

Para un trafo de 42 + 42 ete amplificador te anda bien.

https://www.forosdeelectronica.com/...50w-todos-gustos-12913/index3.html#post218435

https://www.forosdeelectronica.com/...-mj15004-mj15003-10789/index2.html#post427697

saludos y suerte

Juan José. (y)
 
che alguien tiene idea cual es la sensibilidad del ampli del diseño de musikman? por que me parece que es bastante mas de 300mv?? no compare placas, lo digo por que anduve probando las placas que arme del diseño que subio leop en la primera pag que creo que es el diseño de musicman y metiendole una entrada de señal de cerca de 300mv o un poco mas no siento que este cerca de estar al mango y mucho menos de que las ondas se vuelan cuadradas, apenas se entibia un poco el transistor y el disipador despues de un rato, por otro lado, alguien sabe donde puedo conseguir un gabinete barato para esto o en cuanto anda un gabiene para esto hoy en dia. gracias a todos
Primero que nada no es un diseño de musikman, ellos solo realizaron la placa(la copiaron)
Según el circuito original tiene esa sensibilidad, ahora yo te pregunto como sabes que son 300mV lo que le estas poniendo? describi como hiciste la prueba y las mediciones?
 
Hola a todos es la primera vez que entro al foro.
Yo arme la potencia y la verda que me funciona muy bien, muy poco ruido solo que tengo el problema que los transistores de potencia que uso son los 2N3055H se calientan demasiado a las horas de uso. Queria saber si se puede hacer algo con eso porque me preocupa que levante tanta temperatura; el disipador llego a calentarse mucho, sin mensionar que los transistores hervian. Es normal que caliente tanto? O debo hacer algo para evitar esto? Si alguien puede sacarme de la duda se lo agradezco.
 
Hola a todos es la primera vez que entro al foro.
Yo arme la potencia y la verda que me funciona muy bien, muy poco ruido solo que tengo el problema que los transistores de potencia que uso son los 2N3055H se calientan demasiado a las horas de uso. Queria saber si se puede hacer algo con eso porque me preocupa que levante tanta temperatura; el disipador llego a calentarse mucho, sin mensionar que los transistores hervian. Es normal que caliente tanto? O debo hacer algo para evitar esto? Si alguien puede sacarme de la duda se lo agradezco.
Buenas como dijo el amigo abajo pueden ser falsos o le estas aplicando una impedancia muy chica los cual los llevas casi al extremo a los TR si son los TR te recomiendo cambiarlos por 2sc5200 de toshiba yo tengo el mismo modelo que el tuyo funcionando con ellos y no levanta mas de 40º a máxima potencia con un pobre disipador de P4 de pc sin cooler
PD: No sigas gastando en 2n3055 para mi personalmente la única ventaja que tienen es que son totalmente metálicos y grandes osea disipan mejor la potencia y manejar buenas corrientes pero en lo demas decae...saludos
 
Los 2N3055 si son de Motorola o ST originales son excelentes para ese modelo.
Yo tengo en la enorme cantidad de equipos por mi armaados equipos funcionando desde hace más de 10 años sin ningú fallo, ya que estos transistores fueron una de las mejores creaciones de la RCA, por alguna razón son los más longevos de la historia, si no fueran buenos no existirian en el mercado, y precisamente se los copia por la gran demanda debido a la calidad del transistor original
 
Los 2N3055 si son de Motorola o ST originales son excelentes para ese modelo.
Yo tengo en la enorme cantidad de equipos por mi armaados equipos funcionando desde hace más de 10 años sin ningú fallo, ya que estos transistores fueron una de las mejores creaciones de la RCA, por alguna razón son los más longevos de la historia, si no fueran buenos no existirian en el mercado, y precisamente se los copia por la gran demanda debido a la calidad del transistor original
No no, con lo que dije quise decir que hay transistores de mejor diseño,calidad y precio hoy en día y tenes razón en su tiempo fueron el furor en los amplificadores por su desempeño.