Falla en inyector de amplificador american audio vlp 2500.

Circuito inyector en american audio vlp2500 solo aumenta 5voltios en ambos canales en los colectores de los tr finales de salida. por consecuencia el amplificador no tiene buen rendimiento. solo trabaja prácticamente a mitad de potencia. en el diagrama hay dos resistencias R166 y R167 de 470 ohmios que en el propio circuito del amplificador no las veo. será un error de fabrica?. agradesco sus sugerencias a los expertos en la materia. hay les deje el pdf.
 

Adjuntos

  • vlp2500 sch..pdf
    71.6 KB · Visitas: 77
Hola Richard.
Mediste las tensiones de rail alto y rail bajo?.
El problema es en ambos canales?
Mediste todos los TR de potencia?
Mediste los componentes asociados a los inyectores??

Puedes obtener señal seno a la salida y medir con un osciloscopio?.

saludos

JJG
 
Los voltajes estan correctos, la falla es en ambos canales.los tr de salida estan bien. el amplificador funciona bien con el voltaje LH.+-62. el problema es que no activa el voltaje HV.+-124 volt.. solo aumenta 5 volt... y no tiene rendimiento-.trabaja como ala mitad de su potencia..revise lo referente al circuito inyector, y todo mide bien.
 
Hola a todos los del foro. el problema era en la targeta donde va el compresor,los selectores de estero, paralelo,puente ect.. en ambos canales preamplificaba c.c. solo añadi un condensador de 10uf en ambos canales para suprimir la c.c. y le agregue a cada entrada del circuito amplificador un R de 100k. porque habia una pequeña tension en milivoltios de c.c... siempre al aumentar la amplitud terminaba en proteccion.. resolvi fue de esa forma.
 
Arriba