Falla en televisor Philips modelo 32PW6006/01

#64
Hola, ahora tengo un problemilla.... luego mas tarde volvi a cambiar otro condensador, el 2455 de 47 uf/63v y resulto que al encender el televisor me salia la pantalla muy pequeña, con color verdoso y se apagaba al momento. Luego volvi a colocar el mismo condensador que tenia.. pero aun seguia con ese problema. Ese condensador esta al lado de dos transistores, creo que en la fuente de alimentacion. No se si me habre cargado algo.. uff...
Saludos
 

el-rey-julien

Well-known-Perejil Trans
#67
revisa bien las soldaduras ,el ic jungla es el ic grande ,desde ese ic sale un cable plano(tipo cinta) acia la placa del tubo ,bueno esa parte revisa bien,fijate si no esta sulfatado en la ficha de ese cable,(entre el conector y el hilo de cobre)
 

el-rey-julien

Well-known-Perejil Trans
#69
sulfatado significa que se oxida ,se pone de color verdoso o negro y la ficha deja se hacer buen contacto,
para que se ponga asi de pequeñita la pantalla ,si es de los cuatros lados al mismo tiempo puede ser la fuente,solo dios sabra que es lo que le hiciste,pero seguramente no entrega las tenciones correctas,si por el contrario la pantalla solo se achica en los bordes de arriba y de avajo(verticalmente) puede que ayas equivocado el o algún valor de los capasitores que reemplazaste,en la etapa vertical,
como primer paso revisa con el tb en stanby si entrega las tenciones correctas,para ir descartando si es la fuente o solo el vertical

nono... o al menos eso creo..me parece que esta correcto.. porque mire el lado positivo y bien creo.
ojo que explotan muy fuerte si están al reves ,primero se hinchan y luego kabun :D

nono... o al menos eso creo..me parece que esta correcto.. porque mire el lado positivo y bien creo.
ojo que explotan muy fuerte si están al rebes ,primero se hinchan y luego kabun :D
 
Última edición:
#70
la pantalla se quedo pequeña por los cuatros lados de la pantalla... tiene que haber sido algo del condensador ultimo... porque cuando cambie los anteriores no hubo problemas y fue cambiar ese y ya le paso. He leido en esta pagina: http://www.elektroda.pl/rtvforum/topic1792660.html (aunque esta en otro idioma) y ahi le cambiaron el condensador ultimo y tambien los dos transistores que estan al lado y decian algo mas creo...
 
Última edición:
#76
Medi de nuevo la tensión de fuente, para ver si sigue todo igual, si el problema esta en el TRC cambiando cosas afuera no lograras nada
 
#77
Hola, os comento:
Le he vuelto a cambiar unos cuantos condensadores y sigue igual... pero la rabia esque desde que cambie el condensador que os dije antes, a partir de ahi pues se enciende y sale la pantalla pequeña y verde y no dura mas de 5 segundos y se apaga.. primero tengo que solucionar eso.. porque antes se apagaba pero tardaba un rato mas y ademas se veia en la pantalla completa... algo debi hacer mal.... no se.. o se estropeo algo al cambiarlo... aki os dejo unas fotos de las conecciones del condensador que cambie y otra foto donde sale la pantallita( aunque en la foto no se ve muy bien).. El condensador que cambie corresponde al numero 2455







 
Arriba