Falso contacto en equipo de audio, ( video incluido del defecto )

#1
Hola buenos días, tengo un problema en un equipo de audio, el cual me produce un sonido fuerte con cualquier movimiento. Aquí he subido el video para que vean bien el problema que tiene, espero que me ayuden:

Fijense lo que sucede cuando le acerco el destornillador, este suceso tambien ocurre en movimiento.

http://www.youtube.com/watch?v=-pZljP2XzkI
 
#3
A qué te referis, el pcb siempre estuvo adentro del gabinete y en este caso lo tuve que sacar para verificar el problema. Está aferrado a la chapa esa por medio de las tuercas de los potenciómetros y de los jack. Y esa chapa tiene una conexión con el negativo del circuito con un cable de alambre azul como puede apreciarse en el video, que está a la derecha.
 
#7
No no, el ruido se produce por el movimiento. No sé qué debe estar flojo o inestable allí.... :S Revísé todo y está bien soldado todo. :S
 
#10
che, pero antes de que lo toques ya tiene un sonido bastante fuerte(pareciera que tenes encendido un lavarropas, ja!ja!ja).

por lo que se ve, al hacerle presión se esta haciendo un contacto(por dentro) que no debe, fíjate.

pasa lo mismo si lo haces con la mano???
si pasa, es lo que digo.
 
#11
Esos casos solo se da cuando el control de tonos esta alimentado con fuente simple, y se tiene un ruido al conectarlo al amplificador, el problema es que se diseño la placa con una distribucion de tierra que incrementa mucho la inductancias de fuente. trata de colocar tu cable gnd en otro lugar(se supone donde es gnd), y muevelo a otro lugar y asi hasta encontrar el lugar en donde se cancelen ese ruido.

Etolipoz
-------
 

Temas similares

Arriba