fase en el chasis de una fuente conmutada

#1
Estimados amigos buenas tardes.
Tuve un problema con una fuente conmutada de computador. Resulta que yo las utilizo para alimentar una tarjeta que he diseñado hace unos años y que ya funciona correctamente durante mas de 3 años. PERO hace 15 dias tuve un inconveniente porque conecte una fuente de estas a mi tarjeta y note que calentaba el microcontrolador de manera innmediata. Despues de mucho analizar, tener desesperacion con sudor frio de esos que se sienten cuando uno se encuentra con algo desconcertante, encontre que el problema no era la tarjeta sino la fuente conmutada y encontre con el destornillador prueba fase que este alumbraba e el chasis de la fuente misma. Lo cual me causo una gran sorpresa ya que la fuente marcaba los voltajes bien pero tenia el problema de tener FASE sobre chasis. Increible !!! alguien con experiencia en arreglo de fuentes comutadas explicarme que significa eso ?? o porque sucedio esto ?? . Logicamente cambie la fuente y esto funciono de inmediato. Es importante aclarar que revise la entrada de fase neutro y tierra y estaba en la toma donde correspondian. Gracias por las respuestas
 
#2
Buenos días.
¿Él chasis de la fuente está conectado a la tierra de la instalación? (cable Amarillo/Verde)
Mide con el Polímetro el correcto aislamiento entre las dos fases y el chasis.
En la entrada AC de la fuente hay un filtro EMI, este filtro, entre otros componentes, tiene unos condensadores que están conectados entre ambas fases de la entrada de AC y chasis, revisa que estén en buen estado, su valor suele ser de ~1nF.

Pero ante cualquier duda y para mantener las medidas de vitales seguridad desecha esa fuente.

Sal U2
 

Temas similares

Arriba