Fuente conmutada de consola de sonido Proco no funciona.

Hola chicos , el tema es que recién estoy empezando en esto de la electrónica, pasó a comentar, tengo una consola de sonido proco , ya busque el datasheet en la web y no lo encontré,
el tema es que la fuente conmutada, la zona fría está muerta, pese a los pocos conocimientos que tengo , no se donde está la falla
Otra cosa a tener en cuenta , está fuente ya fue reparada y las soldaduras estaban algo agrietadas pero soldé todo bien y el problema aún sigue igual
Cambié todos los capacitores de la zona fría ya que su valor era hasta un 40% menor de lo que indicaban , cambie ambos transistores, y los diodos rápidos

La fuente tiene que entregar 48v, 15v y 5v , y llega 0
En las patas del transformador chopper de la zona caliente, entran unos 300v continuos, pero en las patas de salida, entran 0volts
 
tendrias que revisas el integrado que te comentan, y los transistores , ademas de cortocircuitos en capacitores ceramicos, fusibles quemados, etc, y revisar si se activa la fuente por optoacoplador o por señal digita o analoga
 
tendrias que revisas el integrado que te comentan, y los transistores , ademas de cortocircuitos en capacitores ceramicos, fusibles quemados, etc, y revisar si se activa la fuente por optoacoplador o por señal digita o analoga
Hola, lo primero que hice fue chequear todos los capacitores, ninguno en corto y valores normales , y los transistores ya lo cambie a los dos más importantes, lo mismo con los diodos de alta velocidad , cambie el fusible también , lo del optoaxoplador ni idea como se hace
 
Cambialo, es debe ser seguramente el que está quemado.
Oki, mañana compro el repuesto y te comento cómo fue , otra consulta, disculpa mi ignorancia sobre el tema, es normal que en este caso , las cinco patas terminales del transformador chopper(las que llegan a la zona fría) tengan continuidad una con otras ? Te dejo una foto para que entiendas mejor (son las cinco que están vertical a la derecha )
Screenshot_20181112-182805.png
 
Oki, mañana compro el repuesto y te comento cómo fue , otra consulta, disculpa mi ignorancia sobre el tema, es normal que en este caso , las cinco patas terminales del transformador chopper(las que llegan a la zona fría) tengan continuidad una con otras ? Te dejo una foto para que entiendas mejor (son las cinco que están vertical a la derecha )
Ver el archivo adjunto 173201
Si es más que normal, ya que los bobinados tienen pocas vueltas, por lo tanto la resistencia de esos bobinados es muy baja, a penas unos pocos ohms, por lo que si medis con continuidad te va a marcar como que esos pines están todos unidos como si fuera un corto.
 
Si es más que normal, ya que los bobinados tienen pocas vueltas, por lo tanto la resistencia de esos bobinados es muy baja, a penas unos pocos ohms, por lo que si medis con continuidad te va a marcar como que esos pines están todos unidos como si fuera un corto.
Muchísimas gracias, mañana pruebo lo del optoacoplador y se los hago saber, gracias por la buena onda a todos!!!
 
lo del optoacoplador
Para informacion y de paso aprender un poco, ese no es un optoacoplador, es el integrado oscilador de la fuente, es el que genera el PWM para que la fuente pueda oscilar, y a la vez regula las tensiones de salida mediante el optoacoplador conectado al pin FB (FeedBack, o retorno de referencia).

Recuerda probar con una lampara incandescente (las de filamento comun, nada de bajo consumo ni led), en serie con la alimentacion de red (220v/110v, segun pais). Quizas una de 40 watts seria bueno para probar, o menor.

Y por precaucion, yo no mediria en el transformador del lado "caliente" directamente, ya que al conmutar la fuente, ahi se generan tension muy elevadas, que son suprimidas por la red snubber, y te podrias cargar (maolgrar, romper, etc) el multimetro (tester). Ojo con esa zona, que de minimo hay 310v...
 
Última edición:
Hola chicos, no hay capacitores explotados , y revise cada uno de ellos y remplaze los que tenían valor muy distintos a los etiquetados,
Para informacion y de paso aprender un poco, ese no es un optoacoplador, es el integrado oscilador de la fuente, es el que genera el PWM para que la fuente pueda oscilar, y a la vez regula las tensiones de salida mediante el optoacoplador conectado al pin FB (FeedBack, o retorno de referencia).

Recuerda probar con una lampara incandescente (las de filamento comun, nada de bajo consumo ni led), en serie con la alimentacion de red (220v/110v, segun pais). Quizas una de 40 watts seria bueno para probar, o menor.

Y por precaucion, yo no mediria en el transformador del lado "caliente" directamente, ya que al conmutar la fuente, ahi se generan tension muy elevadas, que son suprimidas por la red snubber, y te podrias cargar (maolgrar, romper, etc) el multimetro (tester). Ojo con esa zona, que de minimo hay 310v...
Muchísimas gracias, lo que más me gusta es aprender !

Con respecto al tester, soporta 600v sea continuo o alterno, así que creo que va bien, igual siempre tengo cuidado, gracias por la advertencia
Respecto al oscilador/octoacoplador lo estaría remplazando hoy a la tarde, les comento cómo fue una vez lo haga
 

Temas similares


Arriba