Fuente conmutada (modificada) no mantiene estable la tensión de salida (TL431)

Aca hay algo que no me cierra.
Al mirar las fotos veo que las modificaciones se hicieron del lado calienta, por lo que da a entender que el supuesto TL431 esta de ese, lado.
Vemos que hay un opto acoplador, el TL431 debería estar del lado frío, para tomar una muestra de la tensión de salida y compararla, esa diferencia la pasa al lado caliente vía el opto........
En esta caso que o quien maneja el led del opto?
Hay que sacar algunos componentes para ver mejor y hacer un relevo completo de la fuente.
Es al menos lo que suelo hacer y a partir de allí recrear el esquema

Veamos un ejemplo típico de aplicación
https://fidestec.com/blog/wp-content/uploads/2015/02/smps-feedback.jpg?x70660

Al forista, sería posible que quites las resistencias agregadas, limpies bien los residuos y subas una nueva foto de esa zona?

No, no, no... Las modificaciones se hicieron en el lado frio... el TL431 está de ese lado

al bajar la tensión las r de carga que trae ya no son "tan carga" ponele una lampara de auto o 2

y fíjate bien si no es que sensa mas de un voltaje, y ese se esté disparando...

Bien... pero por qué en su estado original se mantiene estable sin carga?
 

pandacba

Rocker Bear
Tienes razón, estan del lado frío. olvida el post anterior.
Pregunto si vuelves la fuente a su estado anterior, funciona bien???
 

Y cuál o por qué sería la idea de hacer eso? (Quiero aprender!!!) Modifiqué un cargador de notebook de 19V para trabajar a 24V hace un tiempo, únicamente cambiando una resistencia del divisor del TL431 y funciona estable hace varios meses... pensé que esto era igual pero creo que me metí en un problema :unsure::cry:

Tienes razón, estan del lado frío. olvida el post anterior.
Pregunto si vuelves la fuente a su estado anterior, funciona bien???

Si, de hecho hice eso para probar y funciona perfecto en su estado original. Y hasta probé con otra fuente igual (como dije, tengo varias iguales) y me da el mismo problema. :unsure::unsure:
 

DOSMETROS

High 2m Modereitor
Quizás estés en la zona de pendiente negativa del TL431 :unsure: que es una zona inestable.

Medí en alguna fuente de esas de 12 V sin modificar los voltajes en el TL431 , con y sin carga.
 

pandacba

Rocker Bear
Habria que ver como esta comandada, ya que no todas las fuentes se les puede variar el rango, de tensión, una cosa es la estabilización regulación en un +-10% y otra reducir el valor de salida en un 60%
 
Aprovecho el tema para una consulta relacionada.

Tengo una fuente conmutada de 19V y necesito que me entregue 12V
Es aquí que necesito asesoramiento.
Les dejo una imagen más datasheet .
Solucionado.
Variando la resistencia en la imagen logré reducir la tensión de salida.
 

Adjuntos

  • ADP-36EH_DAP6A_DAS001_TSM103.JPG
    ADP-36EH_DAP6A_DAS001_TSM103.JPG
    56.6 KB · Visitas: 33
  • cd00001691.pdf
    98.9 KB · Visitas: 15
  • Sin título.jpg
    Sin título.jpg
    92.8 KB · Visitas: 28
Última edición:
Arriba