Fuente regulable +/-1.2V a +/-30V y 5A a 7A (maximo)

Buenas estuve aprendiendo sobre este tema y mucho. diseñe el esquema en isis y lo simule con el 317, pero agregue un MJ mas y le agregue la proteccion contra cortos circuitos.

mi duda es que si lo hize bien? ya que aumente un MJ solo utilize un TIP42, vean las imagenes que adjunto y me cuentan que les parece.

una obserbacion que note en la simulacion sin la proteccion contra cortos es que cuando superos los 15v de salida y pongo una resistencia tal que me entregue unos 4 o 5 amper cae un poco la tension, creo que es normal eso.

pero por debajo de ese valor le saco corriente pero s emantiene firme la tension.

bueno les dejo estas imagenes espero que me comenten y respondan mi duda.

muchas gracias!
 

Adjuntos

Hola.

No es apropiado poner transistores (o cualquier otro semiconductor) en paralelo, siempre debe haber un elemento de compensación o equilibrio.

el voltaje en R puede ser (0.5V a 1V)

trnasistores en paralelo.gif

Chao.
elaficionado.
 
Ahhh! listo ya lo corregi y entendi tu circuito en la pagina anterior hize el calculo y dime si lo hize bien.

la potencia la multiplicas por dos por que se suele usar el doble de potencia para estas resistencias no?

adjundo las imagenes para que las veas y me cuentes que tal.

muchas gracias por contestarme!
 

Adjuntos

Hola.

En la práctica se suele usar el doble de la potencia calculada. Es decir si hallas en los cálculos de la potencia que disipa una resitencia es de 1.5W, se emplea una resistencia de 3W ó más.

Si vas a trabajar con 5A como máxima corriente, eso quiere decir que cada transistor debe trabajar con la mitad de 5A (2.5A).
Si optas por usar 0.5V como la caida de voltaje de R, entonce R=0.5V / 2.5A = 0.2 ohmios.

Chao.
elaficionado
 
Ahh si si si, tienes razon me olvide que Imax es la corriente max /N transistores. ya esta corregido.

ahora por que cuando hago el calculo para un voltage mayor a 15v para que me de unos 4 o 5A cae un poco la tension en el simulador? en la videa real si supongo que ocurriria es normal pero esta bien eso en el simulador?

en el simulador cuando lo pongo a 12.7v y saco 4A con una resistencia de 3.175 se clava a esa tension.
y cuando trabajo de la misma manera para tensiones mayores se nota una caida.

es el correcto funcionamiento en realidad? por que como puse dos transistores para aumentar la corriente me llamo la atencion.


desde ya muchas gracias!

Ah otra cosa que me llamo la atencion fue que cualdo efectuo el calculo para averiguar la resistencia emisor-base del tip42 pongo ese valor conseguido pero en el simulador no limita a lo que deberia segun el calculo.

a que se debe esto......la verdad que de apoco voy aprendiendo mas y mas

muchas gracias!!

tengo a la salida unos 25.9v/4A (que es la corriente que quiero sacar por ejemplo) da una Rde carga de unos 6.475...ahora bien cuando pongo el valor en el simulador me da una caida de tension dejando la salida a 24.5v y el amperimetro marca unos 3.77A,.....por que??? :LOL:
 
Última edición:
Hola.

Debes tener encuenta que para que el circuito funcione correctamente se debe cumplir que: Vin - Vout >= 4V. Es decir, para Vin= 28V , Vout <= (28V-4V=24V).

Si tu pones un voltaje mayor a 24V en la salida , el regulador no trabaja correctamente o no trabaja.

Para obtener el voltaje de salida máximo posible en el circuito, Vin >= Vout-máx + 4V

Vout-máx = es el voltaje teórico, hallado cuando el potenciómetro está en su valor máximo.

Chao.
elaficionado.
 
hola

osea que con el potenciometro de 5k no puedo superar los 24 volts por que el regulador no trabajaria bien. estoy errado?

Entonces tendre que mnodificar la tension de entrada o jugar con valores de resistencia asociadas al potenciometro?

o como podria solucionar este problema?

gracias
 
joyisima! muchas gracias aprendi mucho en cuanto al diseño de estas fuentes, uno siempre hace estas cosas pero de una manera simple y no se da cuenta que puede llegar a tener su complejidad.

ahora se puede hacer cosas mas interesantes aun para llegar a un diseño muy bueno.


muchas gracias elaficionado.

saludos!
 
Buanas! yo dispongo en este momento de los tip142, podrian ser colocados en la fuente que subi en el archivo rar? las resistencias para equilibrar el consumo de los transistores irian en el emisor creo...

se obtendria el mismo resultado?

desde ya muchas gracias!
 
Hola.

Sí van en el emisor.
Solo va a aumente el voltaje en R5 (0.7V más, debido a que es darlington), por el regulador circulará menos corriente (la corriente de base del transistor es menor).
Pero debes tener presente que el voltaje que cae en los transistores y el regulado aumentó. Asume unos 5V (como mínimo).
Para tu caso particular el máximo voltaje de salida será 28-5V=23V ó menos.

Pero se obtiene los mismos resutados.

Chao.
elaficionado.
 
Bueno luego de un gran tiempo subo el pcb que diseñe, haber si me echan algunas criticas constructivas porque la fuente aun sigue sin funcionar bien.

esquematico_166.jpg (65,4 KB (Kilobytes)) Esquema que estoy siguiendo

Fuente Big One JC sch.png (231,2 KB (Kilobytes)) Esquema en Eagle escala para el foro

Fuente Big One JC brd.rar (330,5 KB (Kilobytes)) archivo del pcb en imagen sin escalar

fuente big one jc_bottom.png (161,5 KB (Kilobytes)) Una vista 3d con el Eagle 3d

No he reemplazado componentes, estoy usando el MJ15016 junto con el LM317K y el MJ15015 con el LM337K que fue dificil de conseguir.
Mi problema es que cuando reemplazaba el MJ15016 por el MJ2955 si funcionaba correctamente de 0 a 26V con el LM317K pero se quemo el MJ2955 por exceso de corriente a voltaje alto -no habia visto las graficas en el datasheet- ahora estoy usando el MJ15016 como dice el esquema original junto con un nuevo LM317K y solo regula de 0 a 16V y luego de mantenerlo un minuto a niveles bajos de voltaje el Potenciometro no soporto y se fue quemando, usando el LM317T (encapsulado TO-220) regula de 0V a 28V; pero no he hecho pruebas de corriente, la carga es de 10k 1/8W.

Mi pregunta es por qué funciona bien con el LM317T y no con el LM317K.

Estoy usando el BC640 y BC659 y ademas el TIP42C Y TIP41C todo como el esquema original no he mantenido ningun cambio que hice anteriormente, todos los transistores estan bien disipados y no calientan.

Por ahora solo he conectado la parte positiva.

IMG_0559.gif (247,7 KB (Kilobytes)) Foto conectado solo la parte positiva, trafo de +24 0 -24V @ 8A

IMG_0561.gif (207,3 KB (Kilobytes)) Acercamiento al circuito electronico

IMG_0562.gif (216,9 KB (Kilobytes)) Acercamiento al disipador con LM317K y MJ15016

disposicion fuente.jpg (16,0 KB (Kilobytes)) Disposicion de placa y disipadores en la caja metalica que usare una de estabilizador de pc por el tamaño. El transformador va al lado izquierdo de los disipadores, tambien tengo otra disposicion pero es en 3d disipadores sobre el espacio placa y trafo, como voy a incluir ventiladores.

bueno eso es todo por ahora...
 

Adjuntos

Última edición:
Hola moyano, tengo una duda con respecto a los calculos de Rsc (resistencia de corto circuito), por que se utiliza 0.8v para la caida en ella. que no es que siempre habra 0.6v entre base_emisor? me podrias explicar ese tema?


yo quiero que limite a 5A por ejemplo.

la ultima duda, el tip de corto circuito va en un disipador tb?

desde ya muchas gracias!
 
Hola.

Lo del 0.8V lo da al hoja de datos, pero ese valor puede estar entre 0.6V a 0.8V.
Generalmente los transistores de potencia alcanzan el voltaje de saturación de base-emisor a un voltaje mayor a 0.6V y se asume 0.8V.

Chao.
elaficionado.
 
Hola. reciban nuevamente un saludo.
Tengo unas cuantas dudas con respecto a una fuente regulada simetrica usando los reguladores 317 y 337, asi como 2 transistores TIP3055 y TIP2955, dos transistores BC548 y BC558, el diagrama lo he sacado de aqui: http://www.comunidadelectronicos.com/proyectos/fuente4.htm. Quisiera saber si debo protegerla contra corocircuitos y si la puedo armar usando un trafo de 24+24 1A. La he probado en la protoboard, pero no regula el voltage, a la salida me entrega +30 y -30, los potes no regulan dichas salidas.
adjunto mi diagrama y el dibujo de la placa que me ha generado el pcb wizard.
Agradezco si alguien me puede decir si es correcto o que es lo que estoy haciendo mal, gracias.







 
Arriba