Guyatone Flanger

#1
Con este pedal tengo un problema solo saca un pitido que aumenta o disminuye segun usas los potes y no sale el efecto he cambiado todo menos el diodo señalado en el esquema como D3 que es un MA522S, he intentado buscar equivalentes y nada no los encuentro y no se que hacer
Alguna solucion

Adjunto esquema el diodo es el que esta entre el MN3101 y el condensador marcado con +
 

Adjuntos

Y

Yetrox

#2
Con este pedal tengo un problema solo saca un pitido que aumenta o disminuye segun usas los potes y no sale el efecto he cambiado todo menos el diodo señalado en el esquema como D3 que es un MA522S, he intentado buscar equivalentes y nada no los encuentro y no se que hacer
Alguna solucion

Adjunto esquema el diodo es el que esta entre el MN3101 y el condensador marcado con +

@Keithray ese es un Tunnel-Di (2x JFET) es dificil de conseguir porque ya esta descontinuado y mucho mas el reemplazo va ser muy difícil, a este se le llama Diodo lambda para sensor de voltaje de 12V, mas sin embargo te dejo el Datasheet:unsure:, por las dudas repasaste las soldaduras, muchas veces como uno los deja caer suelen tener las soldaduras falsos contactos:unsure:
 

Adjuntos

Última edición:
#4
El componente D3 podría ser inocente ( a menos que se demuestre lo contrario ).
Aparentemente solo tiene relación con el LED indicador de efecto encendido.

Si aplicas una señal de audio a la entrada se escucha a la salida ? ( con efecto apagado, efecto encendido ? ).

El pitido que se escucha también se escucha con efecto apagado?
El pitido me hace pensar que tal vez el filtro paso bajo no esta funcionando bien, o la frecuencia de oscilación del MN3101 esta mas baja de lo que debería.

Suerte.
 
#5
Gracias por contestar al final he largado el pedal, ahora estoy con un Phaser Joyo que no enciende pues le cambiaron el interructor y debe tener algun canble cambiado
 
Iniciado por Temas similares Foro Respuestas Fecha
S Audio: Pequeña señal 6

Temas similares

Arriba