Home cinema o amplificador?

#1
Hola! no se si éste es el sitio adecuado para preguntarlo:

Tengo un reproductor multimedia que tiene salidas de audo RCA (izq y dcho), hdmi, audio optica y esas de pyr etc

Por otro lado tengo una tele que tiene esas mismas entradas

y por otro un ampli con 6 entradas todas por RCA

Debido a causas que desconozco, el ampli con un PC funciona bien, pero cuando escucho la tele o algo reproducido en el HDmultimedia hay un retraso del audio respecto del tiempo.

Por ello he ido a comprar otro aparato para reproducir el sonido y solo he visto 2 tipos:
1-home cinema, que viene con un reproductor.. algo que no quiero pues ya tengo en el HDmultimedia o incluso en la propia tele q tiene reproductor integrado. CUesta unos 120€.
2-amplificadores de sonido que tienen entradas de hdmi, rca.. y de todo. Cogería uno de éstos pero cuestan por encima de los 400€!!!!
se os ocurre alguna otra solución? :/
 
#2
si ese amplificador te retrasa la señal de audio...es porque tiene una etapa previa de delay...lo cual no creo

lo q creo es que se complica el paso de audio desde la teve al equipo de sonido.

no importa que equipo compres o te fabriques...no creo que te retrasen el audio..eso es muy raro.

saludos.
 
#3
Fijate la configuracion de donde sacas el audio. Hay algunos equipos que tienen un programa para delay. Pej los dvds vienen con delay de 1 o 2 o 3ms porque si los parlantes delanteros estan muy lejos les pones un delay o los pones sobretiempo para que se escuchen bien y no tarde en llegar el sonido. Tu otro problema es que talvez tenes los parlantes muy lejos.
 
#4
Pues podría sacaros una foto aunque los altavoces están a dos metros escasos, quizás menos ..
el amplificador es un ampli normal con sus 6 salidas rca (2 frontales, 2 traseros, center y bass). Estoy pensando que cuando llegue a casa saco unas fotos para ver si podéis tener alguna idea de lo q pasa

Noto que retrasa el audio de dos formas: 1- y mas facil de comprobar: pongo los altavoces a la vez que el sonido que sale de los altavoces internos de la tele y los de la tele van unos 0.3s antes
y 2- los que se escuchan con el ampli estan claramente retrasados respecto de la imagen.

Aun asi voy a sacar fotos
 
#8
en la foto del ampli no aparecen pORqUE los desconecté al hacer la foto. Conecto el R y L audio out del HD multimedia al Front left y front right del amplificador usando 2 cables de conectores RCA
 
Última edición por un moderador:

Temas similares

Arriba